バージョン選択

フォーラム

メニュー

オンライン状況

43 人のユーザが現在オンラインです。 (28 人のユーザが フォーラム を参照しています。)
登録ユーザ: 1
ゲスト: 42
umebius もっと...

PR

デザインテンプレート EC-CUBE3.0版が登場!
広告掲載について

サイト内検索

 > プラグイン > プラグインを更新するとエラーが出てしまう

プラグイン

新規スレッドを追加する

スレッド表示 | 新しいものから 前のトピック | 次のトピック | 下へ
投稿者 スレッド
sh1ntqr0
投稿日時: 2017/1/6 15:16
対応状況: −−−
半人前
登録日: 2016/6/13
居住地:
投稿: 21
プラグインを更新するとエラーが出てしまう
お世話になっています。

現在、EC-CUBEペイメント決済プラグイン(3.0系)を使用しています。
こちらに加えて今から定期購入プラグインを導入しようと思っておりますが、決済プラグインのバージョンが条件を満たしていないため動作ができません。

そこで更新をかけたいと思っているのですが、更新ボタンをクリックすると
「アップロードに失敗しました。圧縮ファイルを確認してください。」
と表示されます。

こちらのエラーを解消する方法をどなたかご存知でないでしょうか?
一度削除をしてアップロードをすると上手くいくのですが、
色々とカスタマイズをしていたり本番運用でも使っているため、
初期化してしまうこちらの方法は
あまり使いたくありません。

どなたか良い案等おわかりでしたら、
ご教授いただけませんでしょうか?
どうぞよろしくお願い致します。
tao_s
投稿日時: 2017/1/10 18:29
対応状況: −−−
仙人
登録日: 2008/8/20
居住地: 東京
投稿: 646
Re: プラグインを更新するとエラーが出てしまう
メモリオーバーか何かだと思うのですが、エラーログで詳細な原因を解析し、その問題を解消するしかないと思います。


----------------
EC-CUBEカスタマイズ相談してください。
緊急のEC-CUBEの障害対応
EC-CUBE開発ブログ

468
投稿日時: 2017/1/10 23:26
対応状況: −−−
仙人
登録日: 2008/10/26
居住地:
投稿: 401
Re: プラグインを更新するとエラーが出てしまう
以前、プラグインのインストール時に同じメッセージが表示されたことがあります。
ソースを追って調査したのですが、その時はtar.gzの解凍時になぜかエラーが発生しているようでしたので、
一度、ローカルのPCで解凍してZIPファイルに圧縮し直して、インストールしました。

今回はプラグインのアップロードという事ですので、
同じ事例とは思えませんが、もしかしたら、同じところでエラーが出ているかもしてませんので、
投稿させていただきました。


----------------
株式会社シロハチ
■ECCUBE2系、3系構築カスタマイズご相談ください。
■360°画像ビューワーimg360
■ECCUBE技術資料blog

sh1ntqr0
投稿日時: 2017/1/11 15:50
対応状況: −−−
半人前
登録日: 2016/6/13
居住地:
投稿: 21
Re: プラグインを更新するとエラーが出てしまう
tao_s 様

お返事いただきましてありがとうございました。
やはりそうですか、、、
一度ログを確認してみて、
メモリオーバー等の記述がないか調べてみたいと思います。
ありがとうございました。
sh1ntqr0
投稿日時: 2017/1/11 15:51
対応状況: −−−
半人前
登録日: 2016/6/13
居住地:
投稿: 21
Re: プラグインを更新するとエラーが出てしまう
468 様

お返事いただきましてありがとうございます。
こちらも一度試してみたいと思います。
情報のご提供ありがとうございました!
スレッド表示 | 新しいものから 前のトピック | 次のトピック | トップ

 

ログイン


EC-CUBEペイメント

統計情報

総メンバー数は19,106名です
総投稿数は79,868件です

投稿数ランキング

1
seasoft
7331
2
AMUAMU
2712
3
nanasess
1618
4
yuh
1313
5
red
1027
6
fukap
907
7
shutta
827
8 ramrun 789
9
tsuji
778
10
tao_s
646


ネットショップの壺

EC-CUBEガイドブック
Copyright© LOCKON CO.,LTD. All Rights Reserved.