バージョン選択

フォーラム

メニュー

オンライン状況

60 人のユーザが現在オンラインです。 (56 人のユーザが フォーラム を参照しています。)
登録ユーザ: 0
ゲスト: 60
もっと...

PR

デザインテンプレート EC-CUBE3.0版が登場!
広告掲載について

サイト内検索

その他 > バージョンアップ > 2.12.3から2.13系へのバージョンアップ

バージョンアップ

新規スレッドを追加する

スレッド表示 | 新しいものから 前のトピック | 次のトピック | 下へ
投稿者 スレッド
madt
投稿日時: 2017/2/20 14:33
対応状況: −−−
新米
登録日: 2017/2/20
居住地:
投稿: 2
2.12.3から2.13系へのバージョンアップ
[EC-CUBE] 2.12.3
[PHP] PHP 5.3.28
[データベース] MySQL 5.0.96-community-log

以下のモジュール(クロネコヤマト)を導入して、カード決済を行いたいのですが、対応バージョンが2.13~でした。

クロネコヤマト カード・後払い一体型決済モジュール(2.13系)
http://www.ec-cube.net/products/detail.php?product_id=867

現在の2.12.3から2.13へバージョンアップさせる場合、具体的にどういった手順で行えばよいでしょうか?
注意事項などもございましたら、あわせてご教示いただければ幸いです。

古いサイトなもので一気に3系は怖いと思い、まずは一番近い2.13系へと考えています。

よろしくお願い致します。
yuh
投稿日時: 2017/2/21 0:15
対応状況: −−−
登録日: 2013/1/9
居住地: 大阪
投稿: 1387
Re: 2.12.3から2.13系へのバージョンアップ
ヤマトに問い合わせすれば2.12系に導入する方法を教えてくれますよ。


----------------
ec-cube2系の速度UPしてみました。(商品数:100万件)
http://speedtest2.ec-lab.net/products/list.php?category_id=15
ec-cube2系最速!(自称)

madt
投稿日時: 2017/2/28 9:07
対応状況: −−−
新米
登録日: 2017/2/20
居住地:
投稿: 2
Re: 2.12.3から2.13系へのバージョンアップ
2.12系のモジュールに関して、ヤマトフィナンシャル社へ問い合わせをしたところ、以下の回答でした。

────────────────
●EC-CUBE対応のモジュールは、2.13系とバージョン3(埋込型のみ)のご用意となります。
●2.12系をご利用ご希望となりますと、弊社ではサポート出来かねてしまいます。
────────────────

仮に無理やり入れてもサポート外になるようで、
とても残念ながらの結果です...。

(yuhさま、遅ればせながらありがとうございました)

あらためまして、2.12.3から2.13へバージョンアップ手順と
注意事項などを教えていただければ助かります。。

よろしくお願い致します。
スレッド表示 | 新しいものから 前のトピック | 次のトピック | トップ

 



ログイン


EC-CUBEペイメント

クレジットカード情報の非保持化対応

統計情報

総メンバー数は19,739名です
総投稿数は82,442件です

投稿数ランキング

1
seasoft
7331
2
AMUAMU
2712
3
nanasess
1632
4
yuh
1387
5
red
1064
6
fukap
907
7
shutta
827
8 ramrun 789
9
tsuji
784
10
umebius
712
11
tao_s
651
12 sumida 638
13
homan
633
14
468
630
15 karin 609
16 DELIGHT 571
17
patapata
502
18
flealog
483
19 tonton 436
20
ecbg
387


ネットショップの壺

EC-CUBEガイドブック
Copyright© LOCKON CO.,LTD. All Rights Reserved.