バージョン選択

フォーラム

メニュー

オンライン状況

39 人のユーザが現在オンラインです。 (28 人のユーザが フォーラム を参照しています。)
登録ユーザ: 0
ゲスト: 39
もっと...

サイト内検索

その他 > その他 > 【告知】EC-CUBE1.5.0β版・2.2.0β版をリリース致しました。

その他

新規スレッドを追加する

スレッド表示 | 新しいものから 前のトピック | 次のトピック | 下へ
投稿者 スレッド
rentamon
投稿日時: 2008/4/13 19:01
対応状況: −−−
常連
登録日: 2007/12/19
居住地:
投稿: 50
Re: 【告知】EC-CUBE1.5.0β版・2.2.0β版をリリース致しました。
homan様 
お忙しい所、本当に申し訳ありませんが宜しくお願いします。

homan
投稿日時: 2008/4/13 19:26
対応状況: −−−
仙人
登録日: 2007/7/2
居住地: 宮崎県宮崎市
投稿: 633
Re: 【告知】EC-CUBE1.5.0β版・2.2.0β版をリリース致しました。
なんだかチャットのようになってしまって申し訳ありません。
取り急ぎなのですが、3行目を以下のように変更してお試し頂けますか?

japanese.phpの3行目で赤文字部分を追加
require_once('../../data/pdf/fpdi.php');


念のため、pdf.d/index.phpの13行目あたりも修正お願い致します。
require('japanese.php');
↓に変更
require_once('japanese.php');



----------------
このコミュニティでの投稿はボランティアの範囲に留めさせていただいています。個別の相談やカスタマイズは有償にて承っておりますのでご相談下さい。

[url=http://www.eccube-school.jp/]EC-CUBE

ゲスト
投稿日時: 2008/4/13 20:12
対応状況: −−−
Re: 【告知】EC-CUBE1.5.0β版・2.2.0β版をリリース致しました。
横からすいません。

僕もプレミアエクスビットですが同じ症状です。
ちなみに、pdf.d/index.phpがどこにあるのかよくわかりません。
ゲスト
投稿日時: 2008/4/13 20:25
対応状況: −−−
Re: 【告知】EC-CUBE1.5.0β版・2.2.0β版をリリース致しました。
pdf.d/index.phpは1.5.0βですね。
2.2.0βと勘違いしました。

こちら
EC-CUBEバージョン 2.2.0-beta
PHPバージョン PHP 4.4.7
DBバージョン MySQL 4.1.18
で、Fatal error: Cannot redeclare class fpdi in /home/httpd/vhosts/watercooling-club.com/httpdocs/data/pdf/fpdi.php on line 28
のエラー出ます。

レンタルサーバは、プレミアエクスビットです。
rentamon
投稿日時: 2008/4/13 20:49
対応状況: −−−
常連
登録日: 2007/12/19
居住地:
投稿: 50
Re: 【告知】EC-CUBE1.5.0β版・2.2.0β版をリリース致しました。
homan様  返信ありがとうございます。

ファイルの修正を行いましたが、同じエラーが表示されるままです。

ゲストさんの書き込みから考えるとエクスビット様の仕様なのでしょうか?

本当に申し訳ありません。
homan
投稿日時: 2008/4/13 20:54
対応状況: −−−
仙人
登録日: 2007/7/2
居住地: 宮崎県宮崎市
投稿: 633
Re: 【告知】EC-CUBE1.5.0β版・2.2.0β版をリリース致しました。
エクスビットさんのところに何か情報が無いか調べてみましたら、
現象は違いますが、同じ原因(クラスが重複している)のエラーに対するFAQがありました。

http://www.xbit.jp/faq/13_292_ja.html

僕の環境では上記URLのような修正をしなくても、普通にログインできるのですが、ゲストさんは上記URLのような修正しないとログインできませんでしたか?

もし可能ならば、エクスビットさんのサポートセンターに問い合わせて頂いた方が、場合によっては早いかもしれません。


僕の方でも引き続き情報を集めてみますので、よろしくお願い致します


----------------
このコミュニティでの投稿はボランティアの範囲に留めさせていただいています。個別の相談やカスタマイズは有償にて承っておりますのでご相談下さい。

[url=http://www.eccube-school.jp/]EC-CUBE

ゲスト
投稿日時: 2008/4/13 21:09
対応状況: −−−
Re: 【告知】EC-CUBE1.5.0β版・2.2.0β版をリリース致しました。
homan様

はいそのxbitのURLに書かれた修正を行っています。
今戻して試しましたが普通に管理画面にログインできました。

2.1.0aのとき上記に書かれた修正行わないとログインできなかったと思います。

エクスビットのサポートに連絡して何かわかったらご報告します。

rentamon
投稿日時: 2008/4/13 21:15
対応状況: −−−
常連
登録日: 2007/12/19
居住地:
投稿: 50
Re: 【告知】EC-CUBE1.5.0β版・2.2.0β版をリリース致しました。
ゲストさん

私の方で問い合わせしました。重複するとエクスビット様も忙しい
と思いますので。分かったら書き込みます
ゲスト
投稿日時: 2008/4/13 21:18
対応状況: −−−
Re: 【告知】EC-CUBE1.5.0β版・2.2.0β版をリリース致しました。
以前オートアップデートの問い合わせで、次のように返信いただきました。

【PHPの設定】
・セーフモードはOFFになっています。
・open_basedirの設定は変更できない。

関係ありますでしょうか?
homan
投稿日時: 2008/4/14 10:59
対応状況: −−−
仙人
登録日: 2007/7/2
居住地: 宮崎県宮崎市
投稿: 633
Re: 【告知】EC-CUBE1.5.0β版・2.2.0β版をリリース致しました。
rentamonさん、ゲストさん

おはようございます!
なかなかうまくいかなくて心折れそうになりそうですが
もう少しだと思いますので、一緒に頑張りましょう。

開発コミッターMLよりヒントを頂きましたので、以下をお試し頂けますでしょうか。

data/pdf/fpdi.php をテキストエディタで開き、
ファイルの一番末端にいくと、以下のような記述があります。

// for PHP5
if (!class_exists('fpdi')) {
    class fpdi extends FPDI {}
}


これを以下のようにして、コメントアウトして下さい(赤文字部分追加)。

// for PHP5
//if (!class_exists('fpdi')) {
//    class fpdi extends FPDI {}
//}


PHP5を利用時に利用される部分みたいですが、
rentamonさん、ゲストさんはともにPHP4ということですので、
コメントアウトしても大丈夫だと思います。
(僕の環境もPHP4ですが、問題は特に起きていないのでPHPの設定等の違いかもしれませんね)


----------------
このコミュニティでの投稿はボランティアの範囲に留めさせていただいています。個別の相談やカスタマイズは有償にて承っておりますのでご相談下さい。

[url=http://www.eccube-school.jp/]EC-CUBE

« 1 2 (3) 4 »
スレッド表示 | 新しいものから 前のトピック | 次のトピック | トップ


 



ログイン


EC-CUBE公式 Amazon Payプラグイン

統計情報

総メンバー数は90,091名です
総投稿数は110,310件です

投稿数ランキング

1
seasoft
7369
2
468
3217
3
AMUAMU
2712
4
nanasess
2314
5
umebius
2085
6
yuh
1819
7
h_tanaka
1681
8
red
1571
9
mcontact
1350
10
tsuji
958
11
fukap
907
12
shutta
835
13
tao_s
799
14 ramrun 789
15 karin 689
16 sumida 641
17
homan
633
18 DELIGHT 572
19
patapata
502
20
flealog
485


ネットショップの壺

EC-CUBEインテグレートパートナー

Copyright© EC-CUBE CO.,LTD. All Rights Reserved.