バージョン選択

フォーラム

メニュー

オンライン状況

41 人のユーザが現在オンラインです。 (33 人のユーザが フォーラム を参照しています。)
登録ユーザ: 0
ゲスト: 41
もっと...

サイト内検索

その他 > その他 > EC-CUBE 4.X はPHP7.1.3にインストールは無理でしょうか?

その他

新規スレッドを追加する

スレッド表示 | 新しいものから 前のトピック | 次のトピック | 下へ
投稿者 スレッド
inastar
投稿日時: 2019/1/28 18:37
対応状況: −−−
半人前
登録日: 2011/10/24
居住地:
投稿: 21
EC-CUBE 4.X はPHP7.1.3にインストールは無理でしょうか?
[EC-CUBE] 4.0.1
[レンタルサーバ] heteml
[OS] osx
[PHP] 7.1 モジュール
[データベース] mysql 5.6
[ブラウザ] safari, chrome

現在は別の問題でレンタルサーバとやりとりしておりますが、EC-CUBE 4.XはPHP7.1.3ではインストールがそもそも無理なのでしょうか?
hetemlに確認しましたところ、PHP7.1.3以上の提供予定がないとの回答でした。

よろしくお願いします。
468
投稿日時: 2019/1/28 20:34
対応状況: −−−
登録日: 2008/10/26
居住地:
投稿: 1484
Re: EC-CUBE 4.X はPHP7.1.3にインストールは無理でしょうか?
PHP7.1系であれば動作するのではないかと思いますが、
エラーなどが発生してインストールできないような状況でしょうか?
必須となるPHPライブラリが提供されていない場合は厳しいと思いますが…


----------------
株式会社シロハチ
■ECCUBE2系、3系構築カスタマイズご相談ください。
EC-CUBE3マニュアル
blog

nanasess
投稿日時: 2019/1/29 11:26
対応状況: −−−
登録日: 2006/9/9
居住地: 宝塚
投稿: 1871
Re: EC-CUBE 4.X はPHP7.1.3にインストールは無理でしょうか?
7.1.3 以降サポートしていますので、インストールくらいはできるはずです。
ただし、共有レンタルサーバーは制約も多く、プラグイン等、すべての機能が問題なく動作するとは限りませんのでご留意ください。


----------------
大河内健太郎(Kentaro Ohkouchi)
EC-CUBE公式エバンジェリスト
有限会社 Loop AZ

EC-CUBE1系2系長期サポートホスティングサービス CUBE Lab
https://cubelab.info/

inastar
投稿日時: 2019/1/31 22:04
対応状況: −−−
半人前
登録日: 2011/10/24
居住地:
投稿: 21
Re: EC-CUBE 4.X はPHP7.1.3にインストールは無理でしょうか?
ご指導ありがとうございます。

なかなか進まず、レンタルサーバー会社ともやりとりしてますが難しいです。もう少し色々と試し、ダメならレンタルサーバーの変更を検討します。

進展あれば報告させて頂きます。
スレッド表示 | 新しいものから 前のトピック | 次のトピック | トップ


 



ログイン


EC-CUBEペイメント

統計情報

総メンバー数は39,263名です
総投稿数は89,331件です

投稿数ランキング

1
seasoft
7332
2
AMUAMU
2712
3
nanasess
1871
4
yuh
1555
5
468
1484
6
red
1206
7
umebius
1007
8
fukap
907
9
tsuji
833
10
shutta
827
11 ramrun 789
12
tao_s
667
13 karin 656
14 sumida 641
15
h_tanaka
635
16
homan
633
17 DELIGHT 571
18
patapata
502
19
flealog
483
20 tonton 436


ネットショップの壺

EC-CUBEインテグレートパートナー

Copyright© LOCKON CO.,LTD. All Rights Reserved.