バージョン選択

フォーラム

メニュー

オンライン状況

30 人のユーザが現在オンラインです。 (22 人のユーザが フォーラム を参照しています。)
登録ユーザ: 0
ゲスト: 30
もっと...

サイト内検索

質問 > その他 > EC-CUBE バージョン選定

その他

新規スレッドを追加する

スレッド表示 | 新しいものから 前のトピック | 次のトピック | 下へ
投稿者 スレッド
jnkwn
投稿日時: 2019/2/7 10:49
対応状況: −−−
新米
登録日: 2019/2/7
居住地:
投稿: 1
EC-CUBE バージョン選定
▼テンプレート
[EC-CUBE] 新規インストール
[PHP] PHP7系
[導入プラグインの有無] 導入検討中
[カスタマイズの有無] カスタマイズ予定

お世話になります。
新規開発で、PHP 7の環境での実装を検討しております。

EC-CUBEのバージョンを選定の際、
利用したいプラグインが2系にはあり、4系にはないため、
2.17ベータを利用して、プラグイン含め不都合箇所を調整しながら構築するのか、
今後の発展を見越して4系を選択すべきか悩んでおります。

・2.17はそもそもベータなので使用すべきでないのか?
・2.17が本リリースした場合含め2系は、今後新規導入の検討バージョンになりえるのか?
・プラグインは少ないけど4系を積極採用すべきなのか?

これから選択すべき、バージョンは何か含め教えていただけると助かります。
468
投稿日時: 2019/2/7 12:48
対応状況: −−−
登録日: 2008/10/26
居住地:
投稿: 1685
Re: EC-CUBE バージョン選定
私の個人的な回答になりますが、
ECCUBE4系を選択されたほうが良いのではないでしょうか?
2系で利用されたいというプラグインが
どのプラグインか分かりませんが、
PHP7の環境(2.17)で、そのプラグインが利用できるとは限りませんし(もし外部ライブラリに依存しているような場合は動くようにするのが大変なのではないかと思います)、
何よりもベータ版で本番運用は避けた方が良いかと思います。


----------------
株式会社シロハチ
■ECCUBE2系、3系構築カスタマイズご相談ください。
EC-CUBE3マニュアル
blog

スレッド表示 | 新しいものから 前のトピック | 次のトピック | トップ


 



ログイン


ec-cube.co

統計情報

総メンバー数は42,303名です
総投稿数は90,792件です

投稿数ランキング

1
seasoft
7332
2
AMUAMU
2712
3
nanasess
1882
4
468
1685
5
yuh
1571
6
red
1245
7
umebius
1200
8
fukap
907
9
tsuji
837
10
shutta
827
11 ramrun 789
12
tao_s
699
13
h_tanaka
693
14 karin 656
15 sumida 641
16
homan
633
17 DELIGHT 571
18
patapata
502
19
flealog
483
20 tonton 436


ネットショップの壺

EC-CUBEインテグレートパートナー

Copyright© LOCKON CO.,LTD. All Rights Reserved.