バージョン選択

フォーラム

メニュー

オンライン状況

34 人のユーザが現在オンラインです。 (14 人のユーザが フォーラム を参照しています。)
登録ユーザ: 0
ゲスト: 34
もっと...

サイト内検索

質問 > 管理機能 > 4.0.2アップロードプラグインについて

管理機能

新規スレッドを追加する

スレッド表示 | 新しいものから 前のトピック | 次のトピック | 下へ
投稿者 スレッド
hirochan
投稿日時: 2019/3/1 15:54
対応状況: −−−
新米
登録日: 2019/3/1
居住地:
投稿: 2
4.0.2アップロードプラグインについて
[EC-CUBE] EC-CUBE4.0.1
[レンタルサーバ] ローカル環境exampp-win32.7.2.10でec-cube4を試行中。
[OS] win10 pro 1809
[ブラウザ] Mozilla Firefox、バージョン65.0.2(最新)
[導入プラグイン名] 4.0.1→4.0.2アップロードプラグイン
[現象] 昨年4.0.0→4.0.1アップロードプラグインはちゃんとインストールし、アップデートもできたのですが、この4.0.1→4.0.2アップロードプラグインは、インストール後、オーナーズストアのプラグイン一覧に「EC-CUBEアップデートプラグイン」として表示されるのですが、アイコンが白黒で、その下に、「オーナーズストアへの接続に問題があるため、詳細な情報を取得できませんでした。」と表示されて使えません。ブラウザを変えて、最初からインストールをやり直しても同じでした。同じ現象に会われても解決された方がおられれば、ご教授くださると大変助かります。

「追記」
2019/05/10 未解決のためプラグインを有効から無効にしてほおっておいたのを、久しぶりに「有効」にしてみました。すると、なんとバージョンアップへと進めるのです。「書き込み権限の確認」→「ファイルの更新確認」→ソースの変更はありません「最新バージョンで上書き」→「ファイルを上書きします。」のメッセージ表示→しばらく待っていると、「システムエラーが発生しました」と表示されました。その後「管理画面」にログインができなくなったままです。
 そこで、バックアップで復元後、今度は、「メンテナンスモード」を有効にしてから再度バージョンパップを実行すると、「システムエラーが発生しました」と表示されますが、「管理画面」には、ログインができるようになりました。そして、「システム情報」を確認しますと、「ECCUBE 4.0.2」と表示されていました。これでちゃんとバージョンアップできているのだろうか?動くのだろうかと、ショップ表示しようとすると、「HTTP 500 内部サーバー エラー」で表示できませんでした。
 これは、いったいどうしたことなのでしょう?同じ現象に会われた方がおられましたら、コメント頂けると助かります。よろしくお願い申し上げます。〆
manhoo
投稿日時: 2019/3/1 22:43
対応状況: −−−
常連
登録日: 2018/6/26
居住地:
投稿: 36
Re: 4.0.2アップロードプラグインについて
同じ現象です、4.0.2の不具合だと思います。


----------------
■ ECCUBEのバージョン:4.0.2系
■ サーバー名:さくらインターネット スタンダード
■ データベース:MySQL/PHP7
■ K&Mサービス株式会社
https://www.km-co.jp/ecs

hirochan
投稿日時: 2019/3/2 1:01
対応状況: −−−
新米
登録日: 2019/3/1
居住地:
投稿: 2
Re: 4.0.2アップロードプラグインについて
manhoo様。
ご返信ありがとうございます。やはり4.0.1へのアップには成功されていたのでしょうか?同じ現象の方がおられただけでも参考になります。もし、解決された際は、ご教授よろしくお願い申し上げます。〆
okazy
投稿日時: 2019/3/5 10:43
対応状況: −−−
半人前
登録日: 2017/10/11
居住地:
投稿: 18
Re: 4.0.2アップロードプラグインについて
手元の環境で検証してみましたが、エラーは確認できませんでした。

@manhoo さん

エラーが発生する条件を特定したいので、エラーが発生した環境の情報を教えていただけますか?

私の環境は以下です。
-----------------------
Mac
EC-CUBE 4.0.0 -> 4.0.1 -> 4.0.2
DB mysql:5.7
WEBサーバー ビルトインサーバ
PHP 7.2
-----------------------


manhoo
投稿日時: 2019/3/5 11:21
対応状況: −−−
常連
登録日: 2018/6/26
居住地:
投稿: 36
Re: 4.0.2アップロードプラグインについて
@okazyさん

ご連絡ありがとうございます。
3回ほど再インストールして、最後のスムーズにエラーが発生しませんでした。


はっきり原因は分かりませんが、同じルート(フォルダ)、DBに数回インストールしたらおかしくなったかもしれません。
新規フォルダ、新規DBに1発成功しました。


さくらレンタルサーバー スタンダード
DB mysql:5.7
PHP 7.2


----------------
■ ECCUBEのバージョン:4.0.2系
■ サーバー名:さくらインターネット スタンダード
■ データベース:MySQL/PHP7
■ K&Mサービス株式会社
https://www.km-co.jp/ecs

スレッド表示 | 新しいものから 前のトピック | 次のトピック | トップ


 



ログイン


ec-cube.co

統計情報

総メンバー数は45,094名です
総投稿数は91,732件です

投稿数ランキング

1
seasoft
7332
2
AMUAMU
2712
3
nanasess
1894
4
468
1746
5
yuh
1584
6
umebius
1296
7
red
1278
8
fukap
907
9
tsuji
837
10
shutta
827
11 ramrun 789
12
tao_s
745
13
h_tanaka
728
14 karin 656
15 sumida 641
16
homan
633
17 DELIGHT 571
18
patapata
502
19
flealog
483
20 tonton 436


ネットショップの壺

EC-CUBEインテグレートパートナー

Copyright© LOCKON CO.,LTD. All Rights Reserved.