バージョン選択

フォーラム

メニュー

オンライン状況

43 人のユーザが現在オンラインです。 (29 人のユーザが フォーラム を参照しています。)
登録ユーザ: 1
ゲスト: 42
akiakihi もっと...

サイト内検索

プラグイン > バグ報告・利用に関する質問 > ソーシャルボタン プラグイン更新できない

バグ報告・利用に関する質問

新規スレッドを追加する

スレッド表示 | 新しいものから 前のトピック | 次のトピック | 下へ
投稿者 スレッド
manhoo
投稿日時: 2019/4/17 9:33
対応状況: −−−
常連
登録日: 2018/6/26
居住地:
投稿: 36
ソーシャルボタン プラグイン更新できない
タイトル通り、ソーシャルボタン プラグイン更新できないです。
エラー
1、エラーログに何も記載していません。
ーーーーーーーーーーー
アップデート確認
システムエラーが発生しました。

ログを確認
**************** Disable ****************
**************** Upgrade ***************
2、EC-CUBEはメンテナンスモードに自動変更されました。
3、ソーシャルボタンプラグインのステータスは無効になりました。
4、2と3のままで、再度アップデートしたら、エラーログは下記通りです。
<warning>Deprecation warning: require.ec-cube/ECCUBE4LineLoginIntegration is invalid, it should not contain uppercase characters. Please use ec-cube/eccube4lineloginintegration instead. Make sure you fix this as Composer 2.0 will error.</warning>
<warning>Deprecation warning: require.ec-cube/FacebookAdsExtention is invalid, it should not contain uppercase characters. Please use ec-cube/facebookadsextention instead. Make sure you fix this as Composer 2.0 will error.</warning>
<warning>Deprecation warning: require.ec-cube/MGSocialButton is invalid, it should not contain uppercase characters. Please use ec-cube/mgsocialbutton instead. Make sure you fix this as Composer 2.0 will error.</warning>
<warning>Deprecation warning: require.ec-cube/Recommend4 is invalid, it should not contain uppercase characters. Please use ec-cube/recommend4 instead. Make sure you fix this as Composer 2.0 will error.</warning>
<warning>Deprecation warning: require.ec-cube/SlnPayment4 is invalid, it should not contain uppercase characters. Please use ec-cube/slnpayment4 instead. Make sure you fix this as Composer 2.0 will error.</warning>
<warning>Deprecation warning: require.ec-cube/YahooLoginIntegration4 is invalid, it should not contain uppercase characters. Please use ec-cube/yahoologinintegration4 instead. Make sure you fix this as Composer 2.0 will error.</warning>
<warning>Deprecation warning: require.ec-cube/YamatoPayment4 is invalid, it should not contain uppercase characters. Please use ec-cube/yamatopayment4 instead. Make sure you fix this as Composer 2.0 will error.</warning>
<warning>Deprecation warning: require-dev.mikey179/vfsStream is invalid, it should not contain uppercase characters. Please use mikey179/vfsstream instead. Make sure you fix this as Composer 2.0 will error.</warning>
[155.4MiB/2.72s] ./composer.json has been updated
[155.7MiB/3.19s] <warning>Deprecation warning: require.ec-cube/ECCUBE4LineLoginIntegration is invalid, it should not contain uppercase characters. Please use ec-cube/eccube4lineloginintegration instead. Make sure you fix this as Composer 2.0 will error.</warning>
[155.7MiB/3.19s] <warning>Deprecation warning: require.ec-cube/FacebookAdsExtention is invalid, it should not contain uppercase characters. Please use ec-cube/facebookadsextention instead. Make sure you fix this as Composer 2.0 will error.</warning>
[155.7MiB/3.19s] <warning>Deprecation warning: require.ec-cube/MGSocialButton is invalid, it should not contain uppercase characters. Please use ec-cube/mgsocialbutton instead. Make sure you fix this as Composer 2.0 will error.</warning>
[155.7MiB/3.19s] <warning>Deprecation warning: require.ec-cube/Recommend4 is invalid, it should not contain uppercase characters. Please use ec-cube/recommend4 instead. Make sure you fix this as Composer 2.0 will error.</warning>
[155.7MiB/3.19s] <warning>Deprecation warning: require.ec-cube/SlnPayment4 is invalid, it should not contain uppercase characters. Please use ec-cube/slnpayment4 instead. Make sure you fix this as Composer 2.0 will error.</warning>
[155.7MiB/3.19s] <warning>Deprecation warning: require.ec-cube/YahooLoginIntegration4 is invalid, it should not contain uppercase characters. Please use ec-cube/yahoologinintegration4 instead. Make sure you fix this as Composer 2.0 will error.</warning>
[155.7MiB/3.19s] <warning>Deprecation warning: require.ec-cube/YamatoPayment4 is invalid, it should not contain uppercase characters. Please use ec-cube/yamatopayment4 instead. Make sure you fix this as Composer 2.0 will error.</warning>
[155.7MiB/3.19s] <warning>Deprecation warning: require-dev.mikey179/vfsStream is invalid, it should not contain uppercase characters. Please use mikey179/vfsstream instead. Make sure you fix this as Composer 2.0 will error.</warning>
[159.4MiB/3.65s] <warning>Dependency "ec-cube/plugin-installer" is also a root requirement, but is not explicitly whitelisted. Ignoring.</warning>
[159.2MiB/3.65s] Loading composer repositories with package information
[159.8MiB/4.45s] Updating dependencies (including require-dev)
[513.9MiB/23.13s] Nothing to install or update
[482.6MiB/23.27s] <warning>Package phpunit/phpunit-mock-objects is abandoned, you should avoid using it. No replacement was suggested.</warning>
[482.6MiB/23.27s] <warning>Package symfony/lts is abandoned, you should avoid using it. Use symfony/flex instead.</warning>
[482.9MiB/23.29s] Writing lock file
[482.9MiB/23.29s] Generating optimized autoload files
[485.3MiB/29.80s] <warning>Warning: Ambiguous class resolution, "Eccube\Entity\Order" was found in both "$baseDir . '/app/proxy/entity/Order.php" and "/////src/Eccube/Entity/Order.php", the first will be used.</warning>
[483.4MiB/31.77s] Memory usage: 483.36MiB (peak: 576.35MiB), time: 31.77s

**************** Schema Update ****************

EC-cube側とプラグイン側、どちらの不具合か分かりません。
私のサーバー環境は駄目か分かりません。
必須プラグインではないですが、今後必須プラグインがスムーズに更新できるように報告いたします。


----------------
■ ECCUBEのバージョン:4.0.2系
■ サーバー名:さくらインターネット スタンダード
■ データベース:MySQL/PHP7
■ K&Mサービス株式会社
https://www.km-co.jp/ecs

kazumi
投稿日時: 2019/4/18 11:09
対応状況: −−−
半人前
登録日: 2019/4/15
居住地:
投稿: 19
Re: ソーシャルボタン プラグイン更新できない

引用:

1、エラーログに何も記載していません。
ーーーーーーーーーーー
アップデート確認
システムエラーが発生しました。


上記のエラーが発生した際ですが、Apacheのエラーログに何か出てないでしょうか?

また、現在対象のプラグインは現在使用できる状態なのでしょうか?
manhoo
投稿日時: 2019/4/18 13:06
対応状況: −−−
常連
登録日: 2018/6/26
居住地:
投稿: 36
Re: ソーシャルボタン プラグイン更新できない
kazumi さん

Apacheのエラーログはどこから出力できますでしょうか。
初級的な質問申し訳ございません。

プラグインのステータスを有効にして、使える状態です。

お願いいたします。


----------------
■ ECCUBEのバージョン:4.0.2系
■ サーバー名:さくらインターネット スタンダード
■ データベース:MySQL/PHP7
■ K&Mサービス株式会社
https://www.km-co.jp/ecs

kazumi
投稿日時: 2019/4/22 13:15
対応状況: −−−
半人前
登録日: 2019/4/15
居住地:
投稿: 19
Re: ソーシャルボタン プラグイン更新できない
manhooさん、ご確認ありがとうございます。
4系で同様のエラーの不具合があり、今回のエラーの内容も同様のエラーの可能性があります。

Githubでもイシューとして登録されているので、修正をお待ちいただくことになるかと思います。

https://github.com/EC-CUBE/ec-cube/issues/4142
nanasess
投稿日時: 2019/4/22 13:28
対応状況: −−−
登録日: 2006/9/9
居住地: 宝塚
投稿: 1894
Re: ソーシャルボタン プラグイン更新できない
さくらのレンタルサーバーの場合、 FreeBSD なので OOM Killer は発生しないため、 Issues の内容とはちょっと違うと思います。

こちらを参考に、該当時間のエラーログを貼っていただけますでしょうか
https://help.sakura.ad.jp/hc/ja/articles/206054252-%E3%82%A2%E3%82%AF%E3%82%BB%E3%82%B9%E3%83%AD%E3%82%B0%E3%81%AE%E8%A8%AD%E5%AE%9A%E3%81%A8%E7%AE%A1%E7%90%86


----------------
大河内健太郎(Kentaro Ohkouchi)
EC-CUBE公式エバンジェリスト
有限会社 Loop AZ

EC-CUBE1系2系長期サポートホスティングサービス CUBE Lab
https://cubelab.info/

manhoo
投稿日時: 2019/4/22 14:37
対応状況: −−−
常連
登録日: 2018/6/26
居住地:
投稿: 36
Re: ソーシャルボタン プラグイン更新できない
kazumiさん
nanasessさん 

ご連絡ありがとうございます。

さくらサーバーのエラーログを添付します。
よろしくお願い申し上げます。

[Wed Apr 17 08:06:40.485828 2019] [cgi:error] [pid 25657] [client 118.10.99.45:0] End of script output before headers: index.php, referer: https://www.km-co.jp/ecs/virtual/sln_payment4/config
[Wed Apr 17 08:48:34.634891 2019] [cgi:error] [pid 33984] [client 118.10.99.45:0] End of script output before headers: index.php, referer: https://www.km-co.jp/ecs/virtual/sln_payment4/config
[Wed Apr 17 09:14:42.766271 2019] [cgi:error] [pid 49193] [client 118.10.99.45:0] End of script output before headers: index.php, referer: https://www.km-co.jp/ecs/virtual/store/plugin/api/upgrade/2/confirm
[Wed Apr 17 09:21:08.871052 2019] [cgi:error] [pid 50879] [client 118.10.99.45:0] End of script output before headers: index.php, referer: https://www.km-co.jp/ecs/virtual/store/plugin/api/upgrade/2/confirm
[Wed Apr 17 09:27:05.694711 2019] [cgi:error] [pid 50879] [client 118.10.99.45:0] End of script output before headers: index.php, referer: https://www.km-co.jp/ecs/virtual/store/plugin/api/upgrade/2/confirm
[Wed Apr 17 09:29:41.011604 2019] [cgi:error] [pid 50879] [client 118.10.99.45:0] malformed header from script 'index.php': Bad header: gen -> /tmp//proxy_OkEeLerjpqy, referer: https://www.km-co.jp/ecs/virtual/store/plugin/api/upgrade/2/confirm
[Wed Apr 17 10:26:38.450520 2019] [suexec:notice] [pid 80892] AH01232: suEXEC mechanism enabled (wrapper: /usr/local/apache/bin/suexec)
[Wed Apr 17 10:26:38.485765 2019] [ssl:warn] [pid 80892] AH01916: Init: (www.km-co.jp:443) You configured HTTP(80) on the standard HTTPS(443) port!
[Wed Apr 17 10:26:38.491030 2019] [ssl:warn] [pid 80892] AH01916: Init: (km-co.jp:443) You configured HTTP(80) on the standard HTTPS(443) port!
[Wed Apr 17 10:26:38.591829 2019] [ssl:warn] [pid 80955] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
[Wed Apr 17 10:26:38.591850 2019] [ssl:warn] [pid 80955] AH01916: Init: (www.km-co.jp:443) You configured HTTP(80) on the standard HTTPS(443) port!
[Wed Apr 17 10:26:38.591853 2019] [ssl:warn] [pid 80955] AH01916: Init: (km-co.jp:443) You configured HTTP(80) on the standard HTTPS(443) port!
[Wed Apr 17 10:26:38.597044 2019] [mpm_prefork:notice] [pid 80955] AH00163: Apache/2.4.39 (Unix) OpenSSL/1.0.2o configured -- resuming normal operations
[Wed Apr 17 10:26:38.597104 2019] [core:notice] [pid 80955] AH00094: Command line: '/usr/local/apache/bin/httpd -f /home/config/users/virtual/http/user-httpd.conf'
[Wed Apr 17 15:16:48.206306 2019] [suexec:notice] [pid 18867] AH01232: suEXEC mechanism enabled (wrapper: /usr/local/apache/bin/suexec)
[Wed Apr 17 15:16:48.206776 2019] [ssl:warn] [pid 18867] AH01916: Init: (www.km-co.jp:443) You configured HTTP(80) on the standard HTTPS(443) port!
[Wed Apr 17 15:16:48.206781 2019] [ssl:warn] [pid 18867] AH01916: Init: (km-co.jp:443) You configured HTTP(80) on the standard HTTPS(443) port!
[Wed Apr 17 15:16:48.246704 2019] [ssl:warn] [pid 18927] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
[Wed Apr 17 15:16:48.246725 2019] [ssl:warn] [pid 18927] AH01916: Init: (www.km-co.jp:443) You configured HTTP(80) on the standard HTTPS(443) port!
[Wed Apr 17 15:16:48.246728 2019] [ssl:warn] [pid 18927] AH01916: Init: (km-co.jp:443) You configured HTTP(80) on the standard HTTPS(443) port!
[Wed Apr 17 15:16:48.254308 2019] [mpm_prefork:notice] [pid 18927] AH00163: Apache/2.4.39 (Unix) OpenSSL/1.0.2o configured -- resuming normal operations
[Wed Apr 17 15:16:48.254345 2019] [core:notice] [pid 18927] AH00094: Command line: '/usr/local/apache/bin/httpd -f /home/config/users/virtual/http/user-httpd.conf'


----------------
■ ECCUBEのバージョン:4.0.2系
■ サーバー名:さくらインターネット スタンダード
■ データベース:MySQL/PHP7
■ K&Mサービス株式会社
https://www.km-co.jp/ecs

スレッド表示 | 新しいものから 前のトピック | 次のトピック | トップ


 



ログイン


ec-cube.co

統計情報

総メンバー数は45,172名です
総投稿数は91,762件です

投稿数ランキング

1
seasoft
7332
2
AMUAMU
2712
3
nanasess
1894
4
468
1746
5
yuh
1584
6
umebius
1296
7
red
1281
8
fukap
907
9
tsuji
837
10
shutta
827
11 ramrun 789
12
tao_s
750
13
h_tanaka
730
14 karin 656
15 sumida 641
16
homan
633
17 DELIGHT 571
18
patapata
502
19
flealog
483
20 tonton 436


ネットショップの壺

EC-CUBEインテグレートパートナー

Copyright© LOCKON CO.,LTD. All Rights Reserved.