バージョン選択

フォーラム

メニュー

オンライン状況

79 人のユーザが現在オンラインです。 (60 人のユーザが フォーラム を参照しています。)
登録ユーザ: 1
ゲスト: 78
cyb2019 もっと...

サイト内検索

プラグイン > その他 > プラグインをインストールできません。

その他

新規スレッドを追加する

スレッド表示 | 新しいものから 前のトピック | 次のトピック | 下へ
投稿者 スレッド
red
投稿日時: 2019/7/10 18:13
対応状況: −−−
登録日: 2010/2/15
居住地: 東京都
投稿: 1312
Re: プラグインをインストールできません。
bin/console eccube:composer:require ec-cube/recommendedproducts4

bin/console eccube:plugin:install --code=recommendedproducts4

こうするとどうでしょう?
さっきはスペルが違っていました


----------------
EC-CUBEのカスタマイズ、トラブル解決承ります
お気軽にお問い合わせ下さい
https://www.ec-cube.net/integrate/partner/partner.php?partner_id=690

EC-CUBE4のプラグイントラブル、調査します

chankotaro
投稿日時: 2019/7/10 19:32
対応状況: −−−
半人前
登録日: 2019/5/25
居住地:
投稿: 17
Re: プラグインをインストールできません。
ありがとうございます。

うまく行ったようです。

備忘録のために書きますが、
1)プラグインコードは大文字小文字を区別するようです。
2)Xserverではsudo権限がないので、bin/consoleを先にChmodして行いました。

また何かございましたら、質問させてください。
« 1 (2)
スレッド表示 | 新しいものから 前のトピック | 次のトピック | トップ


 



ログイン


ec-cube.co

統計情報

総メンバー数は46,391名です
総投稿数は92,280件です

投稿数ランキング

1
seasoft
7332
2
AMUAMU
2712
3
nanasess
1904
4
468
1791
5
yuh
1594
6
red
1312
7
umebius
1296
8
fukap
907
9
tsuji
840
10
shutta
835
11 ramrun 789
12
tao_s
758
13
h_tanaka
746
14 karin 656
15 sumida 641
16
homan
633
17 DELIGHT 571
18
patapata
502
19
flealog
483
20 tonton 436


ネットショップの壺

EC-CUBEインテグレートパートナー

Copyright© LOCKON CO.,LTD. All Rights Reserved.