バージョン選択

フォーラム

メニュー

オンライン状況

35 人のユーザが現在オンラインです。 (30 人のユーザが フォーラム を参照しています。)
登録ユーザ: 0
ゲスト: 35
もっと...

サイト内検索

プラグイン > その他 > プラグインをインストールできません。

その他

新規スレッドを追加する

スレッド表示 | 新しいものから 前のトピック | 次のトピック | 下へ
投稿者 スレッド
red
投稿日時: 2019/7/10 18:13
対応状況: −−−
登録日: 2010/2/15
居住地: 東京都
投稿: 1570
Re: プラグインをインストールできません。
bin/console eccube:composer:require ec-cube/recommendedproducts4

bin/console eccube:plugin:install --code=recommendedproducts4

こうするとどうでしょう?
さっきはスペルが違っていました


----------------
EC-CUBEのカスタマイズ、トラブル解決承ります
お気軽にお問い合わせ下さい
https://www.ec-cube.net/integrate/partner/partner.php?partner_id=690

chankotaro
投稿日時: 2019/7/10 19:32
対応状況: −−−
常連
登録日: 2019/5/25
居住地:
投稿: 31
Re: プラグインをインストールできません。
ありがとうございます。

うまく行ったようです。

備忘録のために書きますが、
1)プラグインコードは大文字小文字を区別するようです。
2)Xserverではsudo権限がないので、bin/consoleを先にChmodして行いました。

また何かございましたら、質問させてください。
« 1 (2)
スレッド表示 | 新しいものから 前のトピック | 次のトピック | トップ


 



ログイン


EC-CUBE公式 Amazon Payプラグイン

統計情報

総メンバー数は88,707名です
総投稿数は109,948件です

投稿数ランキング

1
seasoft
7367
2
468
3217
3
AMUAMU
2712
4
nanasess
2313
5
umebius
2085
6
yuh
1819
7
h_tanaka
1638
8
red
1570
9
mcontact
1285
10
tsuji
958
11
fukap
907
12
shutta
835
13
tao_s
799
14 ramrun 789
15 karin 689
16 sumida 641
17
homan
633
18 DELIGHT 572
19
patapata
502
20
flealog
485


ネットショップの壺

EC-CUBEインテグレートパートナー

Copyright© EC-CUBE CO.,LTD. All Rights Reserved.