バージョン選択

フォーラム

メニュー

オンライン状況

68 人のユーザが現在オンラインです。 (45 人のユーザが フォーラム を参照しています。)
登録ユーザ: 2
ゲスト: 66
printer9 saralee もっと...

サイト内検索

質問 > その他 > データ移行プラグインでのエラー

その他

新規スレッドを追加する

スレッド表示 | 新しいものから 前のトピック | 次のトピック | 下へ
投稿者 スレッド
hidetaka
投稿日時: 2019/8/23 20:03
対応状況: −−−
新米
登録日: 2019/8/23
居住地:
投稿: 1
データ移行プラグインでのエラー
[EC-CUBE] 2.13.5 -> 4.0.2 へ移行したい
[サーバ] AWS EC2
[OS] AmazonLinux2
[PHP] 7.1
[データベース] MySQL5.6
[WEBサーバ] Apache 2.4

データ移行プラグインについて質問です。

https://gyazo.com/1b23caf82e4d594b87abf00362fb0582


v2.13.5で取得したバックアップファイルをv4.0.2のデータ移行プラグインにアップロードすると、上記のエラーがブラウザに出力されます。
ディレクトリの書き込みパーミッションなど、自分なりに調査してみましたが、原因がわからず困っております。
ご教授いただけませんでしょうか。よろしくお願いいたします。
red
投稿日時: 2019/8/23 23:17
対応状況: −−−
登録日: 2010/2/15
居住地: 東京都
投稿: 1359
Re: データ移行プラグインでのエラー
ディレクトリの作成に失敗していそうな気がします


----------------
EC-CUBEのカスタマイズ、トラブル解決承ります
お気軽にお問い合わせ下さい
https://www.ec-cube.net/integrate/partner/partner.php?partner_id=690

EC-CUBE4のプラグイントラブル、調査します

スレッド表示 | 新しいものから 前のトピック | 次のトピック | トップ


 



ログイン


EC-CUBEペイメント

ec-cube.co

統計情報

総メンバー数は52,475名です
総投稿数は93,802件です

投稿数ランキング

1
seasoft
7332
2
AMUAMU
2712
3
nanasess
2008
4
468
1873
5
yuh
1610
6
red
1359
7
umebius
1343
8
h_tanaka
932
9
fukap
907
10
tsuji
856
11
shutta
835
12 ramrun 789
13
tao_s
780
14 karin 656
15 sumida 641
16
homan
633
17 DELIGHT 571
18
patapata
502
19
flealog
483
20 tonton 437


ネットショップの壺

EC-CUBEインテグレートパートナー

Copyright© EC-CUBE CO.,LTD. All Rights Reserved.