バージョン選択

フォーラム

メニュー

オンライン状況

32 人のユーザが現在オンラインです。 (16 人のユーザが フォーラム を参照しています。)
登録ユーザ: 0
ゲスト: 32
もっと...

サイト内検索

質問 > その他 > EC-CUBE4系をApache2.2で動かしたいのですが・・・

その他

新規スレッドを追加する

スレッド表示 | 新しいものから 前のトピック | 次のトピック | 下へ
投稿者 スレッド
nemui
投稿日時: 2019/9/19 10:33
対応状況: −−−
新米
登録日: 2019/9/19
居住地:
投稿: 1
EC-CUBE4系をApache2.2で動かしたいのですが・・・
EC-CUBE4系をApache2.2上で動かしたら実際に動きますが
動作要件としてはApache2.4になっています。


Apache2.2では満たせない要件とは何かわかりますでしょうか?

レンタルサーバーの関係でApache2.2からバージョンが
動かせなくて困ってます・・
red
投稿日時: 2019/9/19 13:13
対応状況: −−−
登録日: 2010/2/15
居住地: 東京都
投稿: 1353
Re: EC-CUBE4系をApache2.2で動かしたいのですが・・・
Apache httpd 2.2 End-of-Life

2018-01-01

だから要件には入らないだけでは?


----------------
EC-CUBEのカスタマイズ、トラブル解決承ります
お気軽にお問い合わせ下さい
https://www.ec-cube.net/integrate/partner/partner.php?partner_id=690

EC-CUBE4のプラグイントラブル、調査します

スレッド表示 | 新しいものから 前のトピック | 次のトピック | トップ


 



ログイン


EC-CUBEペイメント

ec-cube.co

統計情報

総メンバー数は51,044名です
総投稿数は93,521件です

投稿数ランキング

1
seasoft
7332
2
AMUAMU
2712
3
nanasess
1984
4
468
1860
5
yuh
1604
6
red
1353
7
umebius
1296
8
h_tanaka
924
9
fukap
907
10
tsuji
856
11
shutta
835
12 ramrun 789
13
tao_s
774
14 karin 656
15 sumida 641
16
homan
633
17 DELIGHT 571
18
patapata
502
19
flealog
483
20 tonton 436


ネットショップの壺

EC-CUBEインテグレートパートナー

Copyright© EC-CUBE CO.,LTD. All Rights Reserved.