バージョン選択

フォーラム

メニュー

オンライン状況

43 人のユーザが現在オンラインです。 (32 人のユーザが フォーラム を参照しています。)
登録ユーザ: 1
ゲスト: 42
asana もっと...

サイト内検索

質問 > その他 > EC-CUBE4.0.2→4.0.3 アップデートでエラー

その他

新規スレッドを追加する

スレッド表示 | 新しいものから 前のトピック | 次のトピック | 下へ
投稿者 スレッド
h_tanaka
投稿日時: 2020/1/15 15:18
対応状況: −−−
登録日: 2016/7/22
居住地: 愛媛県
投稿: 1029
EC-CUBE4.0.2→4.0.3 アップデートでエラー
ロリポップ
サーバーOS Linux
WEBサーバー Apache

本体をカスタマイズしていないEC-CUBEです。

インストール済みのプラグインがすべて最新版であることを確認。
すべてのファイルを4.0.3のファイルで上書き更新。
プラグインをインストール済みのため、composer.json/composer.lockの更新を行おうとしたところ、エラーになりました。
原因または解決方法わかりますでしょうか?

$ /usr/local/php/7.1/bin/php bin/console eccube:composer:require-already-installed
PHP Fatal error:  Uncaught Error: Class 'Composer\Autoload\ComposerStaticInitebe99251e6fd8c5d85a8590e88bfea13' not found in /home/users/1/weblike.jp-toebisu/web/eccube4/vendor/composer/autoload_real.php:30
Stack trace:
#0 /home/users/1/weblike.jp-toebisu/web/eccube4/vendor/autoload.php(7): ComposerAutoloaderInitebe99251e6fd8c5d85a8590e88bfea13::getLoader()
#1 /home/users/1/weblike.jp-toebisu/web/eccube4/bin/console(13): require('/home/users/1/w...')
#2 {main}
  thrown in /home/users/1/weblike.jp-toebisu/web/eccube4/vendor/composer/autoload_real.php on line 30


キャッシュクリアコマンドを打っても同じエラーになります。
$ /usr/local/php/7.1/bin/php bin/console cache:clear --no-warmup
スレッド表示 | 新しいものから 前のトピック | 次のトピック | トップ


 



ログイン


EC-CUBEペイメント

公式ストアEC-CUBE4系デザインテンプレート続々リリース中

統計情報

総メンバー数は64,358名です
総投稿数は97,210件です

投稿数ランキング

1
seasoft
7332
2
AMUAMU
2712
3
468
2484
4
nanasess
2088
5
umebius
1649
6
yuh
1612
7
red
1410
8
h_tanaka
1029
9
fukap
907
10
tsuji
863
11
shutta
835
12
tao_s
792
13 ramrun 789
14 karin 657
15 sumida 641
16
homan
633
17 DELIGHT 571
18
patapata
502
19
flealog
485
20 tonton 437


ネットショップの壺

EC-CUBEインテグレートパートナー

Copyright© EC-CUBE CO.,LTD. All Rights Reserved.