バージョン選択

フォーラム

メニュー

オンライン状況

31 人のユーザが現在オンラインです。 (14 人のユーザが フォーラム を参照しています。)
登録ユーザ: 0
ゲスト: 31
もっと...

サイト内検索

プラグイン > 開発について > クロネコwebコレクト ECCUBE2.17対応について

開発について

新規スレッドを追加する

スレッド表示 | 新しいものから 前のトピック | 次のトピック | 下へ
投稿者 スレッド
manabuma1
投稿日時: 2020/2/28 13:03
対応状況: −−−
新米
登録日: 2020/2/26
居住地:
投稿: 1
クロネコwebコレクト ECCUBE2.17対応について
▼テンプレート
[EC-CUBE] 2.17.0
[レンタルサーバ] GMO iCLUSTA
[PHP] 7.2.26
[データベース] MySQL 5.1.47
[ブラウザ] Chrome,FireFox

レンタルサーバーのPHPのバージョンが5.6から7.2のバージョンアップされたので、ECCUBE2.13.2から2.17にアップグレードしました。

これに伴い、これまで2.13で使用していた決済モジュールのクロネコwebコレクトが使用できなくなりました。

ヤマトフィナンシャルに電話でECCUBE2.17への対応に関して相談したのですが、2.17対応は提供していないと言われました。

そこで、こちらのコミュニティにて相談したいのですが、
クロネコwebコレクトをECCUBE2.17に対応するにはどうしたらよいのでしょうか。
ご存知の方、何卒お知恵をお願いいたします。
468
投稿日時: 2020/3/2 11:06
対応状況: −−−
登録日: 2008/10/26
居住地:
投稿: 2444
Re: クロネコwebコレクト ECCUBE2.17対応について
>これに伴い、これまで2.13で使用していた決済モジュールのクロネコwebコレクトが使用できなくなりました
上記の使用できなくなったというのは、システムエラーが発生するようになったという事でしょうか?

エラーが発生しているのであれば、そのエラーを一つずつ修正していくしかないかと思います。
エラーの原因がPHPプログラムの書き方にある場合、
プログラムを作り直していく必要があるかと思います。
(PHP5とPHP7ではプログラムの書き方が違う部分もありますので)


----------------
株式会社シロハチ
■ECCUBE2系、3系構築カスタマイズご相談ください。
EC-CUBE3マニュアル
blog

red
投稿日時: 2020/3/2 11:21
対応状況: −−−
登録日: 2010/2/15
居住地: 東京都
投稿: 1407
Re: クロネコwebコレクト ECCUBE2.17対応について
EC-CUBEのバージョンを2.13に書き換えれば、導入は出来ると思います。


----------------
EC-CUBEのカスタマイズ、トラブル解決承ります
お気軽にお問い合わせ下さい
https://www.ec-cube.net/integrate/partner/partner.php?partner_id=690

スレッド表示 | 新しいものから 前のトピック | 次のトピック | トップ


 



ログイン


EC-CUBEペイメント

公式ストアEC-CUBE4系デザインテンプレート続々リリース中

統計情報

総メンバー数は63,658名です
総投稿数は96,824件です

投稿数ランキング

1
seasoft
7332
2
AMUAMU
2712
3
468
2444
4
nanasess
2078
5
yuh
1612
6
umebius
1592
7
red
1407
8
h_tanaka
1022
9
fukap
907
10
tsuji
863
11
shutta
835
12
tao_s
792
13 ramrun 789
14 karin 657
15 sumida 641
16
homan
633
17 DELIGHT 571
18
patapata
502
19
flealog
485
20 tonton 437


ネットショップの壺

EC-CUBEインテグレートパートナー

Copyright© EC-CUBE CO.,LTD. All Rights Reserved.