バージョン選択

フォーラム

メニュー

オンライン状況

28 人のユーザが現在オンラインです。 (14 人のユーザが フォーラム を参照しています。)
登録ユーザ: 0
ゲスト: 28
もっと...

サイト内検索

プラグイン > その他 > GmoPaymentGateway pluginが更新できない プラグインバージョン : 1.1.57

その他

新規スレッドを追加する

スレッド表示 | 新しいものから 前のトピック | 次のトピック | 下へ
投稿者 スレッド
watada
投稿日時: 2021/1/29 11:41
対応状況: −−−
新米
登録日: 2021/1/29
居住地:
投稿: 1
GmoPaymentGateway pluginが更新できない プラグインバージョン : 1.1.57
[EC-CUBE] EC-CUBEのバージョン、新規インストールかアップデートか、等
[レンタルサーバ] PLESK
[PHP] 7.1
[データベース] mysql
[WEBサーバ] apache
[ブラウザ] chrome
[導入プラグインの有無] アリ
[カスタマイズの有無] アリ

[現象]
管理画面のプラグイン更新で、
GmoPaymentGateway プラグインバージョン : 1.1.57
を更新しようとすると、以下メッセージが出て失敗します。

---------------------
[Fri Jan 29 11:18:27.584134 2021] [proxy_fcgi:error] [pid 180797:tid 140238616278784] (70007)The timeout specified has expired: ---[client 14.0.43.151:60324] AH01075:
------------------

と出てプラグインの更新ができません(何回もトライししてます、メモリの使用量を上げたり、スクリプトの動作時間を上げたり色々してます)

・そもそも通信は到達しているのか
・到達はしているが、DLに時間がかかりすぎてタイムアウト?

プラグインの更新さえできれば方法はなんでもかまいません。

スレッド表示 | 新しいものから 前のトピック | 次のトピック | トップ


 



ログイン


EC-CUBEペイメント

公式ストアEC-CUBE4系デザインテンプレート続々リリース中

統計情報

総メンバー数は70,501名です
総投稿数は100,697件です

投稿数ランキング

1
seasoft
7333
2
468
2922
3
AMUAMU
2712
4
nanasess
2127
5
umebius
1931
6
yuh
1612
7
red
1437
8
h_tanaka
1076
9
tsuji
926
10
fukap
907
11
shutta
835
12
tao_s
793
13 ramrun 789
14 karin 689
15 sumida 641
16
homan
633
17 DELIGHT 572
18
patapata
502
19
flealog
485
20 tonton 437


ネットショップの壺

EC-CUBEインテグレートパートナー

Copyright© EC-CUBE CO.,LTD. All Rights Reserved.