バージョン選択

フォーラム

メニュー

オンライン状況

26 人のユーザが現在オンラインです。 (16 人のユーザが フォーラム を参照しています。)
登録ユーザ: 1
ゲスト: 25
levis501 もっと...

サイト内検索

その他 > バージョンアップ > 4.0.3のバージョンアップ

バージョンアップ

新規スレッドを追加する

スレッド表示 | 新しいものから 前のトピック | 次のトピック | 下へ
投稿者 スレッド
klub1
投稿日時: 2021/6/11 10:45
対応状況: −−−
新米
登録日: 2021/6/11
居住地:
投稿: 2
4.0.3のバージョンアップ
[EC-CUBE]4.0.3

EC-CUBE4.0.3を利用しております。
4.0.5へバージョンアップを考えており、提供されているプラグインを利用してバージョンアップしようと思いました。

4.0.4へのバージョンアップ後、4.0.5へバージョンアップするといった段階をふんでいかないといけないと書かれていたので、プラグインをインストールしましたがエラーになって実行できませんでした。

利用しようと思ったプラグイン
①4.0.3→4.0.4
https://www.ec-cube.net/products/detail.php?product_id=2078
②4.0.4→4.0.5
https://www.ec-cube.net/products/detail.php?product_id=2125

4.0.3を4.0.4にするプラグインをインストールするとエラーになりアップデートできませんでした。

そこで手動でアップデートしようと思い、4.0.4のECCUBEをダウンロードしようと探しましたが、サイトのどこにも欲しいバージョンのダウンロードファイルが見つかりません。
過去のバージョンのファイルはダウンロードできないのでしょうか。

468
投稿日時: 2021/6/11 11:24
対応状況: −−−
登録日: 2008/10/26
居住地:
投稿: 2999
Re: 4.0.3のバージョンアップ
「過去バージョンのダウンロードはコチラ」の先のページは4.0.5-p1だけになっていますね。
先日見つかった緊急度の高い脆弱性の関係で古いバージョンの配布は廃止になっているのかもしれませんね。

ちょっと大変かもしれませんが
4.0.5-p1に手動でアップデートする必要があるかもしれません。

ちなみにプラグインがエラーになったのはサーバのスペック的な問題だったのでしょうか?


----------------
株式会社シロハチ
■ECCUBE2系、3系構築カスタマイズご相談ください。
EC-CUBE3マニュアル
blog

klub1
投稿日時: 2021/6/11 11:57
対応状況: −−−
新米
登録日: 2021/6/11
居住地:
投稿: 2
Re: 4.0.3のバージョンアップ
ご連絡いただきましてありがとうございます。

4.0.4アップデートプラグインはインストールまでは進んだのですが、いざ有効化すると以下メッセージが表示され先に進めなくなってしまいます。

「システムエラーが発生しました。大変お手数ですが、サイト管理者へ連絡ください。ログイン画面へ」

ログも見たのですが原因がわからなかったので手動でアップデートしてみればうまくいくのかと思っておりました。

4.0.3から4.0.4を経由せず手動で4.0.5-p1にアップデートはしても大丈夫なものなのでしょうか。
スレッド表示 | 新しいものから 前のトピック | 次のトピック | トップ


 



ログイン


EC-CUBEペイメント

公式ストアEC-CUBE4系デザインテンプレート続々リリース中

統計情報

総メンバー数は71,659名です
総投稿数は101,392件です

投稿数ランキング

1
seasoft
7333
2
468
2999
3
AMUAMU
2712
4
nanasess
2147
5
umebius
2006
6
yuh
1612
7
red
1450
8
h_tanaka
1080
9
tsuji
936
10
fukap
907
11
shutta
835
12
tao_s
793
13 ramrun 789
14 karin 689
15 sumida 641
16
homan
633
17 DELIGHT 572
18
patapata
502
19
flealog
485
20 tonton 437


ネットショップの壺

EC-CUBEインテグレートパートナー

Copyright© EC-CUBE CO.,LTD. All Rights Reserved.