バージョン選択

フォーラム

メニュー

オンライン状況

39 人のユーザが現在オンラインです。 (27 人のユーザが フォーラム を参照しています。)
登録ユーザ: 1
ゲスト: 38
komachi もっと...

サイト内検索

質問 > 管理機能 > 4.0.6-p1を4.1.0にアップデートできない

管理機能

新規スレッドを追加する

スレッド表示 | 新しいものから 前のトピック | 次のトピック | 下へ
投稿者 スレッド
manhoo
投稿日時: 2021/10/1 12:07
対応状況: 確認中
常連
登録日: 2018/6/26
居住地:
投稿: 41
4.0.6-p1を4.1.0にアップデートできない

[EC-CUBE] 4.0.6-p1を4.1.0にアップデートできない
[レンタルサーバ] さくらインターネット
[PHP] 7.4.23
[カスタマイズの有無] なし
[現象] プラグインの対応状況の確認画面に、アップデートボタンがありません。下記リンクの画像通りです。
https://www.km-co.jp/ecs/html/user_data/30569412645.png
ec9iii
投稿日時: 2021/10/1 13:03
対応状況: −−−
一人前
登録日: 2014/9/8
居住地:
投稿: 83
Re: 4.0.6-p1を4.1.0にアップデートできない
該当プラグインがまだ4.1.0に対応できていないのだと思います。

もしかすると現在開発中かリリース申請中かもしれませんので、
プラグイン開発元に対応予定状況をご確認されてみてください。
manhoo
投稿日時: 2021/10/1 13:15
対応状況: 確認中
常連
登録日: 2018/6/26
居住地:
投稿: 41
Re: 4.0.6-p1を4.1.0にアップデートできない
ご連絡ありがとうございます。

EC-CUBE 4.1 の機能や仕様の詳細は以下プレスリリース
https://www.ec-cube.net/news/detail.php?news_id=396

ダウンロードページ
https://www.ec-cube.net/download/

アップデート手順
https://doc4.ec-cube.net/update41

EC-CUBEアップデートプラグイン(4.0.6〜4.1.0)
https://www.ec-cube.net/products/detail.php?product_id=2315

できていると思われますが


----------------
■ ECCUBEのバージョン:4系
■ サーバー名:さくらインターネット
■ データベース:MySQL/PHP7

manhoo
投稿日時: 2021/10/1 13:20
対応状況: 確認中
常連
登録日: 2018/6/26
居住地:
投稿: 41
Re: 4.0.6-p1を4.1.0にアップデートできない
誤解されていると思いますが、
「ソニーペイメントサービス決済プラグイン」の質問ではなく、
EC-CUBE 4.1.0にアップデートできないです。
アップデート、確定ボタンがなくて、4.0.6のままです。


----------------
■ ECCUBEのバージョン:4系
■ サーバー名:さくらインターネット
■ データベース:MySQL/PHP7

ec9iii
投稿日時: 2021/10/2 20:05
対応状況: −−−
一人前
登録日: 2014/9/8
居住地:
投稿: 83
Re: 4.0.6-p1を4.1.0にアップデートできない
EC-CUBEのアップデートプラグインを実行されているかと思いますが、
アップデートプラグインを実行すると、まず現在インストールされているプラグインが新バージョンのEC-CUBEに対応しているかどうかのチェックが行われます。

その際、「ソニーペイメントサービス決済プラグイン」がまだ新バージョンのEC-CUBEには対応していないため、次の画面に進めない状況になっております。
(バージョン対応していれば、「中止」ボタンの横に「書き込み権限の確認へ」というボタンが表示されます)
manhoo
投稿日時: 2021/10/4 7:25
対応状況: 確認中
常連
登録日: 2018/6/26
居住地:
投稿: 41
Re: 4.0.6-p1を4.1.0にアップデートできない
ご連絡ありがとうございます。
通常であれば、対応していなくても「書き込み権限の確認へ」ボタンが出ると思いますが、今回は、添付のスクリーンショットのように、ありませんでした。
「中止」ボタンだけです。
https://www.km-co.jp/ecs/html/user_data/30569412645.png
アップグレードできない状態です。(泣)
何卒よろしくお願い申し上げます。
nanasess
投稿日時: 2021/10/4 16:11
対応状況: −−−
登録日: 2006/9/9
居住地: 大阪
投稿: 2187
Re: 4.0.6-p1を4.1.0にアップデートできない
4.0.5 から 4.0.6 の場合などは、プラグインが対応していなくてもバージョンアップできましたが、
4.0.6-p1 から 4.1.0 の場合、プラグインが対応していないとシステム全体が動作不能になりますので、バージョンアップできないようになっています。
ソニーペイメントのプラグインが 4.1.0 に対応するまでお待ちください


----------------
大河内健太郎(Kentaro Ohkouchi)
EC-CUBE公式エバンジェリスト
スキルニル株式会社

EC-CUBE1系2系長期サポートホスティングサービス CUBE Lab
https://cubelab.info/

manhoo
投稿日時: 2021/10/4 16:33
対応状況: 解決済
常連
登録日: 2018/6/26
居住地:
投稿: 41
Re: 4.0.6-p1を4.1.0にアップデートできない
ご連絡ありがとうございます。
なるほどですね。
かしこまりました。
スレッド表示 | 新しいものから 前のトピック | 次のトピック | トップ


 



ログイン


EC-CUBEペイメント

公式ストアEC-CUBE4系デザインテンプレート続々リリース中

統計情報

総メンバー数は73,350名です
総投稿数は102,428件です

投稿数ランキング

1
seasoft
7333
2
468
3107
3
AMUAMU
2712
4
nanasess
2187
5
umebius
2034
6
yuh
1614
7
red
1454
8
h_tanaka
1125
9
tsuji
936
10
fukap
907
11
shutta
835
12
tao_s
793
13 ramrun 789
14 karin 689
15 sumida 641
16
homan
633
17 DELIGHT 572
18
patapata
502
19
flealog
485
20 tonton 437


ネットショップの壺

EC-CUBEインテグレートパートナー

Copyright© EC-CUBE CO.,LTD. All Rights Reserved.