バージョン選択

フォーラム

メニュー

オンライン状況

26 人のユーザが現在オンラインです。 (13 人のユーザが フォーラム を参照しています。)
登録ユーザ: 0
ゲスト: 26
もっと...

サイト内検索

バグ報告 > 管理機能 > プラグインのアップデートはerror:14090086で失敗

管理機能

新規スレッドを追加する

スレッド表示 | 新しいものから 前のトピック | 次のトピック | 下へ
投稿者 スレッド
Geo
投稿日時: 2021/11/23 20:29
対応状況: −−−
新米
登録日: 2013/5/31
居住地:
投稿: 3
プラグインのアップデートはerror:14090086で失敗
▼テンプレート
[EC-CUBE] 4.0.3
[レンタルサーバ] aws lightsail
[OS]
Distributor ID: Ubuntu
Description: Ubuntu 16.04.4 LTS
Release: 16.04
Codename: xenial

[PHP]
7.1.25 (Core, date, libxml, openssl, pcre, sqlite3, zlib, bcmath, bz2, calendar, ctype, curl, dom, hash, fileinfo, filter, ftp, gd, gettext, gmp, SPL, iconv, session, intl, json, ldap, mbstring, mcrypt, standard, mysqlnd, mysqli, PDO, pdo_mysql, pdo_sqlite, Phar, posix, Reflection, imap, SimpleXML, soap, sockets, exif, tidy, tokenizer, xml, xmlreader, xmlrpc, xmlwriter, xsl, zip, apache2handler, mongodb, Zend OPcache)

[データベース] MySQL 5.7.24
[WEBサーバ]
Server version: Apache/2.4.37 (Unix)
Server built: Dec 8 2018 11:37:29

[ブラウザ] Google Chrome Version 94.0.4606.81 (Official Build) (64-bit)
[導入プラグインの有無]
・カテゴリページ/コンテンツ追加 for EC-CUBE4 1.0.1 CategoryExtensionB
・最近チェックした商品 1.0.1 CheckProduct4
・Coupon Plugin for EC-CUBE4 4.0.7 Coupon4
・LINExEC-CUBEログイン連携プラグイン 1.2.0 ECCUBE4LineLoginIntegration
・ソーシャルボタンを追加 1.0.2 MGSocialButton
・関連商品プラグイン 4.0.1 RelatedProduct4
・Securitychecker4 4.0.0 Securitychecker4
・ソニーペイメントサービス決済プラグイン 1.0.6 SlnPayment4

[カスタマイズの有無] あり
[現象]
管理側「インストールプラグイン一覧」画面でプラグインのアップデートは失敗する。下記はエラーログです
**************** Disable ****************
**************** Upgrade ****************
<warning>Deprecation warning: require.ec-cube/CategoryExtensionB is invalid, it should not contain uppercase characters. Please use ec-cube/categoryextensionb instead. Make sure you fix this as Composer 2.0 will error.</warning>
<warning>Deprecation warning: require.ec-cube/CheckProduct4 is invalid, it should not contain uppercase characters. Please use ec-cube/checkproduct4 instead. Make sure you fix this as Composer 2.0 will error.</warning>
<warning>Deprecation warning: require.ec-cube/Coupon4 is invalid, it should not contain uppercase characters. Please use ec-cube/coupon4 instead. Make sure you fix this as Composer 2.0 will error.</warning>
<warning>Deprecation warning: require.ec-cube/ECCUBE4LineLoginIntegration is invalid, it should not contain uppercase characters. Please use ec-cube/eccube4lineloginintegration instead. Make sure you fix this as Composer 2.0 will error.</warning>
<warning>Deprecation warning: require.ec-cube/MGSocialButton is invalid, it should not contain uppercase characters. Please use ec-cube/mgsocialbutton instead. Make sure you fix this as Composer 2.0 will error.</warning>
<warning>Deprecation warning: require.ec-cube/RelatedProduct4 is invalid, it should not contain uppercase characters. Please use ec-cube/relatedproduct4 instead. Make sure you fix this as Composer 2.0 will error.</warning>
<warning>Deprecation warning: require.ec-cube/Securitychecker4 is invalid, it should not contain uppercase characters. Please use ec-cube/securitychecker4 instead. Make sure you fix this as Composer 2.0 will error.</warning>
<warning>Deprecation warning: require.ec-cube/SlnPayment4 is invalid, it should not contain uppercase characters. Please use ec-cube/slnpayment4 instead. Make sure you fix this as Composer 2.0 will error.</warning>
<warning>Deprecation warning: require-dev.mikey179/vfsStream is invalid, it should not contain uppercase characters. Please use mikey179/vfsstream instead. Make sure you fix this as Composer 2.0 will error.</warning>
[70.4MiB/0.52s] <warning>The "https://package-api.ec-cube.net/packages.json" file could not be downloaded: SSL operation failed with code 1. OpenSSL Error messages:
error:14090086:SSL routines:ssl3_get_server_certificate:certificate verify failed
Failed to enable crypto
failed to open stream: operation failed</warning>
[70.4MiB/0.52s] <warning>https://package-api.ec-cube.net could not be fully loaded, package information was loaded from the local cache and may be out of date</warning>
[71.2MiB/0.88s] <warning>Warning from https://repo.packagist.org: Support for Composer 1 is deprecated and some packages will not be available. You should upgrade to Composer 2. See https://blog.packagist.com/deprecating-composer-1-support/</warning>

In InitCommand.php line 725:

Could not find package ec-cube/SlnPayment4 in a version matching 1.0.8


require [--dev] [--prefer-source] [--prefer-dist] [--no-progress] [--no-suggest] [--no-update] [--no-scripts] [--update-no-dev] [--update-with-dependencies] [--update-with-all-dependencies] [--ignore-platform-reqs] [--prefer-stable] [--prefer-lowest] [--sort-packages] [-o|--optimize-autoloader] [-a|--classmap-authoritative] [--apcu-autoloader] [--] [<packages>]...


{"success":false,"log":"\u003Cwarning\u003EDeprecation warning: require.ec-cube\/CategoryExtensionB is invalid, it should not contain uppercase characters. Please use ec-cube\/categoryextensionb instead. Make sure you fix this as Composer 2.0 will error.\u003C\/warning\u003E\n\u003Cwarning\u003EDeprecation warning: require.ec-cube\/CheckProduct4 is invalid, it should not contain uppercase characters. Please use ec-cube\/checkproduct4 instead. Make sure you fix this as Composer 2.0 will error.\u003C\/warning\u003E\n\u003Cwarning\u003EDeprecation warning: require.ec-cube\/Coupon4 is invalid, it should not contain uppercase characters. Please use ec-cube\/coupon4 instead. Make sure you fix this as Composer 2.0 will error.\u003C\/warning\u003E\n\u003Cwarning\u003EDeprecation warning: require.ec-cube\/ECCUBE4LineLoginIntegration is invalid, it should not contain uppercase characters. Please use ec-cube\/eccube4lineloginintegration instead. Make sure you fix this as Composer 2.0 will error.\u003C\/warning\u003E\n\u003Cwarning\u003EDeprecation warning: require.ec-cube\/MGSocialButton is invalid, it should not contain uppercase characters. Please use ec-cube\/mgsocialbutton instead. Make sure you fix this as Composer 2.0 will error.\u003C\/warning\u003E\n\u003Cwarning\u003EDeprecation warning: require.ec-cube\/RelatedProduct4 is invalid, it should not contain uppercase characters. Please use ec-cube\/relatedproduct4 instead. Make sure you fix this as Composer 2.0 will error.\u003C\/warning\u003E\n\u003Cwarning\u003EDeprecation warning: require.ec-cube\/Securitychecker4 is invalid, it should not contain uppercase characters. Please use ec-cube\/securitychecker4 instead. Make sure you fix this as Composer 2.0 will error.\u003C\/warning\u003E\n\u003Cwarning\u003EDeprecation warning: require.ec-cube\/SlnPayment4 is invalid, it should not contain uppercase characters. Please use ec-cube\/slnpayment4 instead. Make sure you fix this as Composer 2.0 will error.\u003C\/warning\u003E\n\u003Cwarning\u003EDeprecation warning: require-dev.mikey179\/vfsStream is invalid, it should not contain uppercase characters. Please use mikey179\/vfsstream instead. Make sure you fix this as Composer 2.0 will error.\u003C\/warning\u003E\n[70.4MiB\/0.52s] \u003Cwarning\u003EThe \u0022https:\/\/package-api.ec-cube.net\/packages.json\u0022 file could not be downloaded: SSL operation failed with code 1. OpenSSL Error messages:\nerror:14090086:SSL routines:ssl3_get_server_certificate:certificate verify failed\nFailed to enable crypto\nfailed to open stream: operation failed\u003C\/warning\u003E\n[70.4MiB\/0.52s] \u003Cwarning\u003Ehttps:\/\/package-api.ec-cube.net could not be fully loaded, package information was loaded from the local cache and may be out of date\u003C\/warning\u003E\n[71.2MiB\/0.88s] \u003Cwarning\u003EWarning from https:\/\/repo.packagist.org: Support for Composer 1 is deprecated and some packages will not be available. You should upgrade to Composer 2. See https:\/\/blog.packagist.com\/deprecating-composer-1-support\/\u003C\/warning\u003E\n\nIn InitCommand.php line 725:\n \n Could not find package ec-cube\/SlnPayment4 in a version matching 1.0.8 \n \n\nrequire [--dev] [--prefer-source] [--prefer-dist] [--no-progress] [--no-suggest] [--no-update] [--no-scripts] [--update-no-dev] [--update-with-dependencies] [--update-with-all-dependencies] [--ignore-platform-reqs] [--prefer-stable] [--prefer-lowest] [--sort-packages] [-o|--optimize-autoloader] [-a|--classmap-authoritative] [--apcu-autoloader] [--] [\u003Cpackages\u003E]...\n\n"}
red
投稿日時: 2021/11/26 15:13
対応状況: −−−
登録日: 2010/2/15
居住地: 東京都
投稿: 1456
Re: プラグインのアップデートはerror:14090086で失敗
https://github.com/EC-CUBE/ec-cube/issues/5224


----------------
EC-CUBEのカスタマイズ、トラブル解決承ります
お気軽にお問い合わせ下さい
https://www.ec-cube.net/integrate/partner/partner.php?partner_id=690

Geo
投稿日時: 2021/12/1 20:57
対応状況: −−−
新米
登録日: 2013/5/31
居住地:
投稿: 3
Re: プラグインのアップデートはerror:14090086で失敗
ありがとうございます、eccube社側の問題だね
スレッド表示 | 新しいものから 前のトピック | 次のトピック | トップ


 



ログイン

右上バナー


EC-CUBEペイメント

公式ストアEC-CUBE4系デザインテンプレート続々リリース中

統計情報

総メンバー数は73,760名です
総投稿数は103,003件です

投稿数ランキング

1
seasoft
7333
2
468
3132
3
AMUAMU
2712
4
nanasess
2192
5
umebius
2042
6
yuh
1664
7
red
1456
8
h_tanaka
1169
9
tsuji
942
10
fukap
907
11
shutta
835
12
tao_s
794
13 ramrun 789
14 karin 689
15 sumida 641
16
homan
633
17 DELIGHT 572
18
patapata
502
19
flealog
485
20 tonton 437


ネットショップの壺

EC-CUBEインテグレートパートナー

Copyright© EC-CUBE CO.,LTD. All Rights Reserved.