バージョン選択

フォーラム

メニュー

オンライン状況

32 人のユーザが現在オンラインです。 (14 人のユーザが フォーラム を参照しています。)
登録ユーザ: 0
ゲスト: 32
もっと...

サイト内検索

質問 > 管理機能 > 4系のアップグレードについて

管理機能

新規スレッドを追加する

スレッド表示 | 新しいものから 前のトピック | 次のトピック | 下へ
投稿者 スレッド
tadao
投稿日時: 2022/1/5 15:45
対応状況: −−−
新米
登録日: 2019/3/28
居住地:
投稿: 1
4系のアップグレードについて
▼テンプレート
[EC-CUBE] 4.0.0-rc
[サーバーOS] Linux ip-172-31-25-57.ap-northeast-1.compute.internal 4.14.104-95.84.amzn2.x86_64 #1 SMP Sat Mar 2 00:40:20 UTC 2019 x86_64
[PHP] 7.2.17 (Core, date, libxml, openssl, pcre, zlib, filter, hash, Reflection, SPL, session, standard, apache2handler, intl, bz2, calendar, ctype, curl, dom, mbstring, fileinfo, ftp, gd, gettext, iconv, json, exif, mysqlnd, PDO, pgsql, Phar, SimpleXML, sockets, sqlite3, tokenizer, xml, xmlwriter, xsl, mysqli, pdo_mysql, pdo_pgsql, pdo_sqlite, wddx, xmlreader, zip)
[データベース] SQLite version 3.7.17
[WEBサーバ] Apache/2.4.39 () OpenSSL/1.0.2k-fips PHP/7.2.17
[導入プラグインの有無] あれば導入プラグインを記載
[現象]

ec-cubeのバージョンを最新のものに上げたいため、
プラグイン一覧から4.0.0→4.0.1のプラグインをインストールしようとしたところエラーがでました。

サーバーを譲り受けたもので中身があまりわかっていない者です。
こちらはいきなり4.0.6や4.1系にアップグレードしても問題ないのでしょうか?
ご教示いただけますと幸いです。

よろしくお願いいたします。
red
投稿日時: 2022/1/11 15:16
対応状況: −−−
登録日: 2010/2/15
居住地: 東京都
投稿: 1462
Re: 4系のアップグレードについて
順番に上げる必要があります


----------------
EC-CUBEのカスタマイズ、トラブル解決承ります
お気軽にお問い合わせ下さい
https://www.ec-cube.net/integrate/partner/partner.php?partner_id=690

スレッド表示 | 新しいものから 前のトピック | 次のトピック | トップ


 



ログイン

右上バナー


EC-CUBEペイメント

公式ストアEC-CUBE4系デザインテンプレート続々リリース中

統計情報

総メンバー数は74,051名です
総投稿数は103,391件です

投稿数ランキング

1
seasoft
7333
2
468
3153
3
AMUAMU
2712
4
nanasess
2193
5
umebius
2052
6
yuh
1664
7
red
1462
8
h_tanaka
1170
9
tsuji
942
10
fukap
907
11
shutta
835
12
tao_s
794
13 ramrun 789
14 karin 689
15 sumida 641
16
homan
633
17 DELIGHT 572
18
patapata
502
19
flealog
485
20 tonton 437


ネットショップの壺

EC-CUBEインテグレートパートナー

Copyright© EC-CUBE CO.,LTD. All Rights Reserved.