バージョン選択

フォーラム

メニュー

オンライン状況

66 人のユーザが現在オンラインです。 (54 人のユーザが フォーラム を参照しています。)
登録ユーザ: 0
ゲスト: 66
もっと...

サイト内検索

質問 > 管理機能 > アプリ認証プラグインをインストールしたら本人認証だけインストールされてアプリ認証がインストールできません

管理機能

新規スレッドを追加する

スレッド表示 | 新しいものから 前のトピック | 次のトピック | 下へ
投稿者 スレッド
mi-chan
投稿日時: 2024/2/27 11:07
対応状況: −−−
常連
登録日: 2016/9/21
居住地: 鳥取
投稿: 69
アプリ認証プラグインをインストールしたら本人認証だけインストールされてアプリ認証がインストールできません
一度は出来ていたのですが
アプリ認証プラグインが何度やってもインストール出来なくなりました。
キャッシュの削除とブラウザのキャッシュも削除しました。
何が問題を起こしているのか診断をして頂けないでしょうか?

ログは以下です。よろしくお願いします

インストール確認
システムエラーが発生しました。

ログを確認
**************** twofactorauthcustomer42 ****************
<warning>A script named compile would override a Composer command and has been skipped</warning>
<warning>A script named auto-scripts would override a Composer command and has been skipped</warning>
<warning>A script named installer-scripts would override a Composer command and has been skipped</warning>
[12.4MiB/1.06s] ./composer.json has been updated
[14.6MiB/1.16s] Running composer update ec-cube/twofactorauthcustomer42 --with-dependencies
[14.7MiB/1.21s] Loading composer repositories with package information
[15.6MiB/2.26s] <warning>Dependency ec-cube/plugin-installer is also a root requirement. Package has not been listed as an update argument, so keeping locked at old version. Use --with-all-dependencies (-W) to include root dependencies.</warning>
[16.0MiB/2.82s] Updating dependencies
[16.8MiB/2.88s] Nothing to modify in lock file
[16.5MiB/2.96s] Writing lock file
[16.5MiB/2.96s] Installing dependencies from lock file
[19.3MiB/2.99s] Nothing to install, update or remove
[20.2MiB/3.04s] <warning>Package easycorp/easy-log-handler is abandoned, you should avoid using it. No replacement was suggested.</warning>
[20.2MiB/3.04s] <warning>Package sensio/framework-extra-bundle is abandoned, you should avoid using it. Use Symfony instead.</warning>
[20.2MiB/3.04s] <warning>Package symfony/inflector is abandoned, you should avoid using it. Use EnglishInflector from the String component instead.</warning>
[20.2MiB/3.04s] Generating optimized autoload files
[41.4MiB/23.17s] <warning>Class Eccube\Entity\BaseInfo located in ./app/proxy/entity/src/Eccube/Entity/BaseInfo.php does not comply with psr-4 autoloading standard. Skipping.</warning>
[41.4MiB/23.17s] <warning>Class Eccube\Entity\Customer located in ./app/proxy/entity/src/Eccube/Entity/Customer.php does not comply with psr-4 autoloading standard. Skipping.</warning>
[20.4MiB/24.48s] 113 packages you are using are looking for funding.
[20.4MiB/24.48s] Use the `composer fund` command to find out more!
[17.2MiB/27.67s] <warning>Found 5 security vulnerability advisories affecting 4 packages.</warning>
[17.2MiB/27.67s] Run composer audit for a full list of advisories.
[17.9MiB/27.68s] Using version ^1.0 for ec-cube/twofactorauthcustomer42
[17.8MiB/27.70s] Memory usage: 17.83MiB (peak: 90.13MiB), time: 27.7s

c!
h_tanaka
投稿日時: 2024/2/27 11:12
対応状況: −−−
登録日: 2016/7/22
居住地: 愛媛県
投稿: 1638
Re: アプリ認証プラグインをインストールしたら本人認証だけインストールされてアプリ認証がインストールできません
サーバー情報、EC-CUBEバージョンの情報を記載してください。


----------------
EC-CUBE 《プラチナ》ランクパートナー
トエビス株式会社 田中 宏典
EC-CUBEの機能やデザインのカスタマイズ承ります。

mi-chan
投稿日時: 2024/2/27 12:17
対応状況: −−−
常連
登録日: 2016/9/21
居住地: 鳥取
投稿: 69
Re: アプリ認証プラグインをインストールしたら本人認証だけインストールされてアプリ認証がインストールできません
すみません。


[EC-CUBE] EC-CUBE4.2.3 新規インストール

[レンタルサーバ] さくらサーバー

[OS]        MacOS14.2

[PHP]      8.1.27

[データベース]   MySQL 5.7.43-log

[WEBサーバ]   Apache

[ブラウザ]     Safari17.2

[導入プラグインの有無]

Securitychecker42
TwoFactorAuthCustomer42
UICube
BlockInstaller

[カスタマイズの有無]   まだしていません。

[現象] アプリ認証プラグインをインストールしたら本人認証プラグインだけインストールされてアプリ認証がインストールできません。以前は普通に出来ていたのですが。
キャッシュ削除、ブラウザキャッシュ削除しても出来ませんでした。
よろしくおねがいします。
h_tanaka
投稿日時: 2024/2/27 12:52
対応状況: −−−
登録日: 2016/7/22
居住地: 愛媛県
投稿: 1638
Re: アプリ認証プラグインをインストールしたら本人認証だけインストールされてアプリ認証がインストールできません
記載されているエラーは、表示されたエラー全文でしょうか?


----------------
EC-CUBE 《プラチナ》ランクパートナー
トエビス株式会社 田中 宏典
EC-CUBEの機能やデザインのカスタマイズ承ります。

mi-chan
投稿日時: 2024/2/27 14:00
対応状況: −−−
常連
登録日: 2016/9/21
居住地: 鳥取
投稿: 69
Re: アプリ認証プラグインをインストールしたら本人認証だけインストールされてアプリ認証がインストールできません
はい。全文になります。

再度コピペします



インストール確認
システムエラーが発生しました。

ログを確認
**************** twofactorauthcustomer42 ****************
<warning>A script named compile would override a Composer command and has been skipped</warning>
<warning>A script named auto-scripts would override a Composer command and has been skipped</warning>
<warning>A script named installer-scripts would override a Composer command and has been skipped</warning>
[6.2MiB/1.29s] ./composer.json has been updated
[8.3MiB/1.38s] Running composer update ec-cube/twofactorauthcustomer42 --with-dependencies
[10.5MiB/1.42s] Loading composer repositories with package information
[11.5MiB/2.37s] <warning>Dependency ec-cube/plugin-installer is also a root requirement. Package has not been listed as an update argument, so keeping locked at old version. Use --with-all-dependencies (-W) to include root dependencies.</warning>
[11.8MiB/2.83s] Updating dependencies
[12.6MiB/2.89s] Nothing to modify in lock file
[11.8MiB/2.96s] Writing lock file
[11.8MiB/2.96s] Installing dependencies from lock file
[14.6MiB/2.99s] Nothing to install, update or remove
[15.5MiB/3.04s] <warning>Package easycorp/easy-log-handler is abandoned, you should avoid using it. No replacement was suggested.</warning>
[15.5MiB/3.04s] <warning>Package sensio/framework-extra-bundle is abandoned, you should avoid using it. Use Symfony instead.</warning>
[15.5MiB/3.04s] <warning>Package symfony/inflector is abandoned, you should avoid using it. Use EnglishInflector from the String component instead.</warning>
[15.5MiB/3.04s] Generating optimized autoload files
[36.7MiB/25.24s] <warning>Class Eccube\Entity\BaseInfo located in ./app/proxy/entity/src/Eccube/Entity/BaseInfo.php does not comply with psr-4 autoloading standard. Skipping.</warning>
[36.7MiB/25.24s] <warning>Class Eccube\Entity\Customer located in ./app/proxy/entity/src/Eccube/Entity/Customer.php does not comply with psr-4 autoloading standard. Skipping.</warning>
[15.6MiB/26.52s] 113 packages you are using are looking for funding.
[15.6MiB/26.52s] Use the `composer fund` command to find out more!
[12.5MiB/29.52s] <warning>Found 5 security vulnerability advisories affecting 4 packages.</warning>
[12.5MiB/29.52s] Run composer audit for a full list of advisories.
[13.2MiB/29.53s] Using version ^1.0 for ec-cube/twofactorauthcustomer42
[13.1MiB/29.55s] Memory usage: 13.12MiB (peak: 85.7MiB), time: 29.55s

Mac OS X  2��ATTR��1�com.apple.lastuseddate#PS�!com.google.drivefs.item-id#SW\�c���!1U2TlTFuKtwL0uO5bgLOre5J-AErpv4qR{"success":true}
mcontact
投稿日時: 2024/2/29 19:50
対応状況: −−−
登録日: 2022/1/22
居住地:
投稿: 1285
Re: アプリ認証プラグインをインストールしたら本人認証だけインストールされてアプリ認証がインストールできません
上記がログの全文であれば、
Mac OS X  2��ATTR��1�com.apple.lastuseddate#PS�!com.google.drivefs.item-id#SW\�c���!1U2TlTFuKtwL0uO5bgLOre5J-AErpv4qR{"success":true}


の部分がエラーの原因です。

https://xoops.ec-cube.net/modules/newbb/viewtopic.php?topic_id=28142&forum=11&post_id=111884#forumpost111884
のスレッドの時から起きている様なので、こちらのスレッドに解決方法は記載されています。


----------------
>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
EC-CUBEインテグレートパートナー【ゴールド】ランク
M&I Works
URL: https://miworks.biz/
>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

mi-chan
投稿日時: 2024/3/1 10:11
対応状況: −−−
常連
登録日: 2016/9/21
居住地: 鳥取
投稿: 69
Re: アプリ認証プラグインをインストールしたら本人認証だけインストールされてアプリ認証がインストールできません
ありがとうございます!!
スレッド表示 | 新しいものから 前のトピック | 次のトピック | トップ


 



ログイン


EC-CUBE公式 Amazon Payプラグイン

統計情報

総メンバー数は88,712名です
総投稿数は109,949件です

投稿数ランキング

1
seasoft
7367
2
468
3217
3
AMUAMU
2712
4
nanasess
2313
5
umebius
2085
6
yuh
1819
7
h_tanaka
1638
8
red
1570
9
mcontact
1285
10
tsuji
958
11
fukap
907
12
shutta
835
13
tao_s
799
14 ramrun 789
15 karin 689
16 sumida 641
17
homan
633
18 DELIGHT 572
19
patapata
502
20
flealog
485


ネットショップの壺

EC-CUBEインテグレートパートナー

Copyright© EC-CUBE CO.,LTD. All Rights Reserved.