バージョン選択

フォーラム

メニュー

オンライン状況

46 人のユーザが現在オンラインです。 (26 人のユーザが フォーラム を参照しています。)
登録ユーザ: 0
ゲスト: 46
もっと...

サイト内検索

質問 > 管理機能 > EC-CUBE3系 画像アップロードできない

管理機能

新規スレッドを追加する

スレッド表示 | 新しいものから 前のトピック | 次のトピック | 下へ
投稿者 スレッド
chocoSnack
投稿日時: 2019/5/20 20:39
対応状況: −−−
新米
登録日: 2019/5/20
居住地:
投稿: 2
EC-CUBE3系 画像アップロードできない
▼テンプレート
[EC-CUBE] EC-CUBE3.0.17、新規インストール
[レンタルサーバ] GMO
サーバーOS
Linux ns.miraic.com 2.6.32-754.12.1.el6.x86_64 #1 SMP Tue Apr 9 14:52:26 UTC 2019 x86_64
DBサーバー
MySQL 5.1.73
WEBサーバー
Apache
PHP
7.2.18 (Core, date, libxml, openssl, pcre, zlib, bz2, calendar, ctype, hash, filter, ftp, gettext, gmp, SPL, iconv, pcntl, readline, Reflection, session, standard, SimpleXML, sockets, mbstring, tokenizer, xml, cgi-fcgi, mysqlnd, bcmath, curl, dba, dom, enchant, fileinfo, gd, imagick, imap, intl, json, ldap, exif, mysqli, odbc, PDO, pdo_mysql, PDO_ODBC, pdo_pgsql, pdo_sqlite, pgsql, Phar, posix, pspell, redis, soap, sodium, sqlite3, sysvmsg, sysvsem, sysvshm, tidy, xmlreader, xmlrpc, xmlwriter, xsl, zip, ionCube Loader, Zend OPcache)
HTTPユーザーエージェント
Mozilla/5.0 (Macintosh; Intel Mac OS X 10_13_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/74.0.3729.157 Safari/537.36

[ブラウザ] Chrome 74.0.3729.157
[導入プラグインの有] アナリティクス
[カスタマイズの有無] なし
[現象] 商品の画像登録を行う際に画像アップはエラーが起きないのですが、画像が無い状態になりリンク切れになります。

SSLを導入する前はアップできてたのですが、SSLを導入した後できなくなりました。パーミッション777に変更してるが変わらず。
何か解決方法があればご教授ください。

よろしくお願い申し上げます。


joolensato
投稿日時: 2019/5/21 11:37
対応状況: −−−
半人前
登録日: 2019/3/20
居住地:
投稿: 23
Re: EC-CUBE3系 画像アップロードできない
画像読み込む箇所がhttp://で始まってるか確認してみてください
chocoSnack
投稿日時: 2019/5/21 16:12
対応状況: −−−
新米
登録日: 2019/5/20
居住地:
投稿: 2
Re: EC-CUBE3系 画像アップロードできない
コメント頂きましてありがとうございます。
ソースは下記の通りになります。
<li class="ui-state-default"><img src="/upload/save_image/0213104641_5c637701bee72.jpg"><a class="delete-image"><svg class="cb cb-close"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cb-close"></use></svg></a><input type="hidden" id="admin_product_images_11" name="admin_product[images][11]" value="0213104641_5c637701bee72.jpg"><input type="hidden" class="rank_images" name="rank_images[]" value="0213104641_5c637701bee72.jpg//12"></li>

0213104641_5c637701bee72.jpg
の部分が表示されないです。

パスを見る感じ問題無いように思うのですが。
フォルダにアップロードされない感じがします。
フォルダのパーミッションは777になってます。
スレッド表示 | 新しいものから 前のトピック | 次のトピック | トップ


 



ログイン


ec-cube.co

統計情報

総メンバー数は45,176名です
総投稿数は91,762件です

投稿数ランキング

1
seasoft
7332
2
AMUAMU
2712
3
nanasess
1894
4
468
1746
5
yuh
1584
6
umebius
1296
7
red
1281
8
fukap
907
9
tsuji
837
10
shutta
827
11 ramrun 789
12
tao_s
750
13
h_tanaka
730
14 karin 656
15 sumida 641
16
homan
633
17 DELIGHT 571
18
patapata
502
19
flealog
483
20 tonton 436


ネットショップの壺

EC-CUBEインテグレートパートナー

Copyright© LOCKON CO.,LTD. All Rights Reserved.