バージョン選択

フォーラム

メニュー

オンライン状況

36 人のユーザが現在オンラインです。 (14 人のユーザが フォーラム を参照しています。)
登録ユーザ: 0
ゲスト: 36
もっと...

サイト内検索

プラグイン > バグ報告・利用に関する質問 > プラグインのアップデートが出来ない

バグ報告・利用に関する質問

新規スレッドを追加する

スレッド表示 | 新しいものから 前のトピック | 次のトピック | 下へ
投稿者 スレッド
dedevelop
投稿日時: 2021/10/18 18:41
対応状況: −−−
新米
登録日: 2021/10/18
居住地:
投稿: 3
プラグインのアップデートが出来ない
そもそも、設定>システム設定>セキュリティ管理にある
SSLを強制のチェックを外せばこういったエラーは起きなかったかもしれません。

https://www.shiro8.net/manual4/v40x/setting/system_security.html
dedevelop
投稿日時: 2021/10/19 13:41
対応状況: −−−
新米
登録日: 2021/10/18
居住地:
投稿: 3
Re: プラグインのアップデートが出来ない
"https://package-api.ec-cube.net/packages.json" file could not be downloaded: SSL operation failed with code 1. OpenSSL Error messages:
error:14090086:SSL routines:ssl3_get_server_certificate:certificate verify failed

上記のエラーを見落としておりました。
https://package-api.ec-cube.net/packages.jsonの証明書に問題があるのでしょうか?
ご存じの方おられましたらご教授お願いいたします。
dedevelop
投稿日時: 2021/10/19 16:16
対応状況: 解決済
新米
登録日: 2021/10/18
居住地:
投稿: 3
Re: プラグインのアップデートが出来ない
https://package-api.ec-cube.net/packages.json のLet’s encrypt証明書発行時のルート証明書に問題があるようで、サーバエンジニアに解決頂けました。
参考になった記事は以下です。
同じように困っておられる方は確認してみてください。
https://www.walbrix.co.jp/article/openssl-102-letsencrypt-crisis.html
スレッド表示 | 新しいものから 前のトピック | 次のトピック | トップ


 



ログイン



統計情報

総メンバー数は74,797名です
総投稿数は104,246件です

投稿数ランキング

1
seasoft
7333
2
468
3217
3
AMUAMU
2712
4
nanasess
2202
5
umebius
2085
6
yuh
1664
7
red
1525
8
h_tanaka
1189
9
tsuji
942
10
fukap
907
11
shutta
835
12
tao_s
794
13 ramrun 789
14 karin 689
15 sumida 641
16
homan
633
17 DELIGHT 572
18
patapata
502
19
flealog
485
20 tonton 437


ネットショップの壺

EC-CUBEインテグレートパートナー

Copyright© EC-CUBE CO.,LTD. All Rights Reserved.