バージョン選択

フォーラム

メニュー

オンライン状況

35 人のユーザが現在オンラインです。 (20 人のユーザが フォーラム を参照しています。)
登録ユーザ: 0
ゲスト: 35
もっと...

サイト内検索

バグ報告 > 管理機能 > EC-CUBEアップデートプラグイン(4.0.6〜4.1.0)を適用できない

管理機能

新規スレッドを追加する

スレッド表示 | 新しいものから 前のトピック | 次のトピック | 下へ
投稿者 スレッド
sugita
投稿日時: 2022/2/24 18:47
対応状況: −−−
新米
登録日: 2020/7/13
居住地:
投稿: 9
EC-CUBEアップデートプラグイン(4.0.6〜4.1.0)を適用できない
▼テンプレート
[EC-CUBE] EC-CUBEの4.0.6(EccubeUpdater405to406 Ver1,0にてアップデート)
[レンタルサーバ] さくらインターネット
[OS] FreeBSD
[PHP] 7.4.25
[データベース] MySQL 5.7.32-log
[WEBサーバ] Apache
[ブラウザ] Chrome98.0.4758.102
[導入プラグインの有無]
EC-CUBEアップデートプラグイン 1.0.2
EccubeUpdater405to406
EC-CUBEアップデートプラグイン 1.0.0
EccubeUpdater406to410

[カスタマイズの有無] なし
[現象]
EC-CUBEアップデートプラグインVer1.0 EccubeUpdater405to406を使いEC-CUBEをVer4.0.6へアップデートしました。

最近になって最新版のVer4.1へアップデートすべくEC-CUBEアップデートプラグイン(4.0.6〜4.1.0)
https://www.ec-cube.net/products/detail.php?product_id=2315

をダウンロードしましたがこちらは「EC-CUBE Ver44.0.6-p1」でなければ動作することができず使うことができませんでした。

つまり、私のEC-CUBEVer4.0.6はVer44.0.6-p1ではないために以下2つのアップデート両方から見捨てられてしまいバージョンアップができず取り残されているように見受けられます。
EccubeUpdater405to406 Ver1.0.2
EccubeUpdater406to410 Ver1.0.0

EC-CUBE Ver44.0.6からEC-CUBE Ver44.0.6-p1へアップデートする方法はありませんでしょうか?
yt1969
投稿日時: 2022/6/3 18:07
対応状況: −−−
常連
登録日: 2018/3/3
居住地:
投稿: 70
Re: EC-CUBEアップデートプラグイン(4.0.6〜4.1.0)を適用できない
EC-CUBE4.0系のバージョンアップについてはここに書かれていますよ。
https://doc4.ec-cube.net/update

スレッド表示 | 新しいものから 前のトピック | 次のトピック | トップ


 



ログイン



統計情報

総メンバー数は75,086名です
総投稿数は104,359件です

投稿数ランキング

1
seasoft
7333
2
468
3217
3
AMUAMU
2712
4
nanasess
2202
5
umebius
2085
6
yuh
1664
7
red
1535
8
h_tanaka
1189
9
tsuji
942
10
fukap
907
11
shutta
835
12
tao_s
794
13 ramrun 789
14 karin 689
15 sumida 641
16
homan
633
17 DELIGHT 572
18
patapata
502
19
flealog
485
20 tonton 437
Copyright© EC-CUBE CO.,LTD. All Rights Reserved.