バージョン選択

フォーラム

メニュー

オンライン状況

26 人のユーザが現在オンラインです。 (12 人のユーザが フォーラム を参照しています。)
登録ユーザ: 1
ゲスト: 25
kawakami08 もっと...

サイト内検索

プラグイン > その他 > プラグインを再インストールしたい

その他

新規スレッドを追加する

スレッド表示 | 新しいものから 前のトピック | 次のトピック | 下へ
投稿者 スレッド
yoshiiii
投稿日時: 2022/8/26 12:29
対応状況: 開発中
新米
登録日: 2022/8/26
居住地:
投稿: 2
プラグインを再インストールしたい
▼テンプレート
[EC-CUBE] EC-CUBEのバージョン:4.1.2
[レンタルサーバ] エックスサーバー
[データベース]   MySQL MariaDB
[導入プラグインの有無] EC-CUBEペイメントLite4

[現象]

▼背景
現在開発中のサイトにて、「EC-CUBEペイメントLite4」というプラグインをインストール後にエラーが発生したため、エックスサーバーの自動バックアップからサーバーデータ(web領域のみ)を当該プラグインインストール前の状態に復元しました。

その後、エラーの原因が解決できたので、再度「EC-CUBEペイメントLite4」をオーナーズストアからインストールしようとしたところ、インストールができませんでした。

▼質問
この場合、データベース上のプラグインのレコードを削除すれば、もう一度オーナーズストアからダウンロードできるようになるのでしょうか。

▼状況
======
・サーバー上には「EC-CUBEペイメントLite4」のディレクトリはなく、データベース上には「EC-CUBEペイメントLite4」のレコードが残っている状態です。

・当該プラグインのサーバーデータ(ディレクトリ)のバックアップはないため、FTPで再アップロードができません

・現在は、エックスサーバーの自動バックアップから、サーバーデータおよびデータベースのレコードを当該プラグインインストール前に復元することはできません(自動バックアップが最大で過去14日間で、それ以前に起きた現象のためです)
======

以上になります。

プラグイン開発会社に問い合わせをしても返答がないため、こちらで質問させていただきました。

お忙しいところ大変恐れ入りますが、解決方法をご存知の方がいらっしゃいましたら、ご教授いただけますと幸いです。
yoshiiii
投稿日時: 2022/8/30 10:24
対応状況: 解決済
新米
登録日: 2022/8/26
居住地:
投稿: 2
Re: プラグインを再インストールしたい
自己解決いたしました。
大変お騒がせいたしました。
スレッド表示 | 新しいものから 前のトピック | 次のトピック | トップ


 



ログイン


EC-CUBE公式 Amazon Payプラグイン

統計情報

総メンバー数は87,723名です
総投稿数は109,453件です

投稿数ランキング

1
seasoft
7364
2
468
3217
3
AMUAMU
2712
4
nanasess
2302
5
umebius
2085
6
yuh
1807
7
h_tanaka
1597
8
red
1567
9
mcontact
1201
10
tsuji
958
11
fukap
907
12
shutta
835
13
tao_s
796
14 ramrun 789
15 karin 689
16 sumida 641
17
homan
633
18 DELIGHT 572
19
patapata
502
20
flealog
485


ネットショップの壺

EC-CUBEインテグレートパートナー

Copyright© EC-CUBE CO.,LTD. All Rights Reserved.