バージョン選択

フォーラム

メニュー

オンライン状況

30 人のユーザが現在オンラインです。 (23 人のユーザが フォーラム を参照しています。)
登録ユーザ: 2
ゲスト: 28
dogfeet codama もっと...

サイト内検索

質問 > 管理機能 > プラグインのインストール・アップデートの失敗

管理機能

新規スレッドを追加する

スレッド表示 | 古いものから 前のトピック | 次のトピック | 下へ
投稿者 スレッド
kiraD
投稿日時: 2021/7/28 14:55
対応状況: −−−
新米
登録日: 2021/7/28
居住地:
投稿: 10
Re: プラグインのインストール・アップデートの失敗
ファイルの読み込みが制限されているためエラーがでるのではないでしょうか。
php.iniなどで制限を解除してあげれば解消できそうです。
下記サイトあたり参考になるかと思います。

https://ameblo.jp/only-human/entry-10083055772.html
https://www.smartllc.jp/blog/20150323-how-to-allow-file-access-on-php/
regagy
投稿日時: 2021/7/11 11:26
対応状況: −−−
新米
登録日: 2021/7/11
居住地:
投稿: 1
プラグインのインストール・アップデートの失敗
▼テンプレート
[EC-CUBE] 4.05
[レンタルサーバ] GMO VPS
[OS] CentOS7.9
[PHP] 7.4.21
[データベース] MariaDB
[WEBサーバ] Apache
[現象]

プラグインをインストールもしくはアップデートしようとすると、もれなく「システムエラーが発生しました。大変お手数ですが、サイト管理者までご連絡ください。」の表示となります。

色々検索しながらデバッグモードでチェックしたところ、

In Application.php line 215:
[ErrorException]
file_exists(): open_basedir restriction in effect. File(/.dockerenv) is not
within the allowed path(s): (/var/www/vhosts/ドメイン名/:/tmp/)

というエラーになっていました。

何が原因となるかわかりますでしょうか?
ご教示いただけましたら幸いです。
何卒宜しくお願い致します。
スレッド表示 | 古いものから 前のトピック | 次のトピック | トップ


 



ログイン


EC-CUBEペイメント

公式ストアEC-CUBE4系デザインテンプレート続々リリース中

統計情報

総メンバー数は73,061名です
総投稿数は102,117件です

投稿数ランキング

1
seasoft
7333
2
468
3078
3
AMUAMU
2712
4
nanasess
2176
5
umebius
2030
6
yuh
1612
7
red
1453
8
h_tanaka
1090
9
tsuji
936
10
fukap
907
11
shutta
835
12
tao_s
793
13 ramrun 789
14 karin 689
15 sumida 641
16
homan
633
17 DELIGHT 572
18
patapata
502
19
flealog
485
20 tonton 437


ネットショップの壺

EC-CUBEインテグレートパートナー

Copyright© EC-CUBE CO.,LTD. All Rights Reserved.