バージョン選択

フォーラム

メニュー

オンライン状況

118 人のユーザが現在オンラインです。 (108 人のユーザが フォーラム を参照しています。)
登録ユーザ: 0
ゲスト: 118
もっと...

サイト内検索

質問 > 管理機能 > プラグイン メーカー管理

管理機能

新規スレッドを追加する

スレッド表示 | 古いものから 前のトピック | 次のトピック | 下へ
投稿者 スレッド
akirakawai
投稿日時: 2022/12/9 14:40
対応状況: −−−
新米
登録日: 2022/11/20
居住地:
投稿: 6
Re: プラグイン メーカー管理
sodium extension をインストールしたところ無事 
メーカープラグイン インストールできました ありがとうございます
mcontact
投稿日時: 2022/12/8 13:34
対応状況: −−−
登録日: 2022/1/22
居住地:
投稿: 1342
Re: プラグイン メーカー管理
> - lcobucci/jwt 4.2.1 requires ext-sodium * -> it is missing from your system. Install or enable PHP's sodium extension.
が該当のエラーあり、PHPのsodium extensionが入っていないためのエラーです。
簡単な解決法方は、
・sodium extensionを入れるか
・または、下記の事例と同じようにAPI プラグインをアンインストールしてもインストールしたいプラグインがインストール出来ないでしょうか?
https://xoops.ec-cube.net/modules/newbb/viewtopic.php?topic_id=27143&forum=1&post_id=107325#forumpost107325
akirakawai
投稿日時: 2022/12/8 11:38
対応状況: −−−
新米
登録日: 2022/11/20
居住地:
投稿: 6
Re: プラグイン メーカー管理
インストール確認オーナーズストア
以下のプラグインをインストールします

メーカー管理プラグイン(4.2系)
商品毎のメーカーを登録できます。
販売価格 ¥0 (税込)

ダウンロード数
40
プラグインバージョン
4.2.2
EC-CUBE対応バージョン
4.2.0
公開日
2022/06/27
最終更新日
2022/08/26
ライセンス
LGPL
制作者
株式会社イーシーキューブ

インストール確認
システムエラーが発生しました。

ログを確認
**************** Maker42 ****************
Changed CWD to D:\htdocs\kenny-techs\ShoppingJapan\www
Running 2.4.1 (2022-08-20 11:44:50) with PHP 7.4.27 on Windows NT / 10.0
<warning>A script named compile would override a Composer command and has been skipped</warning>
<warning>A script named auto-scripts would override a Composer command and has been skipped</warning>
<warning>A script named installer-scripts would override a Composer command and has been skipped</warning>
[62.0MiB/1.10s] Using version ^4.2 for ec-cube/maker42
[62.0MiB/1.10s] ./composer.json has been updated
[62.3MiB/1.11s] Reading ./composer.json (D:\htdocs\kenny-techs\ShoppingJapan\www\composer.json)
[62.3MiB/1.11s] Loading config file ./composer.json (D:\htdocs\kenny-techs\ShoppingJapan\www\composer.json)
[62.4MiB/1.11s] Executing command (D:\htdocs\kenny-techs\ShoppingJapan\www): git branch -a --no-color --no-abbrev -v
[62.4MiB/1.32s] Executing command (D:\htdocs\kenny-techs\ShoppingJapan\www): git describe --exact-match --tags
[62.4MiB/1.55s] Executing command (D:\htdocs\kenny-techs\ShoppingJapan\www): git log --pretty="%H" -n1 HEAD
[62.4MiB/1.77s] Executing command (D:\htdocs\kenny-techs\ShoppingJapan\www): hg branch
[62.4MiB/1.97s] Executing command (D:\htdocs\kenny-techs\ShoppingJapan\www): fossil branch list
[62.4MiB/2.17s] Executing command (D:\htdocs\kenny-techs\ShoppingJapan\www): fossil tag list
[62.4MiB/2.38s] Executing command (D:\htdocs\kenny-techs\ShoppingJapan\www): svn info --xml
[62.4MiB/2.61s] Failed to initialize global composer: Composer could not find the config file: D:\htdocs\kenny-techs\ShoppingJapan\www/app/Plugin/.composer/composer.json

[62.4MiB/2.61s] Reading D:\htdocs\kenny-techs\ShoppingJapan\www/vendor/composer/installed.json (D:\htdocs\kenny-techs\ShoppingJapan\www\vendor\composer\installed.json)
[64.2MiB/2.61s] Loading plugin Eccube\Composer\EccubePluginInstallerPlugin_composer_tmp2 (from ec-cube/plugin-installer)
[64.2MiB/2.61s] Skipped loading "symfony/flex" as it is not in config.allow-plugins
[64.3MiB/2.62s] Running composer update ec-cube/maker42 --with-dependencies
[64.5MiB/2.70s] Reading ./composer.lock (D:\htdocs\kenny-techs\ShoppingJapan\www\composer.lock)
[65.3MiB/2.72s] Loading composer repositories with package information
[65.8MiB/2.72s] Reading D:\htdocs\kenny-techs\ShoppingJapan\www/app/Plugin/.composer/cache/repo/https---package-api-c2.ec-cube.net-v42/packages.json from cache
[66.0MiB/2.73s] Downloading https://package-api-c2.ec-cube.net/v42/packages.json
[66.0MiB/3.69s] [200] https://package-api-c2.ec-cube.net/v42/packages.json
[66.2MiB/3.69s] Writing D:\htdocs\kenny-techs\ShoppingJapan\www/app/Plugin/.composer/cache/repo/https---package-api-c2.ec-cube.net-v42/packages.json into cache
[66.1MiB/3.69s] <warning>Dependency ec-cube/plugin-installer is also a root requirement. Package has not been listed as an update argument, so keeping locked at old version. Use --with-all-dependencies (-W) to include root dependencies.</warning>
[66.2MiB/3.71s] Built pool.
[66.2MiB/3.71s] Running pool optimizer.
[67.0MiB/3.72s] Pool optimizer completed in 0.013 seconds
[67.0MiB/3.72s] Found 269 package versions referenced in your dependency graph. 2 (1%) were optimized away.
[66.6MiB/3.72s] Updating dependencies
[66.7MiB/3.73s] Generating rules
[68.7MiB/3.82s] Resolving dependencies through SAT
[68.8MiB/3.83s]
[68.8MiB/3.83s] Dependency resolution completed in 0.013 seconds
[68.8MiB/3.84s] Your requirements could not be resolved to an installable set of packages.
[68.8MiB/3.84s]
Problem 1
- lcobucci/jwt 4.2.1 requires ext-sodium * -> it is missing from your system. Install or enable PHP's sodium extension.
- league/oauth2-server-bundle v0.3.0 requires league/oauth2-server ^8.3 -> satisfiable by league/oauth2-server[8.3.5].
- ec-cube/api42 4.2.3 requires league/oauth2-server-bundle ^0.3 -> satisfiable by league/oauth2-server-bundle[v0.3.0].
- league/oauth2-server 8.3.5 requires lcobucci/jwt ^3.4.6 || ^4.0.4 -> satisfiable by lcobucci/jwt[4.2.1].
- ec-cube/api42 is locked to version 4.2.3 and an update of this package was not requested.

To enable extensions, verify that they are enabled in your .ini files:
- C:\php-7.4\php.ini
You can also run `php --ini` in a terminal to see which files are used by PHP in CLI mode.
Alternatively, you can run Composer with `--ignore-platform-req=ext-sodium` to temporarily ignore these required extensions.
[67.4MiB/3.85s] You can also try re-running composer require with an explicit version constraint, e.g. "composer require ec-cube/Maker42:*" to figure out if any version is installable, or "composer require ec-cube/Maker42:^2.1" if you know which you need.
[67.4MiB/3.85s]
Installation failed, reverting ./composer.json and ./composer.lock to their original content.
[67.3MiB/3.86s] Memory usage: 67.32MiB (peak: 68.93MiB), time: 3.86s

{"success":false,"log":"Changed CWD to D:\\htdocs\\kenny-techs\\ShoppingJapan\\www\r\nRunning 2.4.1 (2022-08-20 11:44:50) with PHP 7.4.27 on Windows NT \/ 10.0\r\n\u003Cwarning\u003EA script named compile would override a Composer command and has been skipped\u003C\/warning\u003E\r\n\u003Cwarning\u003EA script named auto-scripts would override a Composer command and has been skipped\u003C\/warning\u003E\r\n\u003Cwarning\u003EA script named installer-scripts would override a Composer command and has been skipped\u003C\/warning\u003E\r\n[62.0MiB\/1.10s] Using version ^4.2 for ec-cube\/maker42\r\n[62.0MiB\/1.10s] .\/composer.json has been updated\r\n[62.3MiB\/1.11s] Reading .\/composer.json (D:\\htdocs\\kenny-techs\\ShoppingJapan\\www\\composer.json)\r\n[62.3MiB\/1.11s] Loading config file .\/composer.json (D:\\htdocs\\kenny-techs\\ShoppingJapan\\www\\composer.json)\r\n[62.4MiB\/1.11s] Executing command (D:\\htdocs\\kenny-techs\\ShoppingJapan\\www): git branch -a --no-color --no-abbrev -v\r\n[62.4MiB\/1.32s] Executing command (D:\\htdocs\\kenny-techs\\ShoppingJapan\\www): git describe --exact-match --tags\r\n[62.4MiB\/1.55s] Executing command (D:\\htdocs\\kenny-techs\\ShoppingJapan\\www): git log --pretty=\u0022%H\u0022 -n1 HEAD\r\n[62.4MiB\/1.77s] Executing command (D:\\htdocs\\kenny-techs\\ShoppingJapan\\www): hg branch\r\n[62.4MiB\/1.97s] Executing command (D:\\htdocs\\kenny-techs\\ShoppingJapan\\www): fossil branch list\r\n[62.4MiB\/2.17s] Executing command (D:\\htdocs\\kenny-techs\\ShoppingJapan\\www): fossil tag list\r\n[62.4MiB\/2.38s] Executing command (D:\\htdocs\\kenny-techs\\ShoppingJapan\\www): svn info --xml\r\n[62.4MiB\/2.61s] Failed to initialize global composer: Composer could not find the config file: D:\\htdocs\\kenny-techs\\ShoppingJapan\\www\/app\/Plugin\/.composer\/composer.json\r\n\r\n[62.4MiB\/2.61s] Reading D:\\htdocs\\kenny-techs\\ShoppingJapan\\www\/vendor\/composer\/installed.json (D:\\htdocs\\kenny-techs\\ShoppingJapan\\www\\vendor\\composer\\installed.json)\r\n[64.2MiB\/2.61s] Loading plugin Eccube\\Composer\\EccubePluginInstallerPlugin_composer_tmp2 (from ec-cube\/plugin-installer)\r\n[64.2MiB\/2.61s] Skipped loading \u0022symfony\/flex\u0022 as it is not in config.allow-plugins\r\n[64.3MiB\/2.62s] Running composer update ec-cube\/maker42 --with-dependencies\r\n[64.5MiB\/2.70s] Reading .\/composer.lock (D:\\htdocs\\kenny-techs\\ShoppingJapan\\www\\composer.lock)\r\n[65.3MiB\/2.72s] Loading composer repositories with package information\r\n[65.8MiB\/2.72s] Reading D:\\htdocs\\kenny-techs\\ShoppingJapan\\www\/app\/Plugin\/.composer\/cache\/repo\/https---package-api-c2.ec-cube.net-v42\/packages.json from cache\r\n[66.0MiB\/2.73s] Downloading https:\/\/package-api-c2.ec-cube.net\/v42\/packages.json\r\n[66.0MiB\/3.69s] [200] https:\/\/package-api-c2.ec-cube.net\/v42\/packages.json\r\n[66.2MiB\/3.69s] Writing D:\\htdocs\\kenny-techs\\ShoppingJapan\\www\/app\/Plugin\/.composer\/cache\/repo\/https---package-api-c2.ec-cube.net-v42\/packages.json into cache\r\n[66.1MiB\/3.69s] \u003Cwarning\u003EDependency ec-cube\/plugin-installer is also a root requirement. Package has not been listed as an update argument, so keeping locked at old version. Use --with-all-dependencies (-W) to include root dependencies.\u003C\/warning\u003E\r\n[66.2MiB\/3.71s] Built pool.\r\n[66.2MiB\/3.71s] Running pool optimizer.\r\n[67.0MiB\/3.72s] Pool optimizer completed in 0.013 seconds\r\n[67.0MiB\/3.72s] Found 269 package versions referenced in your dependency graph. 2 (1%) were optimized away.\r\n[66.6MiB\/3.72s] Updating dependencies\r\n[66.7MiB\/3.73s] Generating rules\r\n[68.7MiB\/3.82s] Resolving dependencies through SAT\r\n[68.8MiB\/3.83s] \r\n[68.8MiB\/3.83s] Dependency resolution completed in 0.013 seconds\r\n[68.8MiB\/3.84s] Your requirements could not be resolved to an installable set of packages.\r\n[68.8MiB\/3.84s] \n Problem 1\n - lcobucci\/jwt 4.2.1 requires ext-sodium * -\u003E it is missing from your system. Install or enable PHP\u0027s sodium extension.\n - league\/oauth2-server-bundle v0.3.0 requires league\/oauth2-server ^8.3 -\u003E satisfiable by league\/oauth2-server[8.3.5].\n - ec-cube\/api42 4.2.3 requires league\/oauth2-server-bundle ^0.3 -\u003E satisfiable by league\/oauth2-server-bundle[v0.3.0].\n - league\/oauth2-server 8.3.5 requires lcobucci\/jwt ^3.4.6 || ^4.0.4 -\u003E satisfiable by lcobucci\/jwt[4.2.1].\n - ec-cube\/api42 is locked to version 4.2.3 and an update of this package was not requested.\n\nTo enable extensions, verify that they are enabled in your .ini files:\n - C:\\php-7.4\\php.ini\nYou can also run `php --ini` in a terminal to see which files are used by PHP in CLI mode.\nAlternatively, you can run Composer with `--ignore-platform-req=ext-sodium` to temporarily ignore these required extensions.\r\n[67.4MiB\/3.85s] You can also try re-running composer require with an explicit version constraint, e.g. \u0022composer require ec-cube\/Maker42:*\u0022 to figure out if any version is installable, or \u0022composer require ec-cube\/Maker42:^2.1\u0022 if you know which you need.\r\n[67.4MiB\/3.85s] \nInstallation failed, reverting .\/composer.json and .\/composer.lock to their original content.\r\n[67.3MiB\/3.86s] Memory usage: 67.32MiB (peak: 68.93MiB), time: 3.86s\r\n"}


がログです
mcontact
投稿日時: 2022/12/6 22:00
対応状況: −−−
登録日: 2022/1/22
居住地:
投稿: 1342
Re: プラグイン メーカー管理
またインストール時に「インストール確認」のモーダルボックスに「ログを確認」の項目を押すことで、ログが出てくると思います。
ログの内容をすべて記載する事をオススメ致します。
mcontact
投稿日時: 2022/12/6 21:37
対応状況: −−−
登録日: 2022/1/22
居住地:
投稿: 1342
Re: プラグイン メーカー管理
> ローカルで _WIN環境 さくらレンタル、AWS などで

さくら、AWSなどを使用してもインストールできないという事で、考えられる範囲では、
・EC-CUBEのインストールがダウンロード版なのかGit版なのかは不明ですがインストールパッケージが正しくダウンロード出来ていないのではないでしょうか?

> できる事でしたら 
> プログラムをいただきたく思いまうす
> プログラムさえあれば何とかなるのですが

他サーバ環境でも正常動作していないのを見る限り、
プログラムを渡してもただしく動いていない様に感じますので原因が解らない限りは、EC-CUBEインテグレートパートナーなどに相談してインストールして頂く事をオススメ致します。
akirakawai
投稿日時: 2022/12/6 19:00
対応状況: −−−
新米
登録日: 2022/11/20
居住地:
投稿: 6
Re: プラグイン メーカー管理
ありがとうございます
インストール時の不具合かインフラ環境 とのことで
サーバーを変えたり
ローカルで _WIN環境 さくらレンタル、AWS などで
インストール直後に、メーカー42を インストールしようとしましたが 全てだめでした
問題なのは プログラムが落ちない事です
プログラムが 落ちる前に 終了しています

できる事でしたら 
プログラムをいただきたく思いまうす
プログラムさえあれば何とかなるのですが





mcontact
投稿日時: 2022/12/6 17:39
対応状況: −−−
登録日: 2022/1/22
居住地:
投稿: 1342
Re: プラグイン メーカー管理
EC-CUBE4.2のメーカー管理プラグインであれば、何ら問題なくインストール出来るできます。

EC-CUBEの初期インストール時の不具合かインフラ環境に起因する原因かと思われます。
akirakawai
投稿日時: 2022/12/1 18:53
対応状況: −−−
新米
登録日: 2022/11/20
居住地:
投稿: 6
Re: プラグイン メーカー管理
連絡が遅れて申し訳ありません。
システムエラーが発生しました はありませんが 

タダ warning 多数発生しています
<warning>Stack trace:</warning>
/home/mirai-design3/www/Shopping_Japan/vendor/symfony/error-handler/DebugClassLoader.php:326</warning>
annotation to suppress this message. in
"Symfony\Flex\TruncatedComposerRepository" now to avoid errors or add an explicit @return
add "array" as a native return type declaration in the future. Do the same in child class
<warning>Deprecation Notice: Method "Composer\Repository\ComposerRepository::fetchFile()" might
<warning> /home/mirai-design3/www/Shopping_Japan/index.php:83</warning>
/home/mirai-design3/www/Shopping_Japan/vendor/symfony/http-kernel/Kernel.php:202</warning>
<warning>
/home/mirai-design3/www/Shopping_Japan/vendor/symfony/http-kernel/HttpKernel.php:75</warning>
<warning>
/home/mirai-design3/www/Shopping_Japan/vendor/symfony/http-kernel/HttpKernel.php:153</warning>
<warning>
/home/mirai-design3/www/Shopping_Japan/src/Eccube/Controller/Admin/Store/OwnerStoreController.php:232</warning>
<warning>
/home/mirai-design3/www/Shopping_Japan/var/cache/dev/Container3rehwY8/PluginService_e75fd88.php:197</warning>
<warning>
/home/mirai-design3/www/Shopping_Japan/src/Eccube/Service/PluginService.php:813</warning>
<warning>
/home/mirai-design3/www/Shopping_Japan/var/cache/dev/Container3rehwY8/ComposerApiService_c77e330.php:65</warning>
<warning>
/home/mirai-design3/www/Shopping_Japan/src/Eccube/Service/Composer/ComposerApiService.php:240</warning>
<warning>
/home/mirai-design3/www/Shopping_Japan/src/Eccube/Service/Composer/ComposerApiService.php:83</warning>
<warning>
/home/mirai-design3/www/Shopping_Japan/src/Eccube/Service/Composer/ComposerApiService.php:330</warning>
<warning>
/home/mirai-design3/www/Shopping_Japan/src/Eccube/Service/Composer/ComposerApiService.php:397</warning>
<warning>
/home/mirai-design3/www/Shopping_Japan/src/Eccube/Service/Composer/ComposerApiService.php:279</warning>
<warning>
/home/mirai-design3/www/Shopping_Japan/src/Eccube/Service/Composer/ComposerApiService.php:346</warning>
<warning>
/home/mirai-design3/www/Shopping_Japan/vendor/composer/composer/src/Composer/Console/Application.php:138</warning>
<warning>
/home/mirai-design3/www/Shopping_Japan/vendor/symfony/console/Application.php:171</warning>
<warning>
/home/mirai-design3/www/Shopping_Japan/vendor/composer/composer/src/Composer/Console/Application.php:343</warning>
<warning>
/home/mirai-design3/www/Shopping_Japan/vendor/symfony/console/Application.php:299</warning>
<warning>
/home/mirai-design3/www/Shopping_Japan/vendor/symfony/console/Application.php:1028</warning>
<warning>
/home/mirai-design3/www/Shopping_Japan/vendor/symfony/console/Command/Command.php:264</warning>
<warning>
/home/mirai-design3/www/Shopping_Japan/vendor/composer/composer/src/Composer/Command/ConfigCommand.php:155</warning>
<warning>
/home/mirai-design3/www/Shopping_Japan/vendor/composer/composer/src/Composer/Command/BaseCommand.php:231</warning>
<warning>
/home/mirai-design3/www/Shopping_Japan/vendor/composer/composer/src/Composer/Command/BaseCommand.php:127</warning>
<warning>
/home/mirai-design3/www/Shopping_Japan/vendor/composer/composer/src/Composer/Console/Application.php:471</warning>
<warning>
/home/mirai-design3/www/Shopping_Japan/vendor/composer/composer/src/Composer/Factory.php:625</warning>
<warning>
/home/mirai-design3/www/Shopping_Japan/vendor/composer/composer/src/Composer/Factory.php:439</warning>
<warning>
/home/mirai-design3/www/Shopping_Japan/vendor/composer/composer/src/Composer/Plugin/PluginManager.php:101</warning>
<warning>
/home/mirai-design3/www/Shopping_Japan/vendor/composer/composer/src/Composer/Plugin/PluginManager.php:472</warning>
<warning>
/home/mirai-design3/www/Shopping_Japan/vendor/composer/composer/src/Composer/Plugin/PluginManager.php:293</warning>
<warning>
/home/mirai-design3/www/Shopping_Japan/vendor/composer/composer/src/Composer/Plugin/PluginManager.php:393</warning>
<warning>
<warning> /home/mirai-design3/www/Shopping_Japan/vendor/symfony/flex/src/Flex.php:120</warning>
/home/mirai-design3/www/Shopping_Japan/vendor/symfony/error-handler/DebugClassLoader.php:296</warning>
<warning>
<warning>Stack trace:</warning>
/home/mirai-design3/www/Shopping_Japan/vendor/symfony/error-handler/DebugClassLoader.php:326</warning>

よろしくお願いします
mcontact
投稿日時: 2022/11/21 10:57
対応状況: −−−
登録日: 2022/1/22
居住地:
投稿: 1342
Re: プラグイン メーカー管理
EC-CUBEのログは確認できますか?
どのようなエラーが出ますでしょうか?
var/log/prod/site-yyyy-mm-dd.log に「システムエラーが発生しました」といった行がありましたらご提示ください。
akirakawai
投稿日時: 2022/11/20 11:45
対応状況: −−−
新米
登録日: 2022/11/20
居住地:
投稿: 6
プラグイン メーカー管理
[EC-CUBE] EC-CUBEのバージョン4.2、
レンタルサーバ名 さくら
[PHP] 7.4.30
[データベース] MySQL 5.7.39-log
[ブラウザ]
[導入プラグインの有無] おすすめ商品
[カスタマイズの有無] 今はなし

[現象]
4.2で メーカー管理プラグインをインストールしたところ 
システムエラーとなり
Changed CWD to /home/mirai-design3/www/Shopping_Japan
Running 2.4.1 (2022-08-20 11:44:50) with PHP 7.4.30 on FreeBSD / 13.0-RELEASE-p12
<warning>A script named compile would override a Composer command and has been skipped</warning>
<warning>A script named auto-scripts would override a Composer command and has been skipped</warning>
<warning>A script named installer-scripts would override a Composer command and has been skipped</warning>
[17.1MiB/0.87s] Using version ^4.2 for ec-cube/maker42
[17.1MiB/0.87s] ./composer.json has been updated
[17.4MiB/0.88s] Reading ./composer.json (/home/mirai-design3/www/Shopping_Japan/composer.json)
[17.4MiB/0.88s] Loading config file ./composer.json (/home/mirai-design3/www/Shopping_Japan/composer.json)
[17.4MiB/0.88s] Executing command (/home/mirai-design3/www/Shopping_Japan): 'git' 'branch' '-a' '--no-color' '--no-abbrev' '-v'
[17.4MiB/0.89s] Executing command (/home/mirai-design3/www/Shopping_Japan): git describe --exact-match --tags
[17.4MiB/0.91s] Executing command (/home/mirai-design3/www/Shopping_Japan): git log --pretty="%H" -n1 HEAD --no-show-signature
[17.4MiB/0.92s] Executing command (/home/mirai-design3/www/Shopping_Japan): hg branch
[17.4MiB/0.93s] Executing command (/home/mirai-design3/www/Shopping_Japan): fossil branch list
[17.4MiB/0.93s] Executing command (/home/mirai-design3/www/Shopping_Japan): fossil tag list
[17.4MiB/0.94s] Executing command (/home/mirai-design3/www/Shopping_Japan): svn info --xml
[17.5MiB/0.95s] Failed to initialize global composer: Composer could not find the config file: /home/mirai-design3/www/Shopping_Japan/app/Plugin/.composer/composer.json
のようなログがでます ご教授お願いします
スレッド表示 | 古いものから 前のトピック | 次のトピック | トップ


 



ログイン


EC-CUBE公式 Amazon Payプラグイン

統計情報

総メンバー数は89,986名です
総投稿数は110,279件です

投稿数ランキング

1
seasoft
7368
2
468
3217
3
AMUAMU
2712
4
nanasess
2314
5
umebius
2085
6
yuh
1819
7
h_tanaka
1677
8
red
1570
9
mcontact
1342
10
tsuji
958
11
fukap
907
12
shutta
835
13
tao_s
799
14 ramrun 789
15 karin 689
16 sumida 641
17
homan
633
18 DELIGHT 572
19
patapata
502
20
flealog
485


ネットショップの壺

EC-CUBEインテグレートパートナー

Copyright© EC-CUBE CO.,LTD. All Rights Reserved.