バージョン選択

フォーラム

メニュー

オンライン状況

41 人のユーザが現在オンラインです。 (31 人のユーザが フォーラム を参照しています。)
登録ユーザ: 0
ゲスト: 41
もっと...

PR

デザインテンプレート EC-CUBE3.0版が登場!
広告掲載について

サイト内検索

プラグイン > その他 > プラグインの購入について

その他

新規スレッドを追加する

フラット表示 前のトピック | 次のトピック
投稿者 スレッド
wmd
投稿日時: 2017/3/17 1:56
対応状況: −−−
新米
登録日: 2016/9/20
居住地:
投稿: 3
プラグインの購入について
[EC-CUBE] EC-CUBE 3.0.13で作成中
[レンタルサーバ] ロリポップ
[PHP] PHP5.6.21
[データベース] 使用しているDB名、バージョン

[状況]
現在運用中のEC-cube2.x系から、3.x系に移項するため別のサーバーを借りて、3.x系で作成中です。
3.x系が完成次第、DNS変更をかけて新サーバーで運用開始する予定です。

[聞きたい事]
3.x系でプラグインを購入しようとすると、サイトURLを求められるのですが、現在運用しているURLと、プラグインを入れようと思っているURL
(別サーバーで作成中)が違います。
最終的にはDNS変更をかけて同じURLになりますが、プラグインを入れようと思っている今現在は違うURLです。
この場合は、運用しようと思っているURLで登録しないと、後々使えなくなってしまうのでしょうか?
それとも、現在のURLで登録しておくべきなのでしょうか?

始めてEC-cubeを扱っているので、初歩的な質問で恐縮ですが、お答え頂ければ幸いです。
よろしくお願いいたします。
フラット表示 前のトピック | 次のトピック


題名 投稿者 日時
 » プラグインの購入について wmd 2017/3/17 1:56
     Re: プラグインの購入について tao_s 2017/3/19 7:01
     Re: プラグインの購入について hmorita_j 2017/3/23 15:49

 



ログイン


EC-CUBEペイメント

クレジットカード情報の非保持化対応

統計情報

総メンバー数は20,892名です
総投稿数は83,893件です

投稿数ランキング

1
seasoft
7331
2
AMUAMU
2712
3
nanasess
1665
4
yuh
1443
5
red
1083
6
fukap
907
7
shutta
827
8
468
817
9
umebius
792
10 ramrun 789
11
tsuji
784
12
tao_s
651
13 karin 641
14 sumida 638
15
homan
633
16 DELIGHT 571
17
patapata
502
18
flealog
483
19 tonton 436
20
ecbg
387


ネットショップの壺

EC-CUBEインテグレートパートナー

Copyright© LOCKON CO.,LTD. All Rights Reserved.