バージョン選択

フォーラム

メニュー

オンライン状況

37 人のユーザが現在オンラインです。 (28 人のユーザが フォーラム を参照しています。)
登録ユーザ: 0
ゲスト: 37
もっと...

サイト内検索

質問 > その他 > EC-CUBE 3.n α5のインストールで「InvalidArgumentException」エラー(バージョンが見当たらない)

その他

新規スレッドを追加する

フラット表示 前のトピック | 次のトピック
投稿者 スレッド
smito
投稿日時: 2018/6/7 16:27
対応状況: −−−
新米
登録日: 2018/6/7
居住地:
投稿: 3
EC-CUBE 3.n α5のインストールで「InvalidArgumentException」エラー(バージョンが見当たらない)
EC-CUBE3.n α5公開のニュース(https://www.ec-cube.net/news/detail.php?news_id=297)を見て、
記事内からリンクされているEC-CUBE 開発ドキュメント(http://doc3n.ec-cube.net/quickstart_install)の「インストール方法」を見て作業しているのですが、
"dev-experimental/sf"というバージョンが見当たらないようです。
どのバージョンを指定すればよいのか教えてください。
(もしくは、他のインストール方法があるなら、それでも結構です。)


以下、試したコマンドと、エラー内容です。
---------
# php composer.phar create-project --no-scripts ec-cube/ec-cube ec-cube "dev-experimental/sf"


[InvalidArgumentException]
Could not find package ec-cube/ec-cube with version dev-experimental/sf.
---------


(開発ドキュメント 左上のタイトルが「EC-CUBE 3.n-α4」となっているので、ここに書かれているインストール方法の情報はもう古いのかなという気はしています。)


以上、よろしくお願いいたします。
フラット表示 前のトピック | 次のトピック


題名 投稿者 日時
 » EC-CUBE 3.n α5のインストールで「InvalidArgumentException」エラー(バージョンが見当たらない) smito 2018/6/7 16:27
     Re: EC-CUBE 3.n α5のインストールで「InvalidArgumentException」エラー(バージョンが見当たらない) nanasess 2018/6/8 1:01
       Re: EC-CUBE 3.n α5のインストールで「InvalidArgumentException」エラー(バージョンが見当たらない) smito 2018/6/11 12:33
         Re: EC-CUBE 3.n α5のインストールで「InvalidArgumentException」エラー(バージョンが見当たらない) nanasess 2018/6/11 12:59
           Re: EC-CUBE 3.n α5のインストールで「InvalidArgumentException」エラー(バージョンが見当たらない) smito 2018/6/22 19:06

 



ログイン


ec-cube.co

統計情報

総メンバー数は45,179名です
総投稿数は91,762件です

投稿数ランキング

1
seasoft
7332
2
AMUAMU
2712
3
nanasess
1894
4
468
1746
5
yuh
1584
6
umebius
1296
7
red
1281
8
fukap
907
9
tsuji
837
10
shutta
827
11 ramrun 789
12
tao_s
750
13
h_tanaka
730
14 karin 656
15 sumida 641
16
homan
633
17 DELIGHT 571
18
patapata
502
19
flealog
483
20 tonton 436


ネットショップの壺

EC-CUBEインテグレートパートナー

Copyright© LOCKON CO.,LTD. All Rights Reserved.