バージョン選択

フォーラム

メニュー

オンライン状況

40 人のユーザが現在オンラインです。 (18 人のユーザが フォーラム を参照しています。)
登録ユーザ: 0
ゲスト: 40
もっと...

サイト内検索

質問 > その他 > CentOS6とApache2.4でインストールできません。

その他

新規スレッドを追加する

フラット表示 前のトピック | 次のトピック
投稿者 スレッド
postec
投稿日時: 2019/5/8 18:17
対応状況: −−−
新米
登録日: 2017/8/3
居住地:
投稿: 7
CentOS6とApache2.4でインストールできません。
▼テンプレート
[EC-CUBE] EC-CUBEの4.0.2、新規インストール
[レンタルサーバ] さくらのVPS
[OS] CentOS6.10
[PHP] PHP7.2.18
[データベース] PostgreSQL9.6
[WEBサーバ] Apache2.4
[ブラウザ] Google Chrome 74.0.3729.131
[導入プラグインの有無] なし
[カスタマイズの有無] なし
[現象] インストールができません。

インストールの最初のページで、以下のエラーが出てインストールできません。
*******************************************
[必須] mbstring拡張モジュールが有効になっていません。 システム要件をご確認ください
× [必須] zlib拡張モジュールが有効になっていません。 システム要件をご確認ください
× [必須] OpenSSL拡張モジュールが有効になっていません。 システム要件をご確認ください
× [必須] zip拡張モジュールが有効になっていません。 システム要件をご確認ください
× [必須] cURL拡張モジュールが有効になっていません。 システム要件をご確認ください
× [必須] intl拡張モジュールが有効になっていません。 システム要件をご確認ください
× [必須] pdo_pgsql又はpdo_mysql 拡張モジュールを有効にしてください。 システム要件をご確認ください
*******************************************

Apache2.2を入れた場合は、無事に動かすことができました。
システム要件に書いてある通り、本当にApache2.4が動作条件なのでしょうか?
CentOS6にApache2.4やPHP7.2をインストールするのは、ハードルが高いようですが、どなたかCentOS6とApache2.4でEC-Cube4.0.2のインストールに成功された方いらっしゃいますか?

phpinfo();は以下の通りです。
*******************************************
http://store2.chariot-sender.com/aaa.php
*******************************************
フラット表示 前のトピック | 次のトピック


題名 投稿者 日時
 » CentOS6とApache2.4でインストールできません。 postec 2019/5/8 18:17
     Re: CentOS6とApache2.4でインストールできません。 red 2019/5/8 20:49
     Re: CentOS6とApache2.4でインストールできません。 Ringo 2019/5/9 6:41
       Re: CentOS6とApache2.4でインストールできません。 postec 2019/5/9 20:14

 



ログイン


ec-cube.co

統計情報

総メンバー数は44,715名です
総投稿数は91,569件です

投稿数ランキング

1
seasoft
7332
2
AMUAMU
2712
3
nanasess
1889
4
468
1740
5
yuh
1584
6
umebius
1296
7
red
1275
8
fukap
907
9
tsuji
837
10
shutta
827
11 ramrun 789
12
tao_s
740
13
h_tanaka
719
14 karin 656
15 sumida 641
16
homan
633
17 DELIGHT 571
18
patapata
502
19
flealog
483
20 tonton 436


ネットショップの壺

EC-CUBEインテグレートパートナー

Copyright© LOCKON CO.,LTD. All Rights Reserved.