バージョン選択

フォーラム

メニュー

オンライン状況

42 人のユーザが現在オンラインです。 (35 人のユーザが フォーラム を参照しています。)
登録ユーザ: 0
ゲスト: 42
もっと...

サイト内検索

プラグイン > バグ報告・利用に関する質問 > おすすめ商品管理プラグインが使えない

バグ報告・利用に関する質問

新規スレッドを追加する

フラット表示 前のトピック | 次のトピック
投稿者 スレッド
tomo_spsb
投稿日時: 2023/10/23 17:21
対応状況: −−−
新米
登録日: 2023/10/23
居住地:
投稿: 4
おすすめ商品管理プラグインが使えない
▼テンプレート
[EC-CUBE] 4.0.3
[レンタルサーバ] Xserver(XserverShop)
[OS]
[PHP] 7.2.34
[データベース] MySQL 5.5.64-MariaDB
[WEBサーバ] Apache
[ブラウザ]
[導入プラグインの有無] おすすめ商品管理プラグイン
[カスタマイズの有無] なし
[現象] 初めての質問です、どうぞよろしくお願いします。
XserverShop にて新規導入で開店準備を進めているところです。

おすすめ商品管理プラグインを使いたいと思い、
コンテンツ管理>おすすめ管理 へ進もうとすると
「!システムエラーが発生しました。
 大変お手数ですが、サイト管理者までご連絡ください。
 ログイン画面へ」
という画面になってしまいます。

(XserverShop側にはサポート対象外と言われてしまいました)
キャッシュの削除などは試してみましたが、エラーは変わりません。

オーナーズストア>プラグイン>プラグイン一覧 
で、デフォルトのプラグインに「おすすめ商品管理プラグイン」4.0.0バージョンがありますが、
その上のオーナーズストアのプラグインの欄に「おすすめ商品管理プラグイン 4.1.0/ステータス無効」があり、最初のエラーで焦ってバージョンが最新でないためかと4.1.0をインストールしてしまったのがいけないのではないかと思います。
試しに4.0.0を無効にして4.1.0を有効にしようとしてもエラーになりました。
なんとかして初期状態に戻して「おすすめ商品管理プラグイン」を使用できる状態にしたいのですが、どこをどう直したらいいのかお手上げの状態です。どうぞよろしくお願いします。
フラット表示 前のトピック | 次のトピック


題名 投稿者 日時
 » おすすめ商品管理プラグインが使えない tomo_spsb 2023/10/23 17:21
     Re: おすすめ商品管理プラグインが使えない h_tanaka 2023/10/23 17:24
     Re: おすすめ商品管理プラグインが使えない mcontact 2023/10/23 17:26
       Re: おすすめ商品管理プラグインが使えない tomo_spsb 2023/10/23 18:31
         Re: おすすめ商品管理プラグインが使えない mcontact 2023/10/23 18:54
           Re: おすすめ商品管理プラグインが使えない tomo_spsb 2023/11/30 16:34

 



ログイン


EC-CUBE公式 Amazon Payプラグイン

統計情報

総メンバー数は88,800名です
総投稿数は109,972件です

投稿数ランキング

1
seasoft
7367
2
468
3217
3
AMUAMU
2712
4
nanasess
2313
5
umebius
2085
6
yuh
1819
7
h_tanaka
1644
8
red
1570
9
mcontact
1289
10
tsuji
958
11
fukap
907
12
shutta
835
13
tao_s
799
14 ramrun 789
15 karin 689
16 sumida 641
17
homan
633
18 DELIGHT 572
19
patapata
502
20
flealog
485


ネットショップの壺

EC-CUBEインテグレートパートナー

Copyright© EC-CUBE CO.,LTD. All Rights Reserved.