バージョン選択

フォーラム

メニュー

オンライン状況

75 人のユーザが現在オンラインです。 (56 人のユーザが フォーラム を参照しています。)
登録ユーザ: 1
ゲスト: 74
yas-himuka もっと...

サイト内検索

質問 > その他 > XAMPPでのインストール

その他

新規スレッドを追加する

フラット表示 前のトピック | 次のトピック
投稿者 スレッド
YKazu0405
投稿日時: 2018/11/12 16:02
対応状況: −−−
半人前
登録日: 2018/11/12
居住地:
投稿: 13
XAMPPでのインストール
11/8の東京の初心者向けの勉強会に参加させていただき、Skackを経て、こちらのフォーラムをご紹介いただきました。

▼テンプレート
[EC-CUBE] 4.0 新規インストール
[レンタルサーバ]ローカルのコンピュータのXAMPP
[PHP] 7.2.1
[データベース] 10.1.36-MariaDB
[WEBサーバ] 使Apache/2.4.35 (Win32) OpenSSL/1.1.0i PHP/7.2.11
[ブラウザ] Google Chrome 70


レンタルサーバは、ヘテムルを借りていますが
Your PHP installation is too old. EC-CUBE requires at least PHP 7.1.3. See the system requirements page for more information.

が出てしまうため、ヘテムルが対応するまで慣れるためにXAMPPにインストールしてみました。


intl拡張モジュールが有効になっていません

とのエラーがありましたが、これは

;extension = intl

のセミコロンを取ってXAMPPを再起動したら出なくなりましたが

推奨 wincache拡張モジュールが有効になっていません

は残っています。

必須ではなく、推奨なので無視しても大丈夫でしょうか?
あるいは、なにか対応方法ございましたら、ご教示いただけると助かります。

よろしくお願いいたします。
フラット表示 前のトピック | 次のトピック


題名 投稿者 日時
 » XAMPPでのインストール YKazu0405 2018/11/12 16:02
     Re: XAMPPでのインストール nanasess 2018/11/12 16:56
       Re: XAMPPでのインストール YKazu0405 2018/11/13 17:49
         Re: XAMPPでのインストール nanasess 2018/11/13 18:13
         Re: XAMPPでのインストール Ringo 2018/11/14 8:36

 



ログイン


EC-CUBE公式 Amazon Payプラグイン

統計情報

総メンバー数は90,950名です
総投稿数は110,528件です

投稿数ランキング

1
seasoft
7369
2
468
3217
3
AMUAMU
2712
4
nanasess
2314
5
umebius
2085
6
yuh
1819
7
h_tanaka
1704
8
red
1571
9
mcontact
1401
10
tsuji
958
11
fukap
907
12
shutta
835
13
tao_s
799
14 ramrun 789
15 karin 689
16 sumida 641
17
homan
633
18 DELIGHT 572
19
patapata
502
20
flealog
485


ネットショップの壺

EC-CUBEインテグレートパートナー

Copyright© EC-CUBE CO.,LTD. All Rights Reserved.