バージョン選択

フォーラム

メニュー

オンライン状況

24 人のユーザが現在オンラインです。 (10 人のユーザが フォーラム を参照しています。)
登録ユーザ: 0
ゲスト: 24
もっと...

サイト内検索

バグ報告 > その他 > (MacのChromeのみ)Eccube3.0.16でBasic認証を認証後に真っ白な画面になる(401が発生する)

その他

新規スレッドを追加する

フラット表示 前のトピック | 次のトピック
投稿者 スレッド
mozu
投稿日時: 2020/2/5 23:51
対応状況: −−−
新米
登録日: 2019/7/2
居住地:
投稿: 3
(MacのChromeのみ)Eccube3.0.16でBasic認証を認証後に真っ白な画面になる(401が発生する)
[EC-CUBE] EC-CUBE3.0.16
[レンタルサーバ] AWS
[OS] Amazon Linux
[PHP] 7.0.33
[WEBサーバ] Apache2.4.39
[ブラウザ] Mac版 Google Chrome(version = 80.0.3987.87)
[現象]
symfony/http-foundationの脆弱性の件で、バージョンをv2.7.51 にあげたのですが そのタイミングで

Basic認証をかけた管理画面側にログインを試みると
Macのchrome(当時chromeのversion = 79.x)のみ
Basic認証が通った後にステータス401で画面が真っ白になります。。

最初は原因がこちらかと思ったのですが
https://github.com/EC-CUBE/ec-cube/issues/4424

MacのChromeを今日 version = 80 に上げても結果変わらずでした。。。
(WindowsのChromeですと古いバージョンでも特に事象が発生しませんでした。
他ブラウザだと発生せずです。)

----

下記めぼしいログを貼っておきます。

$ tail -f site_2020-02-05.log
[2020-02-05 23:47:22,817582] eccube.INFO [NULL] [c28b8624] [NULL] [RouterListener:onKernelRequest:145] - Matched route "admin_homepage". {"route_parameters":{"_controller":"\\Eccube\\Controller\\Admin\\AdminController::index","_route":"admin_homepage"},"request_uri":"https://develop.hogehoge.jp/admin/"} [GET, /admin/, 1xx.xx.xx.xx, NULL, Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/80.0.3987.87 Safari/537.36]
[2020-02-05 23:47:22,818635] eccube.INFO [a6327326] [c28b8624] [NULL] [AnonymousAuthenticationListener:handle:62] - Populated the TokenStorage with an anonymous Token. [GET, /admin/, 1xx.xx.xx.xx, NULL, Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/80.0.3987.87 Safari/537.36]
[2020-02-05 23:47:22,819798] eccube.INFO [a6327326] [c28b8624] [NULL] [RouterListener:onKernelRequest:145] - Matched route "admin_login". {"route_parameters":{"_controller":"\\Eccube\\Controller\\Admin\\AdminController::login","_route":"admin_login"},"request_uri":"https://develop.hogehoge.jp/admin/login"} [GET, /admin/, 1xx.xx.xx.xx, NULL, Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/80.0.3987.87 Safari/537.36]
[2020-02-05 23:47:22,884498] eccube.INFO [a6327326] [c28b8624] [NULL] [LogListener:logResponse:96] - < 401 [GET, /admin/, 1xx.xx.xx.xx, NULL, Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/80.0.3987.87 Safari/537.36]

----

ネットで調べても同事象が見つからないため、何かヒントを頂けるとすごく助かります。。。
よろしくお願い致します。
フラット表示 前のトピック | 次のトピック


題名 投稿者 日時
 » (MacのChromeのみ)Eccube3.0.16でBasic認証を認証後に真っ白な画面になる(401が発生する) mozu 2020/2/5 23:51

 



ログイン


EC-CUBEペイメント

公式ストアEC-CUBE4系デザインテンプレート続々リリース中

統計情報

総メンバー数は66,722名です
総投稿数は98,421件です

投稿数ランキング

1
seasoft
7332
2
AMUAMU
2712
3
468
2651
4
nanasess
2107
5
umebius
1757
6
yuh
1612
7
red
1424
8
h_tanaka
1048
9
fukap
907
10
tsuji
863
11
shutta
835
12
tao_s
792
13 ramrun 789
14 karin 657
15 sumida 641
16
homan
633
17 DELIGHT 571
18
patapata
502
19
flealog
485
20 tonton 437


ネットショップの壺

EC-CUBEインテグレートパートナー

Copyright© EC-CUBE CO.,LTD. All Rights Reserved.