バージョン選択

フォーラム

メニュー

オンライン状況

97 人のユーザが現在オンラインです。 (68 人のユーザが フォーラム を参照しています。)
登録ユーザ: 1
ゲスト: 96
h_tanaka もっと...

サイト内検索

プラグイン > バグ報告・利用に関する質問 > [EC-CUBE4.0.2]プラグインのインストールが出来ずに

バグ報告・利用に関する質問

新規スレッドを追加する

スレッド表示 | 新しいものから 前のトピック | 次のトピック | 下へ
投稿者 スレッド
kanenka
投稿日時: 2019/9/17 11:39
対応状況: 開発中
新米
登録日: 2019/9/17
居住地:
投稿: 2
[EC-CUBE4.0.2]プラグインのインストールが出来ずに
▼テンプレート
EC-CUBE
4.0.2
サーバーOS
Linux users478.phy.lolipop.jp 4.14.33-300.1.1.hl6.x86_64 #1 SMP Mon Apr 9 03:08:03 JST 2018 x86_64
DBサーバー
MySQL 5.6.23-log
WEBサーバー
Apache
PHP 7.1.5
User Agent
Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.140 Safari/537.36 Edge/17.17134

[導入プラグインの有無] 特になし
[カスタマイズの有無] 特になし。デフォルトの状態です。
[現象]
プラグインを検索して「入手する」ボタンを押下してみると「システムエラーが発生しました」と表示される。

【試したこと】
lolipopに連絡して、.htaccess中にphp_value memory_limit 512M、php_value max_execution_time 180追加された。
xdebug off
php_value, php_flagを利用可能にする on
opcache.enable on
composer.json、composer.lockに書き込み権限を与えた。
まだ出来ないです
tao_s
投稿日時: 2019/9/17 18:57
対応状況: −−−
仙人
登録日: 2008/8/20
居住地: 東京
投稿: 780
Re: [EC-CUBE4.0.2]プラグインのインストールが出来ずに
http://doc4.ec-cube.net/guideline_tips#%E3%83%87%E3%83%90%E3%83%83%E3%82%B0%E3%83%A2%E3%83%BC%E3%83%89%E3%81%AE%E6%9C%89%E5%8A%B9%E5%8C%96
を参考にデバッグモードにしてエラーの詳細を確認してください。そこにヒントがあると思います


----------------
EC-CUBEカスタマイズ相談してください。
緊急のEC-CUBEの障害対応
EC-CUBEカスタマイズブログ

kanenka
投稿日時: 2019/9/18 9:26
対応状況: 確認中
新米
登録日: 2019/9/17
居住地:
投稿: 2
Re: [EC-CUBE4.0.2]プラグインのインストールが出来ずに
ご返信ありがとうございます。
いまの状態は独自プラグインアップロードしてのインストールが出来ますけど、購入したプラグインのインストールはエラーになりました。
chako79
投稿日時: 2019/9/28 23:08
対応状況: −−−
半人前
登録日: 2017/1/10
居住地:
投稿: 15
Re: [EC-CUBE4.0.2]プラグインのインストールが出来ずに
私も同じ症状でだいぶ悩みました。
ロリポップがそもそも対応していないことがわかりました。

●htaccess にタイムアウトと最大データ量の変更書き込んでも無効になります(php infoで無効になっていることを確認)

●ロリポップ側の設定でphp7.1(モジュール版)でしかEC-CUBEが動きません。モジュール版ではphp.iniの変更できませんのでタイムアウトになってインストールができません。

他のサーバーで動かすしかありません。
ちなみにヘテムルも動作不安定です。
chako79
投稿日時: 2019/9/28 23:11
対応状況: 解決済
半人前
登録日: 2017/1/10
居住地:
投稿: 15
Re: [EC-CUBE4.0.2]プラグインのインストールが出来ずに
ロリポップではphp.iniを変更すること自体ができません。
pho.iniが変更できる7.1(CGI版)ではEC-CUBE本体が動きません。
.htaccessで変更しても無効になります。

他のサーバーで作り直します。
Takae
投稿日時: 2019/9/29 16:57
対応状況: −−−
新米
登録日: 2016/11/27
居住地: 横浜市
投稿: 7
Re: [EC-CUBE4.0.2]プラグインのインストールが出来ずに
横から失礼いたします。

chako79さんと同じでロリポップで同じ現象が出ました。本体はインストール出来ましたが、プラグインをインストールするとシステムエラーが出てインストール出来ませんでした。EC-CUBE4.0.3でphp7.1CGI版です。

CGI版なのも原因の1つみたいですが、以下にXserverかさくらなら稼働していると書いてあるので、私も2つのサーバーで検証してみようと思います。

https://www.eccube-plus.com/ec-cube4%E3%82%92%E3%82%A4%E3%83%B3%E3%82%B9%E3%83%88%E3%83%BC%E3%83%AB%E3%81%A7%E3%81%8D%E3%82%8B%E6%A0%BC%E5%AE%89%E3%83%AC%E3%83%B3%E3%82%BF%E3%83%AB%E3%82%B5%E3%83%BC%E3%83%90%E3%83%BC/
Takae
投稿日時: 2019/9/29 22:36
対応状況: −−−
新米
登録日: 2016/11/27
居住地: 横浜市
投稿: 7
Re: [EC-CUBE4.0.2]プラグインのインストールが出来ずに
オーナーズストアにEC-CUBE4の動作検証済みサーバーが載ってました。

https://www.ec-cube.net/partner/search_rental03.php
スレッド表示 | 新しいものから 前のトピック | 次のトピック | トップ


 



ログイン


EC-CUBEペイメント

公式ストアEC-CUBE4系デザインテンプレート続々リリース中

統計情報

総メンバー数は53,922名です
総投稿数は94,115件です

投稿数ランキング

1
seasoft
7332
2
AMUAMU
2712
3
nanasess
2014
4
468
1908
5
yuh
1610
6
umebius
1398
7
red
1375
8
h_tanaka
938
9
fukap
907
10
tsuji
856
11
shutta
835
12 ramrun 789
13
tao_s
780
14 karin 656
15 sumida 641
16
homan
633
17 DELIGHT 571
18
patapata
502
19
flealog
483
20 tonton 437


ネットショップの壺

EC-CUBEインテグレートパートナー

Copyright© EC-CUBE CO.,LTD. All Rights Reserved.