バージョン選択

フォーラム

メニュー

オンライン状況

44 人のユーザが現在オンラインです。 (24 人のユーザが フォーラム を参照しています。)
登録ユーザ: 0
ゲスト: 44
もっと...

サイト内検索

質問 > その他 > プラグインインストールしてからdockerがエラー

その他

新規スレッドを追加する

スレッド表示 | 新しいものから 前のトピック | 次のトピック | 下へ
投稿者 スレッド
kenshi
投稿日時: 2021/2/10 14:58
対応状況: 開発中
常連
登録日: 2020/6/29
居住地:
投稿: 64
プラグインインストールしてからdockerがエラー
web apiインストールに関連

trikoderがバージョンの互換性が悪くインストールできないみたい

Problem 1
- The requested package symfony/framework-bundle (locked at v3.4.42, required as ^4.4) is satisfiable by symfony/framework-bundle[v3.4.42] but these conflict with your requirements or minimum-stability.
Problem 2
- symfony/framework-bundle v4.4.9 requires symfony/cache ^4.4|^5.0 -> satisfiable by symfony/cache[4.4.x-dev, 5.0.x-dev, 5.1.x-dev, 5.2.x-dev, 5.x-dev, v4.4.0, v4.4.0-BETA1, v4.4.0-BETA2, v4.4.0-RC1, v4.4.1, v4.4.10, v4.4.11, v4.4.12, v4.4.13, v4.4.14, v4.4.15, v4.4.16, v4.4.2, v4.4.3, v4.4.4, v4.4.5, v4.4.6, v4.4.7, v4.4.8, v4.4.9, v5.0.0, v5.0.0-BETA1, v5.0.0-BETA2, v5.0.0-RC1, v5.0.1, v5.0.10, v5.0.11, v5.0.2, v5.0.3, v5.0.4, v5.0.5, v5.0.6, v5.0.7, v5.0.8, v5.0.9, v5.1.0, v5.1.0-BETA1, v5.1.0-RC1, v5.1.0-RC2, v5.1.1, v5.1.2, v5.1.3, v5.1.4, v5.1.5, v5.1.6, v5.1.7, v5.1.8, v5.2.0-BETA1, v5.2.0-BETA2, v5.2.0-BETA3, v5.2.0-RC1] but these conflict with your requirements or minimum-stability.
- symfony/framework-bundle v4.4.8 requires symfony/cache ^4.4|^5.0 -> satisfiable by symfony/cache[4.4.x-dev, 5.0.x-dev, 5.1.x-dev, 5.2.x-dev, 5.x-dev, v4.4.0, v4.4.0-BETA1, v4.4.0-BETA2, v4.4.0-RC1, v4.4.1, v4.4.10, v4.4.11, v4.4.12, v4.4.13, v4.4.14, v4.4.15, v4.4.16, v4.4.2, v4.4.3, v4.4.4, v4.4.5, v4.4.6, v4.4.7, v4.4.8, v4.4.9, v5.0.0, v5.0.0-BETA1, v5.0.0-BETA2, v5.0.0-RC1, v5.0.1, v5.0.10, v5.0.11, v5.0.2, v5.0.3, v5.0.4, v5.0.5, v5.0.6, v5.0.7, v5.0.8, v5.0.9, v5.1.0, v5.1.0-BETA1, v5.1.0-RC1, v5.1.0-RC2, v5.1.1, v5.1.2, v5.1.3, v5.1.4, v5.1.5, v5.1.6, v5.1.7, v5.1.8, v5.2.0-BETA1, v5.2.0-BETA2, v5.2.0-BETA3, v5.2.0-RC1] but these conflict with your requirements or minimum-stability.
- symfony/framework-bundle v4.4.7 requires symfony/cache ^4.4|^5.0 -> satisfiable by symfony/cache[4.4.x-dev, 5.0.x-dev, 5.1.x-dev, 5.2.x-dev, 5.x-dev, v4.4.0, v4.4.0-BETA1, v4.4.0-BETA2, v4.4.0-RC1, v4.4.1, v4.4.10, v4.4.11, v4.4.12, v4.4.13, v4.4.14, v4.4.15, v4.4.16, v4.4.2, v4.4.3, v4.4.4, v4.4.5, v4.4.6, v4.4.7, v4.4.8, v4.4.9, v5.0.0, v5.0.0-BETA1, v5.0.0-BETA2, v5.0.0-RC1, v5.0.1, v5.0.10, v5.0.11, v5.0.2, v5.0.3, v5.0.4, v5.0.5, v5.0.6, v5.0.7, v5.0.8, v5.0.9, v5.1.0, v5.1.0-BETA1, v5.1.0-RC1, v5.1.0-RC2, v5.1.1, v5.1.2, v5.1.3, v5.1.4, v5.1.5, v5.1.6, v5.1.7, v5.1.8, v5.2.0-BETA1, v5.2.0-BETA2, v5.2.0-BETA3, v5.2.0-RC1] but these conflict with your requirements or minimum-stability.
- symfony/framework-bundle v4.4.6 requires symfony/cache ^4.4|^5.0 -> satisfiable by symfony/cache[4.4.x-dev, 5.0.x-dev, 5.1.x-dev, 5.2.x-dev, 5.x-dev, v4.4.0, v4.4.0-BETA1, v4.4.0-BETA2, v4.4.0-RC1, v4.4.1, v4.4.10, v4.4.11, v4.4.12, v4.4.13, v4.4.14, v4.4.15, v4.4.16, v4.4.2, v4.4.3, v4.4.4, v4.4.5, v4.4.6, v4.4.7, v4.4.8, v4.4.9, v5.0.0, v5.0.0-BETA1, v5.0.0-BETA2, v5.0.0-RC1, v5.0.1, v5.0.10, v5.0.11, v5.0.2, v5.0.3, v5.0.4, v5.0.5, v5.0.6, v5.0.7, v5.0.8, v5.0.9, v5.1.0, v5.1.0-BETA1, v5.1.0-RC1, v5.1.0-RC2, v5.1.1, v5.1.2, v5.1.3, v5.1.4, v5.1.5, v5.1.6, v5.1.7, v5.1.8, v5.2.0-BETA1, v5.2.0-BETA2, v5.2.0-BETA3, v5.2.0-RC1] but these conflict with your requirements or minimum-stability.
- symfony/framework-bundle v4.4.5 requires symfony/cache ^4.4|^5.0 -> satisfiable by symfony/cache[4.4.x-dev, 5.0.x-dev, 5.1.x-dev, 5.2.x-dev, 5.x-dev, v4.4.0, v4.4.0-BETA1, v4.4.0-BETA2, v4.4.0-RC1, v4.4.1, v4.4.10, v4.4.11, v4.4.12, v4.4.13, v4.4.14, v4.4.15, v4.4.16, v4.4.2, v4.4.3, v4.4.4, v4.4.5, v4.4.6, v4.4.7, v4.4.8, v4.4.9, v5.0.0, v5.0.0-BETA1, v5.0.0-BETA2, v5.0.0-RC1, v5.0.1, v5.0.10, v5.0.11, v5.0.2, v5.0.3, v5.0.4, v5.0.5, v5.0.6, v5.0.7, v5.0.8, v5.0.9, v5.1.0, v5.1.0-BETA1, v5.1.0-RC1, v5.1.0-RC2, v5.1.1, v5.1.2, v5.1.3, v5.1.4, v5.1.5, v5.1.6, v5.1.7, v5.1.8, v5.2.0-BETA1, v5.2.0-BETA2, v5.2.0-BETA3, v5.2.0-RC1] but these conflict with your requirements or minimum-stability.
- symfony/framework-bundle v4.4.4 requires symfony/cache ^4.4|^5.0 -> satisfiable by symfony/cache[4.4.x-dev, 5.0.x-dev, 5.1.x-dev, 5.2.x-dev, 5.x-dev, v4.4.0, v4.4.0-BETA1, v4.4.0-BETA2, v4.4.0-RC1, v4.4.1, v4.4.10, v4.4.11, v4.4.12, v4.4.13, v4.4.14, v4.4.15, v4.4.16, v4.4.2, v4.4.3, v4.4.4, v4.4.5, v4.4.6, v4.4.7, v4.4.8, v4.4.9, v5.0.0, v5.0.0-BETA1, v5.0.0-BETA2, v5.0.0-RC1, v5.0.1, v5.0.10, v5.0.11, v5.0.2, v5.0.3, v5.0.4, v5.0.5, v5.0.6, v5.0.7, v5.0.8, v5.0.9, v5.1.0, v5.1.0-BETA1, v5.1.0-RC1, v5.1.0-RC2, v5.1.1, v5.1.2, v5.1.3, v5.1.4, v5.1.5, v5.1.6, v5.1.7, v5.1.8, v5.2.0-BETA1, v5.2.0-BETA2, v5.2.0-BETA3, v5.2.0-RC1] but these conflict with your requirements or minimum-stability.
- symfony/framework-bundle v4.4.3 requires symfony/cache ^4.4|^5.0 -> satisfiable by symfony/cache[4.4.x-dev, 5.0.x-dev, 5.1.x-dev, 5.2.x-dev, 5.x-dev, v4.4.0, v4.4.0-BETA1, v4.4.0-BETA2, v4.4.0-RC1, v4.4.1, v4.4.10, v4.4.11, v4.4.12, v4.4.13, v4.4.14, v4.4.15, v4.4.16, v4.4.2, v4.4.3, v4.4.4, v4.4.5, v4.4.6, v4.4.7, v4.4.8, v4.4.9, v5.0.0, v5.0.0-BETA1, v5.0.0-BETA2, v5.0.0-RC1, v5.0.1, v5.0.10, v5.0.11, v5.0.2, v5.0.3, v5.0.4, v5.0.5, v5.0.6, v5.0.7, v5.0.8, v5.0.9, v5.1.0, v5.1.0-BETA1, v5.1.0-RC1, v5.1.0-RC2, v5.1.1, v5.1.2, v5.1.3, v5.1.4, v5.1.5, v5.1.6, v5.1.7, v5.1.8, v5.2.0-BETA1, v5.2.0-BETA2, v5.2.0-BETA3, v5.2.0-RC1] but these conflict with your requirements or minimum-stability.
- symfony/framework-bundle v4.4.2 requires symfony/cache ^4.4|^5.0 -> satisfiable by symfony/cache[4.4.x-dev, 5.0.x-dev, 5.1.x-dev, 5.2.x-dev, 5.x-dev, v4.4.0, v4.4.0-BETA1, v4.4.0-BETA2, v4.4.0-RC1, v4.4.1, v4.4.10, v4.4.11, v4.4.12, v4.4.13, v4.4.14, v4.4.15, v4.4.16, v4.4.2, v4.4.3, v4.4.4, v4.4.5, v4.4.6, v4.4.7, v4.4.8, v4.4.9, v5.0.0, v5.0.0-BETA1, v5.0.0-BETA2, v5.0.0-RC1, v5.0.1, v5.0.10, v5.0.11, v5.0.2, v5.0.3, v5.0.4, v5.0.5, v5.0.6, v5.0.7, v5.0.8, v5.0.9, v5.1.0, v5.1.0-BETA1, v5.1.0-RC1, v5.1.0-RC2, v5.1.1, v5.1.2, v5.1.3, v5.1.4, v5.1.5, v5.1.6, v5.1.7, v5.1.8, v5.2.0-BETA1, v5.2.0-BETA2, v5.2.0-BETA3, v5.2.0-RC1] but these conflict with your requirements or minimum-stability.
- symfony/framework-bundle v4.4.16 requires symfony/cache ^4.4|^5.0 -> satisfiable by symfony/cache[4.4.x-dev, 5.0.x-dev, 5.1.x-dev, 5.2.x-dev, 5.x-dev, v4.4.0, v4.4.0-BETA1, v4.4.0-BETA2, v4.4.0-RC1, v4.4.1, v4.4.10, v4.4.11, v4.4.12, v4.4.13, v4.4.14, v4.4.15, v4.4.16, v4.4.2, v4.4.3, v4.4.4, v4.4.5, v4.4.6, v4.4.7, v4.4.8, v4.4.9, v5.0.0, v5.0.0-BETA1, v5.0.0-BETA2, v5.0.0-RC1, v5.0.1, v5.0.10, v5.0.11, v5.0.2, v5.0.3, v5.0.4, v5.0.5, v5.0.6, v5.0.7, v5.0.8, v5.0.9, v5.1.0, v5.1.0-BETA1, v5.1.0-RC1, v5.1.0-RC2, v5.1.1, v5.1.2, v5.1.3, v5.1.4, v5.1.5, v5.1.6, v5.1.7, v5.1.8, v5.2.0-BETA1, v5.2.0-BETA2, v5.2.0-BETA3, v5.2.0-RC1] but these conflict with your requirements or minimum-stability.
- symfony/framework-bundle v4.4.15 requires symfony/cache ^4.4|^5.0 -> satisfiable by symfony/cache[4.4.x-dev, 5.0.x-dev, 5.1.x-dev, 5.2.x-dev, 5.x-dev, v4.4.0, v4.4.0-BETA1, v4.4.0-BETA2, v4.4.0-RC1, v4.4.1, v4.4.10, v4.4.11, v4.4.12, v4.4.13, v4.4.14, v4.4.15, v4.4.16, v4.4.2, v4.4.3, v4.4.4, v4.4.5, v4.4.6, v4.4.7, v4.4.8, v4.4.9, v5.0.0, v5.0.0-BETA1, v5.0.0-BETA2, v5.0.0-RC1, v5.0.1, v5.0.10, v5.0.11, v5.0.2, v5.0.3, v5.0.4, v5.0.5, v5.0.6, v5.0.7, v5.0.8, v5.0.9, v5.1.0, v5.1.0-BETA1, v5.1.0-RC1, v5.1.0-RC2, v5.1.1, v5.1.2, v5.1.3, v5.1.4, v5.1.5, v5.1.6, v5.1.7, v5.1.8, v5.2.0-BETA1, v5.2.0-BETA2, v5.2.0-BETA3, v5.2.0-RC1] but these conflict with your requirements or minimum-stability.
- symfony/framework-bundle v4.4.14 requires symfony/cache ^4.4|^5.0 -> satisfiable by symfony/cache[4.4.x-dev, 5.0.x-dev, 5.1.x-dev, 5.2.x-dev, 5.x-dev, v4.4.0, v4.4.0-BETA1, v4.4.0-BETA2, v4.4.0-RC1, v4.4.1, v4.4.10, v4.4.11, v4.4.12, v4.4.13, v4.4.14, v4.4.15, v4.4.16, v4.4.2, v4.4.3, v4.4.4, v4.4.5, v4.4.6, v4.4.7, v4.4.8, v4.4.9, v5.0.0, v5.0.0-BETA1, v5.0.0-BETA2, v5.0.0-RC1, v5.0.1, v5.0.10, v5.0.11, v5.0.2, v5.0.3, v5.0.4, v5.0.5, v5.0.6, v5.0.7, v5.0.8, v5.0.9, v5.1.0, v5.1.0-BETA1, v5.1.0-RC1, v5.1.0-RC2, v5.1.1, v5.1.2, v5.1.3, v5.1.4, v5.1.5, v5.1.6, v5.1.7, v5.1.8, v5.2.0-BETA1, v5.2.0-BETA2, v5.2.0-BETA3, v5.2.0-RC1] but these conflict with your requirements or minimum-stability.
- symfony/framework-bundle v4.4.13 requires symfony/cache ^4.4|^5.0 -> satisfiable by symfony/cache[4.4.x-dev, 5.0.x-dev, 5.1.x-dev, 5.2.x-dev, 5.x-dev, v4.4.0, v4.4.0-BETA1, v4.4.0-BETA2, v4.4.0-RC1, v4.4.1, v4.4.10, v4.4.11, v4.4.12, v4.4.13, v4.4.14, v4.4.15, v4.4.16, v4.4.2, v4.4.3, v4.4.4, v4.4.5, v4.4.6, v4.4.7, v4.4.8, v4.4.9, v5.0.0, v5.0.0-BETA1, v5.0.0-BETA2, v5.0.0-RC1, v5.0.1, v5.0.10, v5.0.11, v5.0.2, v5.0.3, v5.0.4, v5.0.5, v5.0.6, v5.0.7, v5.0.8, v5.0.9, v5.1.0, v5.1.0-BETA1, v5.1.0-RC1, v5.1.0-RC2, v5.1.1, v5.1.2, v5.1.3, v5.1.4, v5.1.5, v5.1.6, v5.1.7, v5.1.8, v5.2.0-BETA1, v5.2.0-BETA2, v5.2.0-BETA3, v5.2.0-RC1] but these conflict with your requirements or minimum-stability.
- symfony/framework-bundle v4.4.12 requires symfony/cache ^4.4|^5.0 -> satisfiable by symfony/cache[4.4.x-dev, 5.0.x-dev, 5.1.x-dev, 5.2.x-dev, 5.x-dev, v4.4.0, v4.4.0-BETA1, v4.4.0-BETA2, v4.4.0-RC1, v4.4.1, v4.4.10, v4.4.11, v4.4.12, v4.4.13, v4.4.14, v4.4.15, v4.4.16, v4.4.2, v4.4.3, v4.4.4, v4.4.5, v4.4.6, v4.4.7, v4.4.8, v4.4.9, v5.0.0, v5.0.0-BETA1, v5.0.0-BETA2, v5.0.0-RC1, v5.0.1, v5.0.10, v5.0.11, v5.0.2, v5.0.3, v5.0.4, v5.0.5, v5.0.6, v5.0.7, v5.0.8, v5.0.9, v5.1.0, v5.1.0-BETA1, v5.1.0-RC1, v5.1.0-RC2, v5.1.1, v5.1.2, v5.1.3, v5.1.4, v5.1.5, v5.1.6, v5.1.7, v5.1.8, v5.2.0-BETA1, v5.2.0-BETA2, v5.2.0-BETA3, v5.2.0-RC1] but these conflict with your requirements or minimum-stability.
- symfony/framework-bundle v4.4.11 requires symfony/cache ^4.4|^5.0 -> satisfiable by symfony/cache[4.4.x-dev, 5.0.x-dev, 5.1.x-dev, 5.2.x-dev, 5.x-dev, v4.4.0, v4.4.0-BETA1, v4.4.0-BETA2, v4.4.0-RC1, v4.4.1, v4.4.10, v4.4.11, v4.4.12, v4.4.13, v4.4.14, v4.4.15, v4.4.16, v4.4.2, v4.4.3, v4.4.4, v4.4.5, v4.4.6, v4.4.7, v4.4.8, v4.4.9, v5.0.0, v5.0.0-BETA1, v5.0.0-BETA2, v5.0.0-RC1, v5.0.1, v5.0.10, v5.0.11, v5.0.2, v5.0.3, v5.0.4, v5.0.5, v5.0.6, v5.0.7, v5.0.8, v5.0.9, v5.1.0, v5.1.0-BETA1, v5.1.0-RC1, v5.1.0-RC2, v5.1.1, v5.1.2, v5.1.3, v5.1.4, v5.1.5, v5.1.6, v5.1.7, v5.1.8, v5.2.0-BETA1, v5.2.0-BETA2, v5.2.0-BETA3, v5.2.0-RC1] but these conflict with your requirements or minimum-stability.
- symfony/framework-bundle v4.4.10 requires symfony/cache ^4.4|^5.0 -> satisfiable by symfony/cache[4.4.x-dev, 5.0.x-dev, 5.1.x-dev, 5.2.x-dev, 5.x-dev, v4.4.0, v4.4.0-BETA1, v4.4.0-BETA2, v4.4.0-RC1, v4.4.1, v4.4.10, v4.4.11, v4.4.12, v4.4.13, v4.4.14, v4.4.15, v4.4.16, v4.4.2, v4.4.3, v4.4.4, v4.4.5, v4.4.6, v4.4.7, v4.4.8, v4.4.9, v5.0.0, v5.0.0-BETA1, v5.0.0-BETA2, v5.0.0-RC1, v5.0.1, v5.0.10, v5.0.11, v5.0.2, v5.0.3, v5.0.4, v5.0.5, v5.0.6, v5.0.7, v5.0.8, v5.0.9, v5.1.0, v5.1.0-BETA1, v5.1.0-RC1, v5.1.0-RC2, v5.1.1, v5.1.2, v5.1.3, v5.1.4, v5.1.5, v5.1.6, v5.1.7, v5.1.8, v5.2.0-BETA1, v5.2.0-BETA2, v5.2.0-BETA3, v5.2.0-RC1] but these conflict with your requirements or minimum-stability.
- symfony/framework-bundle v4.4.1 requires symfony/cache ^4.4|^5.0 -> satisfiable by symfony/cache[4.4.x-dev, 5.0.x-dev, 5.1.x-dev, 5.2.x-dev, 5.x-dev, v4.4.0, v4.4.0-BETA1, v4.4.0-BETA2, v4.4.0-RC1, v4.4.1, v4.4.10, v4.4.11, v4.4.12, v4.4.13, v4.4.14, v4.4.15, v4.4.16, v4.4.2, v4.4.3, v4.4.4, v4.4.5, v4.4.6, v4.4.7, v4.4.8, v4.4.9, v5.0.0, v5.0.0-BETA1, v5.0.0-BETA2, v5.0.0-RC1, v5.0.1, v5.0.10, v5.0.11, v5.0.2, v5.0.3, v5.0.4, v5.0.5, v5.0.6, v5.0.7, v5.0.8, v5.0.9, v5.1.0, v5.1.0-BETA1, v5.1.0-RC1, v5.1.0-RC2, v5.1.1, v5.1.2, v5.1.3, v5.1.4, v5.1.5, v5.1.6, v5.1.7, v5.1.8, v5.2.0-BETA1, v5.2.0-BETA2, v5.2.0-BETA3, v5.2.0-RC1] but these conflict with your requirements or minimum-stability.
- symfony/framework-bundle v4.4.0 requires symfony/cache ^4.4|^5.0 -> satisfiable by symfony/cache[4.4.x-dev, 5.0.x-dev, 5.1.x-dev, 5.2.x-dev, 5.x-dev, v4.4.0, v4.4.0-BETA1, v4.4.0-BETA2, v4.4.0-RC1, v4.4.1, v4.4.10, v4.4.11, v4.4.12, v4.4.13, v4.4.14, v4.4.15, v4.4.16, v4.4.2, v4.4.3, v4.4.4, v4.4.5, v4.4.6, v4.4.7, v4.4.8, v4.4.9, v5.0.0, v5.0.0-BETA1, v5.0.0-BETA2, v5.0.0-RC1, v5.0.1, v5.0.10, v5.0.11, v5.0.2, v5.0.3, v5.0.4, v5.0.5, v5.0.6, v5.0.7, v5.0.8, v5.0.9, v5.1.0, v5.1.0-BETA1, v5.1.0-RC1, v5.1.0-RC2, v5.1.1, v5.1.2, v5.1.3, v5.1.4, v5.1.5, v5.1.6, v5.1.7, v5.1.8, v5.2.0-BETA1, v5.2.0-BETA2, v5.2.0-BETA3, v5.2.0-RC1] but these conflict with your requirements or minimum-stability.
- Installation request for symfony/framework-bundle ^4.4 -> satisfiable by symfony/framework-bundle[v4.4.0, v4.4.1, v4.4.10, v4.4.11, v4.4.12, v4.4.13, v4.4.14, v4.4.15, v4.4.16, v4.4.2, v4.4.3, v4.4.4, v4.4.5, v4.4.6, v4.4.7, v4.4.8, v4.4.9].
スレッド表示 | 新しいものから 前のトピック | 次のトピック | トップ


 



ログイン


EC-CUBEペイメント

公式ストアEC-CUBE4系デザインテンプレート続々リリース中

統計情報

総メンバー数は69,698名です
総投稿数は100,242件です

投稿数ランキング

1
seasoft
7333
2
468
2880
3
AMUAMU
2712
4
nanasess
2126
5
umebius
1890
6
yuh
1612
7
red
1435
8
h_tanaka
1070
9
fukap
907
10
tsuji
901
11
shutta
835
12
tao_s
793
13 ramrun 789
14 karin 664
15 sumida 641
16
homan
633
17 DELIGHT 572
18
patapata
502
19
flealog
485
20 tonton 437


ネットショップの壺

EC-CUBEインテグレートパートナー

Copyright© EC-CUBE CO.,LTD. All Rights Reserved.