バージョン選択

フォーラム

メニュー

オンライン状況

28 人のユーザが現在オンラインです。 (15 人のユーザが フォーラム を参照しています。)
登録ユーザ: 0
ゲスト: 28
もっと...

サイト内検索

プラグイン > その他 > テンプレート利用でプラグインのインストールエラー

その他

新規スレッドを追加する

スレッド表示 | 新しいものから 前のトピック | 次のトピック | 下へ
投稿者 スレッド
gscmpro
投稿日時: 2021/2/17 22:20
対応状況: 開発中
新米
登録日: 2021/2/15
居住地:
投稿: 1
テンプレート利用でプラグインのインストールエラー
どなたか、経験ありましたら、ご教授お願い致します。

EC-CUBE: 4.0.5
サーバーOS:Windows NT DESKTOP-LB2LO4S 10.0 build 19042 (Windows 10) AMD64
DBサーバー:MySQL 10.4.16-MariaDB
WEBサーバー:Apache/2.4.46 (Win64) OpenSSL/1.1.1h
PHP:7.4.12
ブラウザ:Chrome/88.0.4324.150 Safari/537.36 Edg/88.0.705.68
[導入テンプレート] dtJEIA4006
[カスタマイズの有無] 上記に伴うカスタマイズ
[導入プラグイン]なし
[現象] 管理画面→オーナーズストア→プラグイン一覧→クロネコヤマト カード・後払い一体型決済サービス(4系) 1.2.1
YamatoPayment4 をインストールすると、以下のエラーがでます。

【エラー内容】
Changed CWD to C:\xampp\htdocs\hiraoka\eccube-4.0.5
Failed to initialize global composer: Composer could not find the config file: C:\xampp\htdocs\hiraoka\eccube-4.0.5/app/Plugin/.composer/composer.json
To initialize a project, please create a composer.json file as described in the https://getcomposer.org/ "Getting Started" section
Running 1.9.1 (2019-11-01 17:20:17) with PHP 7.4.12 on Windows NT / 10.0
Failed to initialize global composer: Composer could not find the config file: C:\xampp\htdocs\hiraoka\eccube-4.0.5/app/Plugin/.composer/composer.json
To initialize a project, please create a composer.json file as described in the https://getcomposer.org/ "Getting Started" section

In ConfigCommand.php line 187:
スレッド表示 | 新しいものから 前のトピック | 次のトピック | トップ


 



ログイン


EC-CUBEペイメント

公式ストアEC-CUBE4系デザインテンプレート続々リリース中

統計情報

総メンバー数は69,551名です
総投稿数は100,169件です

投稿数ランキング

1
seasoft
7333
2
468
2878
3
AMUAMU
2712
4
nanasess
2126
5
umebius
1889
6
yuh
1612
7
red
1435
8
h_tanaka
1069
9
fukap
907
10
tsuji
891
11
shutta
835
12
tao_s
793
13 ramrun 789
14 karin 657
15 sumida 641
16
homan
633
17 DELIGHT 572
18
patapata
502
19
flealog
485
20 tonton 437


ネットショップの壺

EC-CUBEインテグレートパートナー

Copyright© EC-CUBE CO.,LTD. All Rights Reserved.