バージョン選択

フォーラム

メニュー

オンライン状況

73 人のユーザが現在オンラインです。 (63 人のユーザが フォーラム を参照しています。)
登録ユーザ: 0
ゲスト: 73
もっと...

サイト内検索

その他 > バージョンアップ > ECCUBE4、4.0.6-p2→4.1へのアップデート

バージョンアップ

新規スレッドを追加する

スレッド表示 | 新しいものから 前のトピック | 次のトピック | 下へ
投稿者 スレッド
natsuberu9
投稿日時: 2023/4/18 10:14
対応状況: −−−
新米
登録日: 2021/3/29
居住地:
投稿: 5
ECCUBE4、4.0.6-p2→4.1へのアップデート
▼テンプレート
[EC-CUBE] EC-CUBE4 アップデート
[レンタルサーバ] xserver
[OS] 使用しているOS名、バージョン
[PHP] 使用しているPHP7.4.33
[データベース] 使用しているDB名、mysql
[WEBサーバ] 使用しているWEBサーバ名、バージョン
[ブラウザ] google chrome
[導入プラグインの有無] あれば導入プラグインを記載
[カスタマイズの有無] あればカスタマイズ内容を記載(できるだけ具体的に)
[現象]
ECCUBE公式のアップデートプラグインで4.0.5→4.0.6にアップデートしたのですが、これは4.0.6-p2とされているのに、4.1にアップデートするためのプラグインの対応が4.0.6-p1とされているて対応ができません。
私のプラグインの探し方が悪く見当たっていないのか、何か対応策があったらご回答いただければ幸いです。
初歩的な質問で申し訳ありません。
mcontact
投稿日時: 2023/4/18 17:28
対応状況: −−−
登録日: 2022/1/22
居住地:
投稿: 1401
Re: ECCUBE4、4.0.6-p2→4.1へのアップデート
> これは4.0.6-p2とされているのに、4.1にアップデートするためのプラグインの対応が4.0.6-p1とされているて対応ができません。
> 私のプラグインの探し方が悪く見当たっていないのか、何か対応策があったらご回答いただければ幸いです。

プラグイン自体はインストールする事は出来ると思います。
本番サーバとは別にテストサーバなどを準備して、アップデート出来るか確認する事をオススメ致します。


----------------
>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
EC-CUBEインテグレートパートナー【ゴールド】ランク
M&I Works
URL: https://miworks.biz/
>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

natsuberu9
投稿日時: 2023/4/21 16:10
対応状況: −−−
新米
登録日: 2021/3/29
居住地:
投稿: 5
Re: ECCUBE4、4.0.6-p2→4.1へのアップデート
ご丁寧にお返事・ご回答ありがとうございました。
初めてフォーラムを使ったため、使用方法にてこづり返信が遅れてしまって申し訳ありません。

おっしゃっていただいた通り、
4.0.6-p1→4.1のプラグインのインストールはでき、有効化ボタンもあるのですが、ECCUBE4の別のバージョンのアップデートプラグインの有効化ボタンの中にあるアップデートボタンが無く、作業が実行できない状況です。
mcontact
投稿日時: 2023/4/21 17:09
対応状況: −−−
登録日: 2022/1/22
居住地:
投稿: 1401
Re: ECCUBE4、4.0.6-p2→4.1へのアップデート
ちょっと何を言っているのかわからないです。

> 4.0.6-p1→4.1のプラグインのインストールはでき、有効化ボタンもあるのですが、ECCUBE4の別のバージョンのアップデートプラグインの有効化ボタンの中にあるアップデートボタンが無く、作業が実行できない状況です。

プラグインは有効化しない限りは、すべてのプラグイン含めてプラグイン自体の動作か開始されません。
また、プラグインをインストールおよび有効化しただけでは、バージョンアップの作業はされないです。
プラグインのカギマークを押下して「EC-CUBEのアップデート」画面にてアップグレードは行いましたか?


----------------
>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
EC-CUBEインテグレートパートナー【ゴールド】ランク
M&I Works
URL: https://miworks.biz/
>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

natsuberu9
投稿日時: 2023/4/25 8:56
対応状況: −−−
新米
登録日: 2021/3/29
居住地:
投稿: 5
Re: ECCUBE4、4.0.6-p2→4.1へのアップデート
説明が至らず申し訳ありません。
ご丁寧な対応ありがとうございます。

アップデートプラグインを利用する際の流れとしては
①プラグインのインストール
➁有効化ボタンを押す
③歯車のボタンを押して、その中でいくつかボタンを押してアップデート作業をする

だと思うですが、4.0.6-p1→4.1以外のプラグインは③の歯車内のどこにもボタンが無いです。
mcontact
投稿日時: 2023/4/25 10:37
対応状況: −−−
登録日: 2022/1/22
居住地:
投稿: 1401
Re: ECCUBE4、4.0.6-p2→4.1へのアップデート
プラグインが正しくインストール出来ていないのではと思います。
EC-CUBE4.0系はプラグイン関係でサーバスペックを必要とするのでサーバスペックが足りないのではないでしょうか?
下記は参考サイトです。
https://qiita.com/nanasess/items/791c9ec98f69ada93ea0


----------------
>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
EC-CUBEインテグレートパートナー【ゴールド】ランク
M&I Works
URL: https://miworks.biz/
>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

スレッド表示 | 新しいものから 前のトピック | 次のトピック | トップ


 



ログイン


EC-CUBE公式 Amazon Payプラグイン

統計情報

総メンバー数は90,949名です
総投稿数は110,527件です

投稿数ランキング

1
seasoft
7369
2
468
3217
3
AMUAMU
2712
4
nanasess
2314
5
umebius
2085
6
yuh
1819
7
h_tanaka
1704
8
red
1571
9
mcontact
1401
10
tsuji
958
11
fukap
907
12
shutta
835
13
tao_s
799
14 ramrun 789
15 karin 689
16 sumida 641
17
homan
633
18 DELIGHT 572
19
patapata
502
20
flealog
485


ネットショップの壺

EC-CUBEインテグレートパートナー

Copyright© EC-CUBE CO.,LTD. All Rights Reserved.