バージョン選択

フォーラム

メニュー

オンライン状況

107 人のユーザが現在オンラインです。 (100 人のユーザが フォーラム を参照しています。)
登録ユーザ: 0
ゲスト: 107
もっと...

サイト内検索

その他 > バージョンアップ > ECCUBE4、4.0.3→4.0.4へのアップデート

バージョンアップ

新規スレッドを追加する

スレッド表示 | 新しいものから 前のトピック | 次のトピック | 下へ
投稿者 スレッド
natsuberu9
投稿日時: 2023/4/25 9:28
対応状況: −−−
新米
登録日: 2021/3/29
居住地:
投稿: 5
ECCUBE4、4.0.3→4.0.4へのアップデート
▼テンプレート
[EC-CUBE] EC-CUBE4、アップデート
[レンタルサーバ] xserver
[OS] 使用しているOS名、バージョン
[PHP] 使用しているPHPのバージョン PHP7.4.3
[データベース] 使用しているDB名、バージョン
[WEBサーバ] 使用しているWEBサーバ名、バージョン
[ブラウザ] googlechrome
[導入プラグインの有無] paypal
[カスタマイズの有無] 特にしていない
[現象]

プラグインのインストール時にシステムエラーと表示され、インストールができない。
ただ再度インストールボタンを押してみると、インストールが完了しましたとはでてくるが、有効化ボタンがでてきません。

お手数ですが、ご教授頂けたら幸いです。


インストール時にシステムエラーになった際のログは以下の内容です。
**************** EccubeUpdater403to404 ****************
{"success":true,"log":"\u003Cwarning\u003EDeprecation warning: require.ec-cube\/EccubeUpdater403to404 is invalid, it should not contain uppercase characters. Please use ec-cube\/eccubeupdater403to404 instead. Make sure you fix this as Composer 2.0 will error.\u003C\/warning\u003E\n\u003Cwarning\u003EDeprecation warning: require.ec-cube\/PayPalCheckout is invalid, it should not contain uppercase characters. Please use ec-cube\/paypalcheckout instead. Make sure you fix this as Composer 2.0 will error.\u003C\/warning\u003E\n\u003Cwarning\u003EDeprecation warning: require-dev.mikey179\/vfsStream is invalid, it should not contain uppercase characters. Please use mikey179\/vfsstream instead. Make sure you fix this as Composer 2.0 will error.\u003C\/warning\u003E\n\u003Cwarning\u003EDeprecation Notice: curl_multi_setopt(): CURLPIPE_HTTP1 is deprecated in \/home\/supli2020\/supli2020.xsrv.jp\/public_html\/sabusabu\/vendor\/symfony\/flex\/src\/CurlDownloader.php:49\u003C\/warning\u003E\n[11.7MiB\/1.16s] \u003Cwarning\u003EWarning from https:\/\/repo.packagist.org: Support for Composer 1 is deprecated and some packages will not be available. You should upgrade to Composer 2. See https:\/\/blog.packagist.com\/deprecating-composer-1-support\/\u003C\/warning\u003E\n[11.7MiB\/1.16s] Info from https:\/\/repo.packagist.org: \u001b[37;44m#StandWith\u001b[30;43mUkraine\u001b[0m\n[239.3MiB\/2.51s] Using version ^1.0 for ec-cube\/EccubeUpdater403to404\n[239.3MiB\/2.51s] .\/composer.json has been updated\n[239.6MiB\/2.95s] \u003Cwarning\u003EDeprecation warning: require.ec-cube\/EccubeUpdater403to404 is invalid, it should not contain uppercase characters. Please use ec-cube\/eccubeupdater403to404 instead. Make sure you fix this as Composer 2.0 will error.\u003C\/warning\u003E\n[239.6MiB\/2.95s] \u003Cwarning\u003EDeprecation warning: require.ec-cube\/PayPalCheckout is invalid, it should not contain uppercase characters. Please use ec-cube\/paypalcheckout instead. Make sure you fix this as Composer 2.0 will error.\u003C\/warning\u003E\n[239.6MiB\/2.95s] \u003Cwarning\u003EDeprecation warning: require-dev.mikey179\/vfsStream is invalid, it should not contain uppercase characters. Please use mikey179\/vfsstream instead. Make sure you fix this as Composer 2.0 will error.\u003C\/warning\u003E\n[242.0MiB\/3.04s] \u003Cwarning\u003EDeprecation Notice: curl_multi_setopt(): CURLPIPE_HTTP1 is deprecated in \/home\/supli2020\/supli2020.xsrv.jp\/public_html\/sabusabu\/vendor\/symfony\/flex\/src\/CurlDownloader.php:49\u003C\/warning\u003E\n[243.4MiB\/3.16s] \u003Cwarning\u003EDependency \u0022ec-cube\/plugin-installer\u0022 is also a root requirement, but is not explicitly whitelisted.
mcontact
投稿日時: 2023/4/25 10:41
対応状況: −−−
登録日: 2022/1/22
居住地:
投稿: 1342
Re: ECCUBE4、4.0.3→4.0.4へのアップデート
またバージョン違いで別スレッドを立てている様ですが、
EC-CUBE4.0系はプラグイン関係でサーバスペックを必要とするのでサーバスペックが足りないのではないでしょうか?
下記は参考サイトです。
https://qiita.com/nanasess/items/791c9ec98f69ada93ea0

EccubeUpdater403to404の初回インストール時のログがないので、詳しくはわかりませんが正しくインストール出来ていないのではと思います。

プラグイン一覧から該当のプラグインを削除しましょう。


----------------
>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
EC-CUBEインテグレートパートナー【ゴールド】ランク
M&I Works
URL: https://miworks.biz/
>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

スレッド表示 | 新しいものから 前のトピック | 次のトピック | トップ


 



ログイン


EC-CUBE公式 Amazon Payプラグイン

統計情報

総メンバー数は89,986名です
総投稿数は110,279件です

投稿数ランキング

1
seasoft
7368
2
468
3217
3
AMUAMU
2712
4
nanasess
2314
5
umebius
2085
6
yuh
1819
7
h_tanaka
1677
8
red
1570
9
mcontact
1342
10
tsuji
958
11
fukap
907
12
shutta
835
13
tao_s
799
14 ramrun 789
15 karin 689
16 sumida 641
17
homan
633
18 DELIGHT 572
19
patapata
502
20
flealog
485


ネットショップの壺

EC-CUBEインテグレートパートナー

Copyright© EC-CUBE CO.,LTD. All Rights Reserved.