バージョン選択

フォーラム

メニュー

オンライン状況

175 人のユーザが現在オンラインです。 (72 人のユーザが フォーラム を参照しています。)
登録ユーザ: 1
ゲスト: 174
ryaansao もっと...

サイト内検索

質問 > フロント機能 > 多言語設定ができません。

フロント機能

新規スレッドを追加する

フラット表示 前のトピック | 次のトピック
投稿者 スレッド
beginner1
投稿日時: 2019/6/4 17:24
対応状況: −−−
新米
登録日: 2019/6/4
居住地:
投稿: 3
多言語設定ができません。
▼テンプレート
[EC-CUBE] EC-CUBE4

[OS] mac OS10
[PHP] 使用しているPHPのバージョン
[データベース] 使用しているDB名、バージョン
[導入プラグインの有無] 無し
[カスタマイズの有無]  無し
[現象]

ECCUBEを初めてインストールしました。
多言語(英語)設定をしたいのですが、設定変更に必要なEC-CUBEのルートディレクトリ直下にあるはずの.envファイルというのがどうしても見つかりません。 .env.install ファイルも見当たりません。

messages.en.yaml
validators.en.yaml

などの英語バージョンのファイルは見つけることはできたのですが、

色々と調べたり、探したりしたのですが、わかりません。
どなたかご教授願います。 こういった開発等は超初心者なので、わかりやすく説明していただけたらありがたいです。 よろしくお願いします。
フラット表示 前のトピック | 次のトピック


題名 投稿者 日時
 » 多言語設定ができません。 beginner1 2019/6/4 17:24
     Re: 多言語設定ができません。 kishikawa 2019/6/5 13:44
       Re: 多言語設定ができません。 beginner1 2019/6/7 18:24
     Re: 多言語設定ができません。 tao_s 2019/6/5 17:00
       Re: 多言語設定ができません。 beginner1 2019/6/7 18:26
         Re: 多言語設定ができません。 rufus_sai 2019/12/11 18:15

 



ログイン


EC-CUBEペイメント

公式ストアEC-CUBE4系デザインテンプレート続々リリース中

統計情報

総メンバー数は54,222名です
総投稿数は94,181件です

投稿数ランキング

1
seasoft
7332
2
AMUAMU
2712
3
nanasess
2015
4
468
1918
5
yuh
1610
6
umebius
1406
7
red
1376
8
h_tanaka
940
9
fukap
907
10
tsuji
856
11
shutta
835
12 ramrun 789
13
tao_s
781
14 karin 656
15 sumida 641
16
homan
633
17 DELIGHT 571
18
patapata
502
19
flealog
483
20 tonton 437


ネットショップの壺

EC-CUBEインテグレートパートナー

Copyright© EC-CUBE CO.,LTD. All Rights Reserved.