バージョン選択

フォーラム

メニュー

オンライン状況

29 人のユーザが現在オンラインです。 (17 人のユーザが フォーラム を参照しています。)
登録ユーザ: 0
ゲスト: 29
もっと...

サイト内検索

プラグイン > バグ報告・利用に関する質問 > EC-CUBEアップデートプラグイン EccubeUpdater410to411 でエラーが発生します。

バグ報告・利用に関する質問

新規スレッドを追加する

フラット表示 前のトピック | 次のトピック
投稿者 スレッド
mmm401
投稿日時: 2023/5/10 12:51
対応状況: −−−
新米
登録日: 2023/4/28
居住地:
投稿: 6
Re: EC-CUBEアップデートプラグイン EccubeUpdater410to411 でエラーが発生します。
自己レスです。

vendor配下に問題があると判断し、一旦vendorを削除後、

php composer.phar install
php composer.phar dump-autoload
bin/console eccube:composer:update
php composer.phar dump-autoload

の順番に実行したところ、エラーメッセージが php-http/message-factory 
をrequireする必要があるメッセージに変化しました(すみません、具体的なメッセージ内容コピーし忘れました)ので、指定された通り、

php composer.phar require php-http/message-factory
を実行したところバージョンアップが完了いたしました。

フラット表示 前のトピック | 次のトピック


題名 投稿者 日時
   EC-CUBEアップデートプラグイン EccubeUpdater410to411 でエラーが発生します。 mmm401 2023/4/28 11:59
     Re: EC-CUBEアップデートプラグイン EccubeUpdater410to411 でエラーが発生します。 mcontact 2023/4/28 13:16
       Re: EC-CUBEアップデートプラグイン EccubeUpdater410to411 でエラーが発生します。 mmm401 2023/4/28 14:42
         Re: EC-CUBEアップデートプラグイン EccubeUpdater410to411 でエラーが発生します。 mcontact 2023/4/28 16:39
           Re: EC-CUBEアップデートプラグイン EccubeUpdater410to411 でエラーが発生します。 mmm401 2023/5/10 12:17
           » Re: EC-CUBEアップデートプラグイン EccubeUpdater410to411 でエラーが発生します。 mmm401 2023/5/10 12:51
               Re: EC-CUBEアップデートプラグイン EccubeUpdater410to411 でエラーが発生します。 mmm401 2023/5/10 15:27

 



ログイン


EC-CUBE公式 Amazon Payプラグイン

統計情報

総メンバー数は89,539名です
総投稿数は110,117件です

投稿数ランキング

1
seasoft
7367
2
468
3217
3
AMUAMU
2712
4
nanasess
2314
5
umebius
2085
6
yuh
1819
7
h_tanaka
1656
8
red
1570
9
mcontact
1312
10
tsuji
958
11
fukap
907
12
shutta
835
13
tao_s
799
14 ramrun 789
15 karin 689
16 sumida 641
17
homan
633
18 DELIGHT 572
19
patapata
502
20
flealog
485


ネットショップの壺

EC-CUBEインテグレートパートナー

Copyright© EC-CUBE CO.,LTD. All Rights Reserved.